Suchergebnisse

Suchergebnisse 1-13 von insgesamt 13.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • The Bat! 8.8.0.2 (BETA)

    harrygrey - - The Bat! - Beta

    Beitrag

    Und wo finde ich heute die Versionsangabe meiner Fledermaus? Unter INFO steht nur noch Version 8.8(64bit) Das war bei der 4er besser, da stand die vollständige Version, z.B. 4.0.38/1.289

  • "Hat nicht komplett funktioniert" Das war irgendwie auf dem W7-Rechner nicht richtig gepflegt worden. Die 4er-Version nimmt das übel. Das,was nicht funktionierte, war, daß alle Postfächer kopiert wurden aber "nur" bei 210 von 234 auch die Inhalte. Mit der Ordnerwartung habe ich das denn wieder zurechtgerückt. Nachdem ich die 4er-Version lauffähig hatte, konnte ich ein Backup machen und mit der Wiederherstellung bei der 8er hatte ich alle Postfächer vorhanden mit Inhalt. Ich muß auch sagen, daß T…

  • Habe theBat mit Playonlinux auf Linuxmint 18.3 installiert, sowohl die 8.8 als auch die 4.0.38. Die letzter läuft noch immer auf dem W7-PC von meiner Gattin. Von dort habe ich ein Backup der E-Mails gemacht und auf die 8.8 portieren wollen. Hat nicht komplett funktioniert: Ursache war die nicht ganz einwandfreie 4er Version. Habe die also mit dem Reparaturprogramm von TB repariert und ein neues Backup gemacht. Damit funktionierte es. Dann habe ich die 4er Version aufgespielt und das Backup auch …

  • @sanyok Ja, das war's. Bei mir funktioniert es mit allen Editoren außer mit MicroEd bei LINUX/Wine und W7 über VB. Bei W10 müßte ich noch installieren - aber da brauche ich keinen E-Mail Client.

  • Bei Linux über Wine, TheBat! 8.7: 1. Bild 1 zeigt alles richtig an Danach habe ich eingefügt und wieder geöffnet. 2. Bild 2 zeigt das von vor dem schließen noch an. Jetzt habe ich einen weiteres Symbol angeklickt. Danach wird's falsch. 3. Beim dritten Bild ist die Markierung von vorher stehen geblieben. Das setzt sich fort: Die markierten Symbole werden nicht gelöscht. (Verschwindet erst, wenn Das Antwortformular geschlossen wird) Gleiches bei W7 64bit über die VirtuelleBox

  • @joalfred Diese Argumente kann ich nur unterschreiben. Allerdings habe ich die 3er Version bezahlt und die Updates immer kostenlos bekommen. Als die 4er rauskam sah es erst so aus, als müßte man die neu bezahlen. Im Nachhinein stellte sich das jedoch als falsch heraus. Was mich ärgert bei Ritlabs ist die Ignoranz gegeüber den Kunden. Man bekommt nie Antworten. Welche Alternativen gibt es zu TheBat! ? Da scheint sich Ritlabs mit zu schützen, daß es etwas Äquivalentes nicht gibt. Harry

  • @joalfred Guten Abend, Ich würde schon die Version 4 anstreben. Dafür sollten Sie aber alle E-Mails sichern und die 3er Version komplett löschen (wenn möglich auch noch Leichen in der Registry). Dann neu die 4er installieren; da ist zwar noch so manches zu erledigen bezüglich der deutschen Sprache, aber es lohnt sich!) Die anfänglichen Schwierigkeiten mit den Lexica habe ich nun auch im Griff. Dumm ist bei TheBat! immer wieder, daß es für die Neuerungen nur den Rat in den Foren gibt und nie von …

  • Das ist "Phoenix aus der Asche", ein wiederauferstandener Bug. Außerdem neu in dieser letzten Version: Das Einrücken der Zeilen funktioniert automatisch nicht mehr sondern "sporadisch"; ich meine per Zufallsgenerator. Ansonsten bleibt TheBat! noch immer mein Favorit, trotz dieser Fehlerchen. Harry

  • Re: Bugs der neuen Vierer

    harrygrey - - Therapieplatz Version 4.x

    Beitrag

    Hallo Sanyok, zunächst einmal herzlichen dank für diese ausführliche Antwort!! Wie ich sehe, haben wir über zwei verschiedene Sachen geredet. Ich meinte, wie sich jetzt rausstellt "Speller" und Sie "Dictionary". Dazu Folgendes: Habe die Internat-Version installiert gehabt; dort sind das russische und das englische Lexikon installiert in ~\The Bat!\Dictionaries (also SSCE). Bei ~mail/dictionaries ist nichts vorhanden also auch nicht "Hunspell". Kann es sein, daß diese Fehler dadurch entstehen, da…

  • Re: Bugs der neuen Vierer

    harrygrey - - Therapieplatz Version 4.x

    Beitrag

    Mittlerweile gibt es ja die 4.034er Version. Ich habe diese überinstalliert -sog. Update gemacht- , habe neu installiert: Es hilft nichts! Ich kann die Lexika nicht derart benutzen, daß ich neue Wörter einfüge, wie das vorher war. Allerdings konte ich auch vorher keine Wörterbücher einstellen. Es wurde alles in dem Englischen aufgenommen. Wenn ich nun bei der neuesten Version (s.o.) auf "Englisch" stelle, kann ich auch da die neuen deutschen Wörter eingeben. Sinnvoll?? Auch das Laden des Int-Pac…

  • Nachdem ich die neue Version installiert habe, stellen sich viele Bugs ein: Hier nur ein paar Beispiele: Rechtschreibung: Lexika lassen sich nicht ändern, bedeutet für mich: nicht vorhanden. Textformatierung: Einrücken nach jeder Zeile wird irgendwann im Text vergessen. Html-Texte, die nachgeladen werden, kann man zwar blockieren, aber wie kann man dies wieder rückgängig machen. Allem setzt Ritlabs noch die Krone auf mit seinem wie eh und jeh ignorantem Support. Jetzt kann man sich noch nicht ei…

  • Habe das gleiche Problem mit FritzFon und FritzFax. Es fehlt die Zieladresse. Beim Outlook-Express funzt es einwandfrei. Der Support kümmert sich jedoch nicht um die Bugs. Man kann froh sein, wenn sich überhaupt jemand meldet. Werde auch mal die Beta-Version versuchen. Harrygrey

  • Genauso machen die das jetzt mit dem Voyager. 40k Bröckchen Und der Support kümmert sich (wie immer) nicht drum. Und den Download habe ich noch nirgendwo anders gefunden. Die sollten doch den Download auch an andere weitergeben, wenn es im eigenen Hause so hapert. Harrygrey