Gesendete Mails werden nicht synchronisiert

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • sanyok schrieb:


    Was heruntergeladen wird, hängt eigentlich von der Einstellung in den Kontoeigenschaft unter "Erweitert | IMAP-Einstellungen" ab. Standardmäßig ist dort IMO "Ganze Nachrichten" eingestellt.
    Nein, Standard bei Konten ist nur Header der Nachricht.
    Ich habs nachgesehen und auch mit einem neuen Konto getestet.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • das mit den 10 sec Trennung hab ich auch eingestellt. Mal schaun. Wie erkennt man eigentlich, daß die Verbindung getrennt ist? Außer, das vielleicht nix mehr kommt ;)

    Was mir noch Probleme macht ist die Tatsache, daß automatisch abgeholte Mails irgendwie nicht richtig durch die erstellten Filter bearbeitet werden. Hat da jemand Erfahrungen?
    Mit dem Mailfilter bei Strato muß ich mich mal beschäftigen. Ich lasse derzeit immer Mail Wsher vorher laufen. Da werden bereits vorgemerkte Mails gleich zum Löschen markiert, was ich aber auch verhindern kann, und ich kanne weitere markieren.
    Dann den Knopf drücken und die Markierten werden vom Server gelöscht. Klappt natürlich nicht, wenn man automatisch abholt.
  • jhdd01 schrieb:

    das mit den 10 sec Trennung hab ich auch eingestellt. Mal schaun. Wie erkennt man eigentlich, daß die Verbindung getrennt ist? Außer, das vielleicht nix mehr kommt
    In der Statuszeile zu sehen wenn du das Konto selektierst.

    jhdd01 schrieb:

    Was mir noch Probleme macht ist die Tatsache, daß automatisch abgeholte Mails irgendwie nicht richtig durch die erstellten Filter bearbeitet werden. Hat da jemand Erfahrungen?
    Was immer auch dein Filter macht.
    Dazu müsste ich den Filter kennen.

    jhdd01 schrieb:

    Was mir noch Probleme macht ist die Tatsache, daß automatisch abgeholte Mails irgendwie nicht richtig durch die erstellten Filter bearbeitet werden.
    Wieso automatisch abgeholt? Ich dachte dur rufst die über den Button ab. Wer holt die denn?
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GwenDragon ()

  • ok, ich habe mich vielleicht doof ausgedrückt. Also wenn das Postfach verbunden ist, dann ruft es doch die Mails automatisch ab. Die werden dann aber eben nicht korrekt gemäß der Filter verteilt.

    Z.B habe ich einen Filter der sagt Empfänger enthält: joerg@haensel.de - Aktion: verschiebe diese Mails in den Ordner "Joerg"

    So in dieser Art sind meine Filter aufgebaut.

    Hole ich die Mail per Hand ab klappt das meist, holt TB die Mails selbst ab klappt es meist nicht. Jetzt hat es allerdings auch beim händischen Abholen nicht geklappt.

    Na, irgendwie werde ich das alles schon noch hinbekommen.
  • GwenDragon schrieb:

    Nein, Standard bei Konten ist nur Header der Nachricht.
    OK. Bei mir steht dort "Nachrichtenkopfzeile", aber ich hab's geändert. Daher dachte ich, dass standardmäßig "Ganze Nachrichten" eingestellt ist. Vielleicht habe ich es aber auch zum zweiten Mal geändert.


    jhdd01 schrieb:

    Wie erkennt man eigentlich, daß die Verbindung getrennt ist?
    Wenn der Verbindungmanager aktiviert ist, dann bleibt er immer sichtbar, wenn eine Verbindung zum Server besteht.


    jhdd01 schrieb:

    Was mir noch Probleme macht ist die Tatsache, daß automatisch abgeholte Mails irgendwie nicht richtig durch die erstellten Filter bearbeitet werden. Hat da jemand Erfahrungen?
    Wie ich bereits oben vermutet habe, könnte es daran liegen, dass nicht ganze Nachrichten heruntergeladen werden. Hängt aber auch vom Filter ab. Wenn z.B. im Nachrichtentext gesucht werden soll, dann kann man das nur machen, wenn die gesamte Nachricht da ist.


    jhdd01 schrieb:

    Mit dem Mailfilter bei Strato muß ich mich mal beschäftigen.
    Das sollte helfen: "Wie stelle ich den Spamschutz im STRATO Webmail ein?"


    GwenDragon schrieb:

    Wieso automatisch abgeholt?
    Wenn die Verbindung nicht getrennt wird, dann werden ja neue Nachrichten automatisch angezeigt. In diesem Fall soll der Filter nicht funktionieren. Wenn man auf F2 klickt, dann schon. Der Filter ist aber in beiden Fällen identisch. Dann müsste in einem der Fälle die Filterbedingung nicht erfüllt gewesen sein.
  • doch, es werden die ganzen Nachrichten herunter geladen. Und in den Filtern wird ausschließlich nach Absender oder Empfänger gesucht. Keine Textstellen.

    Mit diesen Spameinstellungen aus dem Link kannst Du aber keinen eigenen Spam benennen. Nur allgemein. Also das, was Strato für Spam hält.

    Und F2 hat bei mkir nicht geholfen. Oder ich war an der falschen Stelle ;)
  • jhdd01 schrieb:

    Mit diesen Spameinstellungen aus dem Link kannst Du aber keinen eigenen Spam benennen.
    Auf den Mailservern ist es manchmal so, dass du nicht erkannten Spam in den Spam-Ordner verschiebst, aber nicht löscht, am nächsten Morgen lernt der Spamfilter daraus.

    jhdd01 schrieb:

    doch, es werden die ganzen Nachrichten herunter geladen.
    Kommt darauf an, was du in den IMAP-Einstellungen hast. Aber so ganz blick ich ehrlich gesagt bei den vielen Möglichkeiten auch nicht durch.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • jhdd01 schrieb:

    Und in den Filtern wird ausschließlich nach Absender oder Empfänger gesucht.
    [...]
    Jetzt hat es allerdings auch beim händischen Abholen nicht geklappt.
    Wenn's auch beim manuellen Abholen nicht geklappt hat, dann wurde die Filterbedingung nicht erfüllt, oder es wurde ein Filter in der Liste davor angewandt und bei ihm ist die Option "Mit anderen Filtern fortfahren" deaktiviert.

    Ändere mal die eMail-Adresse(n) in dem Filter in etwas, markiere ihn danach, klicke auf [STRG]+[C] bzw. auf "Bearbeiten | Kopieren" und dann hier im Forum auf [STRG]+[V]. Dann könnten wir sehen, was das für ein Filter ist.


    jhdd01 schrieb:

    Mit diesen Spameinstellungen aus dem Link kannst Du aber keinen eigenen Spam benennen
    In den Webmail-Einstellungen unter "E-Mail" und oberhalb von "Spam-Einstellungen" hast du die "Filterregeln". Wenn also bestimmte Junk-Nachrichten etwas gemeinsam haben, dann kannst du sie darüber aussortieren bzw. in den Spam-Ordner verschieben lassen. Ansonsten versuch's in TB! über "Extras | Als Junk klassifizieren". Man kann auch an Strato-Support Junk-Nachrichten schicken, damit sie sie in ihre Datenbank aufnehmen.



    jhdd01 schrieb:

    Und F2 hat bei mkir nicht geholfen
    F2 ist die Standard-Tastenkombination für "Konto | Nachrichten abrufen", also fürs manuelle Abholen, was du ja bevorzugst.
  • Hallo,

    nach kurzer Pause wieder mal da. Danke für den Hinweis mit dem ASS. Das hatte ich übersehen.
    Allerdings nutze ich derzeit die 30 Tage Trialversion. da hatte ich gedacht, daß da alle Funktionen aktiv sind. Sonst kann ich ja nicht einschätzen, ob es klappt.

    Und vielleicht noch eine Frage dazu. Kann wer etwas über das snipersync sagen? Wie richtet man das ein? Bin da noch nicht ganz schlau geworden.

    Nun noch einmal eine generelle Frage zur Synchronisation. Ich glaube, ich habe da Verständigungsproblem.

    Wie erfolgt die Synchronisation eigentlich? Nur in eine Richtung, also vom Server zum Mailclient? Oder auch anders herum.
    Mir ist nämlich aufgefallen, daß Mail, die ich auf einem Client in den Papierkorb geschoben habe am nächsten Tag wieder da stehen.
    Mit anderen Worten, ich hatte Sie zwar lokal gelöscht, aber nach dem heutigen Anmelden wurden sie vom Server wohl wieder hoch geladen.

    Viele Grüße und einen schönen Sonntag

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von jhdd01 ()

  • jhdd01 schrieb:

    Allerdings nutze ich derzeit die 30 Tage Trialversion. da hatte ich gedacht, daß da alle Funktionen aktiv sind.
    In der Pro Trial schon, aber nur für 30 Tage.


    jhdd01 schrieb:

    Kann wer etwas über das snipersync sagen?
    Wir haben ein ASS-Unterforum. Am besten die Frage dort in einem separaten Thread stellen.


    jhdd01 schrieb:

    Wie erfolgt die Synchronisation eigentlich?
    Die Synchronisation/Synchronisierung bedeutet Gleichheit zwischen mehreren Geräten. Wenn also auf einem der Geräte etwas fehlt, wird's ergänzt.


    jhdd01 schrieb:

    die ich auf einem Client in den Papierkorb geschoben habe
    Hast du den Papierkorb in den Kontoeigenschaften unter "Erweitert" auch verknüpft? Dann müsste sein Inhalt lokal und auf dem Server identisch sein.
  • Hallo,

    nun, die Trial ist noch 10 Tage aktiv, aber alles was ich da als Junk markiere wird eben nicht beim nächsten Mal in den Junk Ordner verschoben.
    Aber vielleicht stelle ich die Frage ja dann noch mal im ASS Unterforu,m. danke für den Tip.

    Das mit dem Papierkorb hab ich jetzt gefunden.

    Und noch eine Frage, wenn das Konto so eingestellt ist, daß es sich bei Programmstart mit dem Server verbindet dann ruft es doch permanent neue Nachrichten ab, oder?

    Manchmal werden mir aber nbeue Nachrichten nicht als neu angezeigt. Komische Sache. Na, ich werde schon löangsam dahinter kommen ;)

    Die vielen Jahre POP3 waren irgendwie einfacher ;)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von jhdd01 ()

  • jhdd01 schrieb:

    Was heißt Papierkorb verknüft?
    S. oben den Post von Gwen mit einem Screenshot. Du solltest die drei Ordner AUSGANG, VERSANDT und PAPIERKORB mit den jeweiligen Ordnern auf dem Server verknüpfen, also z.B. Papierkorb mit Trash bzw. INBOX.Trash. Dann wirst du einen einzigen Papierkorb für lokalen Rechner und Server haben und sein Inhalt wird überall identisch sein.


    jhdd01 schrieb:

    Und noch eine Frage, wenn das Konto so eingestellt ist, daß es sich bei Programmstart mit dem Server verbindet dann ruft es doch permanent neue Nachrichten ab, oder?
    Eigentlich müssten alle abonnierten Ordner abgerufen werden, aber zumindest EINGANG immer.


    jhdd01 schrieb:

    Manchmal werden mir aber nbeue Nachrichten nicht als neu angezeigt.
    Werden sie dabei gar nicht angezeigt oder lediglich als gelesen? Im letzteren Fall hast du vielleicht einen Filter, der angewandt wurde, oder die Nachrichten wurden bereits davor geöffnet, z.B. auf einem anderen Gerät, mit einem anderen MUA oder über Webmail.
  • nein, das kann nicht sein, weil die anderen Mails von dieser Adresse richtig ankommen.

    Ich hatte gehofft, daß auch die Unterordner synchronisiert werden, aber das scheint nur bedingt so. Eine Mail, die ich in einen Unterordner verschoben habe war nach der nächsten Synchronisation wieder im Hauptordner. Naja, das bleibt wohl ein Buch mit 7 Siegeln ;)

    Und trotz aller einstellungen wird der Papierkorb eben nicht geleert. Naja, dann eben nicht :(

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jhdd01 ()

  • jhdd01 schrieb:

    nein, das kann nicht sein, weil die anderen Mails von dieser Adresse richtig ankommen.
    Während der Einstufung, ob Junk oder Nicht-Junk, spielt nicht nur die Absender-Adresse eine Rolle, sondern auch z.B. der Nachrichteninhalt. Es kann daher passieren, dass vom gleichen Absender eine Nachricht als Junk und die andere als Nicht-Junk klassifiziert wird. Um auf Nummer sicher zu gehen, sollte man daher den Absender in die Whitelist eintragen.


    jhdd01 schrieb:

    Und trotz aller einstellungen wird der Papierkorb eben nicht geleert.
    Ich habe hier einen alten Eintrag von mir gefunden. Es kann also sein, dass es nicht ausreicht, wenn man nur die Option "Papierkorb bei Programmende leeren" in den Kontoeigenschaften aktiviert. Man sollte zusätzlich in den Eigenschaften des Papierkorb-Ordners die beiden Optionen "Alte Nachrichten entfernen" und "Ordner komprimieren" aktivieren.