Gesendete Mails werden nicht synchronisiert

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dann werde ich das einmal ausprobieren. danke.

    Mittlerweile spiele ich mit dem Gedanken auf die Voyager Version umzusteigen. Dann muß ich nicht immer auf verschiedenen Rechnern sortieren. Hast Du damit Erfahrung? Oder ist das eher unsinnig?
    Die Aussicht alles auf einem Flash Drive zu haben und auf jedem x-beliebigen Rechner verwenden zu können erscheint mir durchaus reizvoll.
  • jhdd01 schrieb:

    Die Aussicht alles auf einem Flash Drive zu haben und auf jedem x-beliebigen Rechner verwenden zu können erscheint mir durchaus reizvoll.
    Ja, solange der USB-Stick mitspielt. Sie gehen ja bekanntlich öfter kaputt als die Festplatten. Man sollte dabei nicht nur einen zuverlässigen, sondern auch einen schnelleren nehmen. Jemand hat hier neulich geschrieben, dass bei ihm die Datenübertragung beim Empfang/Versand auf dem Stick zu langsam sei.

    Außerdem werden die Daten bei Voyager immer verschlüsselt (Stichwort: OTFE), ob man es will oder nicht. Das bedeutet wiederum, dass wenn z.B. mit einer Maildatenbank etwas nicht stimmen sollte, sie höchstwahrscheinlich komplett verloren gehen wird, ohne dass man daraus etwas wiederherstellen könnte. Zu Problemen mit Voyager findet man im Forum genug Beiträge. Daher sollte man regelmäßig Sicherungen erstellen.
  • ah, gut zu wissen. Vielen Dank.

    Eigentlich hatte ich mir in meinem jugendlichen Leichtsinn ( ich bin 64 ;-)) ) die ganze Sache mit der Synchronisation und IMAP leichter vorgestellt.
    Irgendwie bin ich noch nicht recht glücklich. Die Unterordner werden nur partiell synchronisiert, die Filter klappen auch nicht mehr 100%ig und die Kosten für ASS scheinen auch in den Wind zu sein, denn auch wenn es angeblich lernt, es verschiebt keine Spam in den Junk Ordner.

    Vielleicht mache ich aber auch vieles Falsch, oder habe die falschen Anforderungen.
  • jhdd01 schrieb:

    die ganze Sache mit der Synchronisation und IMAP leichter vorgestellt.
    Ist eigentlich auch nicht sonderlich kompliziert. Es kann übrigens durchaus passieren, dass du die gleichen Probleme auch mit Voyager bekommst. Du solltest also nicht nur in Erwartung wechseln, dass es damit besser wird.


    jhdd01 schrieb:

    Die Unterordner werden nur partiell synchronisiert
    Hast du die Unterordner selbst auf dem Server angelegt? Ich hätte sie lokal erstellt. So kommt alles in einen einzigen Ordner EINGANG, der problemlos abgefragt wird, und lokal wird dann sortiert und verschoben.


    jhdd01 schrieb:

    die Filter klappen auch nicht mehr 100%ig
    Sind das vielleicht gemeinsame Filter? Habe jetzt im BT einen alten Eintrag gefunden, wonach gemeinsame Filter bei IMAP nicht funktionieren, wenn's keinen kontobezogenen Filter gibt (vgl. #0000583). Im Übrigen habe ich auch schon früher oft gelesen, dass bei IMAP nicht ordnungsgemäß gefiltert wird. Ich dachte, dass es mittlerweile besser wäre.


    jhdd01 schrieb:

    die Kosten für ASS scheinen auch in den Wind zu sein, denn auch wenn es angeblich lernt, es verschiebt keine Spam in den Junk Ordner.
    Hast du für ASS doch bezahlt? Eventuell hättest du auf die kostenlose serverbasierte Anti-Junk-Lösung von Strato oder irgendein kostenloses Tool wie Spamihilatorzurückgreifen sollen. Ansonsten ist es in der Tat so, dass man erwartet, dass beim nächsten Mal automatisch richtig klassifiziert wird. Wie ich aber bereits geschrieben habe, sollte man, um auf Nummer sicher zu gehen, die Black- und Whitelists verwenden. Dadurch wird dann nie passieren, dass eine z.B. erwünschte Nachricht im Junk-Ordner landet.
  • Hi,

    na Du machst mir Mut mit dem Voyager ;)
    Aber dann hab ich das Problem nur einmal und nicht auf jedem Rechner.

    Ich habe die Unterordner lokal erstellt. Sind aber auch auf dem Stratroserver. Und die entsprechenden Filter liegen auch auf Strato. Trotzdem klappt es nur bedingt. Ich hatte dann auch bei TB noch Filter, aber Du, oder jemand anderes sagte ja mal, daß die nur bei POP3 funktionieren.
    Außerdem läßt sich eine Mail nicht in den Junk Ordner verschieben, wenn sie aus einem Ordner kommt, der mit einem Filter verbandelt ist. Ist auch komisch.

    Ich habe früher als Spamfilter den Mailwasher verwendet. Der hat super funktioniert. Ist aber eben extern. Ich dachte mit ASS als internes AddOn geht es besser. War wohl ein Irrtum :(
    Wobei mir ja mehr mißfällt, daß die als Spam gekennzeichneten Mails trotzdem nicht in den Junk Ordner verschoben werden. Das sollte wenigstens klappen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von jhdd01 ()

  • jhdd01 schrieb:

    na Du machst mir Mut mit dem Voyager
    Da wir schon dabei sind, es gibt (immer noch) keine 64-Bit-Version von Voyager, falls das für dich relevant ist.


    jhdd01 schrieb:

    Und die entsprechenden Filter liegen auch auf Strato.
    Vielleicht hast du deswegen Probleme, weil du sowohl auf dem Server als auch in TB! filterst. Unterordner kann man gerne da und hier haben, aber filtern sollte man nur lokal. Lokal verschobene Nachrichten werden dann auch auf dem Server entsprechend verschoben. Grundsätzlich müssten die Filter bei IMAP genauso wie bei POP3 funktionieren.


    jhdd01 schrieb:

    Außerdem läßt sich eine Mail nicht in den Junk Ordner verschieben
    Manuell oder automatisch per Filter?


    jhdd01 schrieb:

    Wobei mir ja mehr mißfällt, daß die als Spam gekennzeichneten Mails trotzdem nicht in den Junk Ordner verschoben werden. Das sollte wenigstens klappen.
    Klappt ja auch z.B. mit Regula (funktioniert leider nicht mit TB! x64; mit Voyager würde es aber laufen). Wenn man eine Nachricht markiert und auf "Als Junk klassifizieren" klickt, wird sie automatisch in den Junk-Ordner verschoben. Wie ASS insoweit arbeitet, weiß ich leider nicht. Vielleicht muss man danach manuell verschieben.
  • also bei der ASS Version 3.3.3 steht was von 64Bit, zumindest, daß es für die TB 64Bit Version ist.

    Irgendjemand hat hier mal geschrieben, daß die Filter in TB NUR für POP3 gehen. Bei IMAP müßte man die auf dem Server erstellen
    Deswegen hab ich ja alles umgemodelt. Die Filter sind jetzt nur auf dem Server.

    Das Verschieben mit der Hand geht nicht, wenn für das Konto Filter eingerichtet sind.

    Naja, es wird schon auch bei ASS verschoben, ist aber beim nächsten Update wieder im alten Ordner. vermutlich wird der Junk Ordner nicht mit synchronisiert. Oder die Unterordner. So ganz bin ich da noch nicht dahinter gestiegen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jhdd01 ()

  • sanyok schrieb:

    jhdd01 schrieb:

    Die Aussicht alles auf einem Flash Drive zu haben und auf jedem x-beliebigen Rechner verwenden zu können erscheint mir durchaus reizvoll.
    Ja, solange der USB-Stick mitspielt. Sie gehen ja bekanntlich öfter kaputt als die Festplatten. Man sollte dabei nicht nur einen zuverlässigen, sondern auch einen schnelleren nehmen. Jemand hat hier neulich geschrieben, dass bei ihm die Datenübertragung beim Empfang/Versand auf dem Stick zu langsam sei.

    Dann kann man den Voyager aber auch irgendwo im Wolkenhimmel verstecken, will sagen, in der Cloud.

    Aber dann hat man nur ein weiteres Glied zwischen dem IMAP Mailstore und dem menschlichen Benutzer.

    Man kann dann auch gleich das Web-Interface des eMail-Providers benutzen, dann braucht man überhaupt nichts mehr zu installieren. Der Speicherstift dient dann vielleicht noch zum starten des portable Firefox mit den vordefinierten URLs für das Postfach und dem Paßwort zum anmelden ohne das eintippen zu müssen. portableapps.com/

    Bei IMAP sollte eigentlich alles auf dem IMAP-Server liegen, und nichts in einem Client. TheBat! scheint dabei Schwierigkeiten zu haben.

    Aber es gibt auch noch Mulberry, ein eMail-Client, der nicht "außerdem noch" IMAP kann, sondern der speziell als IMAP-Client entwickelt wurde, und inzwischen "auch noch" POP3 kann. Mulberry ist open source und kostenlos, aber seit 2007 nicht mehr weiterentwickelt.
    mulberrymail.com/
  • jhdd01 schrieb:

    also bei der ASS Version 3.3.3 steht was von 64Bit, zumindest, daß es für die TB 64Bit Version ist.
    Das schon, aber wenn du auf Voyager umsteigst, dann wirst du nur 32-Bit Plugins verwenden können. Wenn du mit ASS Probleme hast, dann könntest du auch ein anderes wie z.B. Regula nehmen. Für TB! x64 hast du hingegen nur ASS.


    jhdd01 schrieb:

    Irgendjemand hat hier mal geschrieben, daß die Filter in TB NUR für POP3 gehen. Bei IMAP müßte man die auf dem Server erstellen
    Also ich habe oben geschrieben, dass du anstelle eines Plugins auf die serverseitige Anti-Junk-Lösung zurückgreifen könntest. Bei Strato ist eine solche vorhanden. Soweit ich das verstanden habe, hast du sie nie eingesetzt und kannst daher auch nicht beurteilen, ob sie gut ist oder nicht bzw. in deinem Fall völlig ausreichend ist.

    Bei IMAP ist so eine Lösung ideal, weil man lokal keine Plugins/Tools und diesbezügliche Einstellungen braucht und außerdem bei einer permanenten Verbindung ständig sieht, ob etwas im Junk-Ordner landet, was nicht hingehört. Bei POP3 hingegen sieht man ja nicht, ob auf dem Server etwas aussortiert wurde, weil nur das abgeholt wird, was nach der Aussortierung im EINGANG landet. Also muss man regelmäßig entweder über IMAP oder Webmail auf den Server zugreifen und nachschauen.

    Das Problem hat man z.B. mit Yahoo, weil dort der Anti-Junk-Schutz nicht abschaltbar ist und oft falsch klassifiziert wird. Der Anti-Junk-Schutz von Strato hingegen hat viel mehr Einstellungen und man kann ihn bei Bedarf ganz ausschalten.


    jhdd01 schrieb:

    Die Filter sind jetzt nur auf dem Server.
    Wenn nur auf dem Server gefiltert wird und es dabei zu Problemen kommt, dann kann's eigentlich nicht an TB! liegen.


    jhdd01 schrieb:

    Das Verschieben mit der Hand geht nicht, wenn für das Konto Filter eingerichtet sind.
    Kannst du denn die entsprechende Mail z.B. über Webmail oder mit einem anderen MUA wie Thunderbird verschieben?


    jhdd01 schrieb:

    vermutlich wird der Junk Ordner nicht mit synchronisiert.
    In der von mir oben verlinkten Strato-Anleitung steht, dann wenn man "Spam in Spam-Ordner ablegen" eingestellt hat, auf dem Server automatisch der Ordner "Spam" angelegt wird. TB! hat wiederum einen eigenen Ordner. Vielleicht gibt's in deinem Fall eine Überschneidung. Ich empfehle, in TB einen gemeinsamen Junk-Ordner zu verwenden (einzustellen über "Benutzereinstellungen | Anti-Junk-Plugins"). So hat man dann außerhalb des Kontos den Ordner "Junk" und den dazugehörigen "Papierkorb". Innerhalb des Kontos wird man wiederum nur das haben, was auch auf dem Server ist.


    jhdd01 schrieb:

    Oder die Unterordner
    Bei Strato habe ich bisher nur POP3 getestet. Vielleicht teste ich mal auch IMAP. Bei einem anderen Provider kann ich z.B. über die IMAP-Ordnerverwaltung (rechte Maustaste auf den Kontonamen) auch Unterordner abonnieren. Diese werden dann wie EINGANG synchronisiert. Hast du auch tatsächlich alle Unterordner abonniert und diese haben den gleichen Download-Modus wie EINGANG?


    jhdd01 schrieb:

    Kann mir vielleicht noch einmal jemand genau sagen, was nun am besten ist, die Filter auf dem Server oder lieber im TB?
    Ich würde Junk-Nachrichten auf dem Server aussortieren und den Rest über TB! filtern lassen.


    jhdd01 schrieb:

    Und kann man in eine Cloud, z.B. Dropbox, überhaupt Programme installieren?
    Das müssen wohl spezielle Cloud-Programme sein. Ritlabs-Programme gehören nicht dazu. Ich glaube jedenfalls nicht, dass Voyager ohne Weiteres aus einer Cloud starten würde.
  • jhdd01 schrieb:


    Kann mir vielleicht noch einmal jemand genau sagen, was nun am besten ist, die Filter auf dem Server oder lieber im TB?


    Am besten wofür? Man muß immer fragen "am besten für [Platzhalter für bestimmten Zweck]".

    Wenn ich meine Mails von verschiedenen Rechnern aus und per IMAP verwalten will, also alle Mails auf dem IMAP-Server halte, dann würde ich die Nachrichten schon vom Server in verschiedene Ordner sortieren lassen. Die Ordner müßten dann durch besondere Schriftauszeichung anzeigen, ob sie neue Msgs enthalten, und wieviele, oder wann die letzte kam.

    jhdd01 schrieb:


    Und kann man in eine Cloud, z.B. Dropbox, überhaupt Programme installieren?


    Die vorletzte c't (die mit dem c't Notfallwindows 2018) Nr. 21 vom 30.9.2017 hat einen ganze Schwerpunkt zu "Überall sofort produktiv - die besten Web-Apps und portablen Programme". Der Artikel speziell für Ausführung aus der Cloud findet sich unter ct.de/yy9v oder dies Kürzel aufgelöst hier.

    Ich für meinen Teil habe allerdings ein gesundes Mißtrauen gegen die "Clouds", wo alles in einer undurchsichtigen Wolkendecke verschwindet ohne daß ich genau weiß wo und wie und wer. Ich behalte lieber alles für mich.
  • sanyok schrieb:


    jhdd01 schrieb:

    Und kann man in eine Cloud, z.B. Dropbox, überhaupt Programme installieren?
    Das müssen wohl spezielle Cloud-Programme sein. Ritlabs-Programme gehören nicht dazu. Ich glaube jedenfalls nicht, dass Voyager ohne Weiteres aus einer Cloud starten würde.


    Man kann den Voyager leider auch nicht in die PortableApps-Umgebung einbinden. Sehr sehr schade. Aber man kann den auf einen Speicherstift installieren oder ein externes austauschbares Laufwerk, und wenn das möglich ist, sollte die Installation hinter einer Wolkendecke auch keine Schwierigkeiten bereiten.

    Ob einem das gefällt, ist eine andere Sache.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von L.Willms () aus folgendem Grund: Tippfehler korrigiert

  • L.Willms schrieb:

    Man kann den Voyager leider auch nicht in die PortableApps-Umgebung einbinden
    Habe jetzt gesehen, dass sich Max bereits vor über 10 Jahren um die Aufnahme von Voyager bemüht hat: "Portable E-Mail Client The Bat! Voyager". Hat wohl deswegen nicht geklappt, weil dort nur kostenlose Programme aufgelistet sind.


    L.Willms schrieb:

    sollte die Installation hinter einer Wolkendecke auch keine Schwierigkeiten bereiten.
    Die Installation ist eine Sache (notfalls kann man die Dateien auch einfach nur kopieren/hochladen), die Ausführung/Start eine andere.
  • sanyok schrieb:

    L.Willms schrieb:

    Man kann den Voyager leider auch nicht in die PortableApps-Umgebung einbinden
    Habe jetzt gesehen, dass sich Max bereits vor über 10 Jahren um die Aufnahme von Voyager bemüht hat: "Portable E-Mail Client The Bat! Voyager". Hat wohl deswegen nicht geklappt, weil dort nur kostenlose Programme aufgelistet sind.


    Der verlinkte Forumsdialog zeigt nur, daß die Sache im Sande verlaufen ist.

    Aber Aufnahme des Programms in die Liste der über portableapps.com runterladbare Programme ist das eine, aber Gestaltung des Installationsprogramms in einer Weise, die die Integration in die PortableApps-Plattform bewirkt ist das andere.

    Auch UltraEdit ist eine proprietäre, kostenpflichtige Anwendung, aber die portable Version von Uedit kommt als UltraEditPortable.paf.exe und installiert sich in das PortableApps Programm-Menu. Das "paf" im Dateinamen deutet auf diese Art der Installation hin. Für den Voyager mußte ich ein eigens CMD-File erstellen, um den Voyager zu starten.

    UEdit portable erscheint hingegen im "programme" Menu unter "Office" neben Open Office, PDF-Readern u.a.

    Nachtrag: Ich hab im Mantis Bugtracker den Feature Request #1326 erstellt mit dem Vorschlag, den Installer von Voyager für die PortableApps Umgebung anzupassen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von L.Willms ()

  • So, bin mal auf Voyager umgestiegen. Ihr hattet Recht, die Synchronisationsprobleme sind deswegen nicht behoben. Und es ist trotz USB 3.0 etwas langsammer.
    Die Synchronisation scheint ohnehin nur einseitig vom Server zum Client zu verlaufen. Ich hatte gedacht, daß Mails, die ich auf dem Client z.B. lösche auch auf dem Server gelöscht werden. Aber das scheint nicht zu klappen.
    Oder ich mache etwas falsch.
    Mit den Filtern bin ich auch noch nicht wirklich schlauer. Ob nun auf dem Server oder im Client. Beides scheint nicht 100%ig zu funktionieren.
  • jhdd01 schrieb:

    Ich hatte gedacht, daß Mails, die ich auf dem Client z.B. lösche auch auf dem Server gelöscht werden. Aber das scheint nicht zu klappen.
    Das ist nicht eine Schuld.
    The Bat! hat da irgendwo Probleme die Status-Änderungen vom Server mit zu bekommen, wenn es nicht die Inbox ist, das ist ein Bug.
    Klappt nur wenn du aus einem Ordner raus wechselst und weider zurück, dann wird er aktuell.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • jhdd01 schrieb:

    Ich hatte gehofft, daß auch die Unterordner synchronisiert werden, aber das scheint nur bedingt so.

    jhdd01 schrieb:

    Die Unterordner werden nur partiell synchronisiert
    Da du von Unterordnern redest, gehe ich davon aus, dass du im Hauptordner EINGANG Unterordner erstellt hast. Wenn das stimmt, dann solltest du sie vielleicht nicht als Unterordner, sondern als Hauptordner neben EINGANG etc. erstellen. Bei GMX z.B. werden solche Ordner wie Hauptordner behandelt und ebenfalls regelmäßig abgerufen. Vielleicht hat TB! ein Problem mit der Baumstruktur in deinem Fall, wobei z.B. bei freenet.de auch Unterordner von EINGANG regelmäßig überprüft werden. Es hängt wohl vom Server ab.

    Ich würde jedenfalls einen Test-Ordner als Hauptordner erstellen und ihn beobachten. Wenn er genauso wie EINGANG etc. behandelt wird, dann sollte man auch die restlichen Unterordner als Hauptordner neu erstellen bzw. verschieben.