Gesendete Mails werden nicht synchronisiert

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gesendete Mails werden nicht synchronisiert

    Hallo,


    ich lese und bearbeite meine Mails auf mehreren Rechnern. Was mich
    schon immer störte war die Tatsache, daß ich zu Hause nicht mehr genau
    wußte, ob ich eine Mail in der Firma schon beantwortet habe. Meine erste
    Idee war ein eigener Mailserver auf meinem QNAP NAS. Das hat man mir
    aber ausgeredet, da ich jetzt nicht so in der Materie stecke. Der Tip
    war die Konten von POP3 auf IMAP umzustellen, da die synchronisiert
    werden.

    Das habe ich getan. Leider hat es mein Problem nicht wirklich geköst.

    Mails, die ich verschicke landen bei mir im Ordner "versandt". Dieser Ordner wird aber nicht synchronisiert.


    Nun meine Frage, wie ist das mit dem IMAP Ordner "sent Items"?
    Wird der synchronisiert? Und wenn ja, wie mache ich meinem Programm
    begreiflich, daß es die gesendeten Mails nun in diesen Ordner legen
    soll?

    Ich kann auch im Client keine Mails in den Spamordner verschieben.

    Ich nutze The Bat! Version 7.4.16 Home.

    Viele Grüße aus Dresden

    --- Jörg ---
  • Wenn du Gesendete Mails statt lokal in den IMAP-Ordner Sent items legen willst, musst du auch in den Einstellungen des IMAP-Kontos unter Erweitert → IMAP Optionen im Abschnitt "Für vordefinierte Ordner diese IMAP-Postfächer benutzen"
    dort bei Versandt: im Dropdown den IMAP-Serverordner "sent items" wählen.

    Aber was das Anzeigen anbelangt gibt es einen Bug in The Bat. Da bekommt der Status erst ein Update wenn man die Ordner wechseln. Den Bug hatte ich schon an Ritlabs gemeldet.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • Schau:



    Wenn da keine Ordner in der Liste zu finden sind, rufe doch mal im Kontenordner die IMAP-Ordnerverwaltung auf.
    Da ist dann zu sehen welche IMAP-Ordner existieren, vielleicht sind nicht alle abonniert.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GwenDragon ()

  • danke, jetzt hab ich es ;)

    dachte ich zumindest. Jetzt hat sich der Ordner aber plötzlich in "Versandt" umbenannt. Aber die versendete Mail ist nun gar nicht mehr zu finden.

    Bei den Einstellungen habe ich aber nur "sent Items" zur Auswahl, und dann gibt es in einigen Postfächern noch einen Ordner "sent".

    Langsam blick ich nicht mehr durch :(

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jhdd01 ()

  • L.Willms schrieb:

    Unter "Erweitert" gibt es ein weiteres Untermenu namens "IMAP-Einstellungen" und darin würde jedweder Mensch
    Ja, manches in der Einstellungsseite ist for Normalnutezr udn auch IT-Leute nicht so nachvollziehbar.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • L.Willms schrieb:

    darin würde jedweder Mensch alle IMAP betreffenden Einstellungen vermuten
    Wenn man selbst von Anfang an ein IMAP-Konto erstellt, dann sollte man überall in seinen Eigenschaften IMAP-Einstellungen vermuten. Und wenn man mit einem Programm nicht vertraut ist, dann sollte man umso mehr jeden Reiter durchsehen. Du kannst aber gerne im BT einen Wish-Eintrag dazu erstellen und hier im Forum den Link dazu posten.
  • Hallo zusammen,

    so, es scheint funktioniert zu haben. Offensichtlich hat sich der "Versandt" Ordner nun auch synchronisiert.

    Ein paar sonderliche Dinge habe ich aber dennoch. Mache Mails werden trotz aktivem Filter nicht in die vorgesehenen Ordner verschoben. Das pasiert meist dann,
    wenn das Programm sich die Mails unerlaubt abholt. Obwohl in allen Postfächern eingestellt ist, daß die Abfrage nur manuelle erfolgen soll holt das Prog sich allein
    Mails vom Server wenn es geöffnet ist. Das ist ärgerlich. Zumal damit auch unerwünschte Mails mit geholt werden, die ich ansonsten mit meinem Spamprogramm vorab lösche.

    Und was den Spam betrifft, ich kann Mails nur über den Browserclient in den Spam Ordner legen. In the Bat geht es nicht.

    Kann mir jemand sagen, was der Spamordner eigentlich bewirkt? Ist es nur eine Ablage oder so eine Art Filter, der alle Mails, die schon mal darin waren wieder aus den anderen Mails filtert?

    VG

    --- Jörg ---
  • jhdd01 schrieb:

    Mache Mails werden trotz aktivem Filter nicht in die vorgesehenen Ordner verschoben.
    Geht's immer noch um das o.g. IMAP-Konto oder jetzt auch schon um POP3-Konten? Wie sieht dein Filter aus?


    jhdd01 schrieb:

    Obwohl in allen Postfächern eingestellt ist, daß die Abfrage nur manuelle erfolgen soll holt das Prog sich allein Mails vom Server wenn es geöffnet ist.
    Geht's auch hier um IMAP oder POP3? Bei IMAP besteht ja permanent eine Verbindung zum Mailserver. Sobald auf dem Server eine Nachricht eingeht, wird sie auch sofort in TB! angezeigt. So ist das IMAP-Prinzip. Und bei POP3 hängt's davon ab, ob die Option "Postfach periodisch überprüfen alle ..." aktiviert ist oder nicht.


    jhdd01 schrieb:

    Und was den Spam betrifft, ich kann Mails nur über den Browserclient in den Spam Ordner legen. In the Bat geht es nicht.
    TB! hat keinen integrierten Anti-Junk-Schutz. Man braucht ein Plug-in. Einige findet man auf der Ritlabs-Webseite sowie bei uns im entsprechenden Unterforum. Viele werden leider nicht weiterentwickelt und nur von ASS gibt's auch eine 64-Bit-Version, die für TB! x64 erforderlich ist. Zudem unterstützt ASS IMAP-Verbindungen nur in der kostenpflichtigen Variante. Man könnte auch ohne Plug-in mit irgendeinem externen Programm filtern wie z.B. Spamihilator. Vielleicht hat aber auch schon dein Anti-Virus-Programm bzw. Security Suite einen Anti-Junk-Schutz.
  • es ging um IMAP.
    Ja, ich verwende ja auch zum Spamfiltern ein externes Programm. Ich wollte nur wissen, was es mit dem Spam Ordner beim IMAP Konto auf sich hat.

    Die Filter funktionieren prima, wenn ich die Mails abhohle. Wenn das Programm sie selbst holt, warum es das eigentlich tut weiß ich auch nicht, dann klappt es nicht.

    Sonst bin ich jetzt mit der Lösung recht zufrieden. Dank Eurer Hilfe;-)

    Edit: das mit der permanenten Verbindung zum Server hatte ich überlesen. Das erklärt, warum TB die Mails glaich holt. Aber nicht, warum deer Filter nicht geht.
    Ein Filter sagt zB. enthält der Empfänger xxxx@xxxx.xx dann verschiebe die Mail in Ordner YYYY.

    Kann man diese permanente Verbindung unterbinden ohne TB zu schleißen?
  • jhdd01 schrieb:

    Ich wollte nur wissen, was es mit dem Spam Ordner beim IMAP Konto auf sich hat.
    Heißt dieser Ordner "Junk"? Der wird von TB! erstellt, wenn man ein Plug-in verwendet. Irgendwohin müssen ja nicht erwünschte Nachrichten verschoben werden. Man kann auch einen für alle Mailkonten gemeinsamen Junk-Ordner verwenden (einzustellen unter "Benutzereinstellungen | Plugins | Anti-Junk-Plugins"). Ein anderer Spam-Ordner müsste hingegen bereits auf dem Mailserver vorhanden und mit TB! synchronisiert worden sein. In diesem Fall hat der Mailserver wohl einen eigenen Anti-Junk-Schutz.


    jhdd01 schrieb:

    wenn ich die Mails abhohle.
    Und wie holst du sie selbst ab?


    jhdd01 schrieb:

    Kann man diese permanente Verbindung unterbinden ohne TB zu schleißen?
    Die Verbindung zum IMAP-Server trennen lassen (über Rechtsklick auf den Kontonamen). Über den o.g. Reiter "Erweitert" kann man übrigens u.a. einstellen, wie zum IMAP-Server automatisch verbunden werden soll.

    Ich verstehe aber irgendwie nicht, wozu man IMAP braucht, wenn man keine permanente Verbindung wünscht. Da sollte man gleich auf POP3 umsteigen.
  • nein, der Ordner heißt Spam und ist auch auf dem Mailserver zu finden, Scheint also von IMAP erstellt zu werden.

    Wie hole ich die Nachrichten ab? Indem ich in TB auf "Nachrichten von allen Konten abrufen" gehe

    eingesllet ist " Nur wenn Benutzer "zum Server verbinden" Befehl abruft.

    Und zu IMAP bin ich gekommen, weil es mir wichtig war, daß auch die Mails, die ich in der Praxis schreibe auf dem Rechner zu Hause sichtbar sind. Und da hat man mir halt empfohlen, von POP3 auf IMAP umzustellen.
    Da ich aber meine Mails vorher gern mit einem Spamfilter durchsuchen möchte ist es mir eben nicht Recht, daß sich das Programm selbst verbindet. Und das, obwohl es, wie oben beschrieben, auf manuel eingestellt ist.
  • Wenn du in deinem Konto bist: F2 oder über den kleinen Button neben "Nachrichten von Allen Konten" abrufen , damit rufts du die Kopfzeilen der Mails ab.

    Ich habe das mal mit 7.4.16 getestet.
    Abruf nur mit Zum Server verbinden udn nach 10 Sekunden Inaktivität trennen.


    Klappt.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GwenDragon ()

  • jhdd01 schrieb:

    Scheint also von IMAP erstellt zu werden.
    Wenn auf dem Mailserver bereits ein Anti-Junk-Schutz vorhanden ist, dann braucht man eigentlich keinen weiteren. Du solltest vielmehr diesen einrichten, z.B. über Webmail.


    jhdd01 schrieb:

    Indem ich in TB auf "Nachrichten von allen Konten abrufen" gehe
    Diese Option ist eigentlich für POP3 gedacht. Solange bei IMAP eine Verbindung zum Server besteht, braucht man diese Option nicht mehr.


    jhdd01 schrieb:

    eingesllet ist " Nur wenn Benutzer "zum Server verbinden" Befehl abruft.
    Das bedeutet lediglich, dass sich TB! erst mit dem IMAP-Server verbindet, wenn du selbst auf "Nachrichten abrufen" oder "Zum Server verbinden" geklickt hast. Danach bleibt aber diese Verbindung bestehen, solange sie nicht gentrennt wird. Ist ja kein POP3, bei dem die Nachrichten abgeholt werden und die Verbindung automatisch beendet wird. Daher muss man eine IMAP-Verbindung entweder manuell (s.o. Post von mir) oder automatisch (s.o. Post von Gwen) trennen lassen. Manche Server trennen die Verbindung bei langer Inaktivität aber oft selbst.

    GwenDragon schrieb:

    damit rufts du die Kopfzeilen der Mails ab.
    Was heruntergeladen wird, hängt eigentlich von der Einstellung in den Kontoeigenschaft unter "Erweitert | IMAP-Einstellungen" ab. Standardmäßig ist dort IMO "Ganze Nachrichten" eingestellt. Dann wird natürlich auch gleich die gesamte Nachricht und nicht nur Header heruntergeladen.

    Ich kann mir vorstellen, dass ein Filter auch nur dann angewandt werden kann, wenn die gesamte Nachricht heruntergeladen wurde.