unknown certificate bei Swisscom

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • unknown certificate bei Swisscom

    Nach Aufforderung meines providers (Swisscom) habe ich die Zugangsdaten für mail Senden und empfangen umgestellt, auf sicherere Protokolle.

    Das mailen funktioniert. Aber alle paar Minuten kommt eine Meldung von TB:

    -------------------------------------------------------------------------------------------------------------------------------------
    "Unknown CA Certificate"

    "The server didn't provide a root certificate during the session, and there is no corresponding root certificate in your address book."

    "This connection may not be secure. Please contact your server administrator."

    Continue anyway? OK Cancel
    ---------------------------------------------------------------------------------------------------------------------------

    Langes Telefonieren mit dem provider brachte letztlich gar nichts.
    Ich clicke jetzt einfach "OK", was bleibt mir anderes übrig. Nur scheint mir so der Zweck der Zertifikate nicht erreicht.

    Was ist das richtige Vorgehen? Wo kommt das Zertifikat her?

    Notfalls kann ich auch wieder auf die alten Einstellungen zurück gehen.

    Was ratet Ihr mir?
    Danke für alle Hilfe,
    BRX
  • Die Zertifikate sind nicht im Adressbuch weil The Bat! nicht alle kennen kann.
    Die bekommst du auf swissdigicert.ch/sdcs/portal/page?node=download_ca
    Root CA2: swissdigicert.ch/download/sdcs-root2.crt

    Welches ist denn die Serverdomain für Senden und Empfangen, dann schau ich mal welche Zertifikate der benutzt.

    Da werden vielleicht folgende benutzt:
    depth=2 C = US, O = "thawte, Inc.", OU = Certification Services Division, OU = "(c) 2008 thawte, Inc. - For authorized use only", CN = thawte Primary Root CA - G3
    depth=1 C = US, O = "thawte, Inc.", CN = thawte SHA256 SSL CA
    depth=0 C = CH, ST = Bern, L = Worblaufen, O = Swisscom (Schweiz) AG, OU = IT, CN = smtpauths.bluewin.ch

    Ich weiß ja nicht welchen Zugang du hast. Deswegen nur eine Vermutung bei den Zertifikaten.

    ----------------
    Oder versuche doch mal folgendes.
    Stelle auf den Windows Zertifikatspeicher um.

    Optionen → S/MIME und TLS…
    (•) Microsoft Crypto API (Zertifikatsspeicher)
    OK
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von GwenDragon ()