The Bat! 8.0.14

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 1. Ich habe bereits hier geschrieben, dass in v8 die EWS-Dateien separat heruntergeladen werden müssen. Der Grund dafür war damals nicht bekannt. Jetzt hat Max ihn genannt:

      Maxim Masiutin schrieb:

      We would not include it in future versions since we don't plan to support EWS any more, we have only left the possibility to download the DLL separately for backwards compatibility.
      Die EWS-Unterstützung, die erst in v7 als neues Feature beworben wurde, wird also jetzt schon eingestellt. Mehr dazu in TBBETA ab hier.


      2. In v8.0.12 habe ich bemerkt (vgl. hier), dass jetzt im About-Fenster steht, dass die Lizenz bis v8 statt bis v8.9 wie noch in v8.0.10 gültig ist. Dazu hat Max geschrieben:

      Maxim Masiutin schrieb:

      We have deliberately changed that how it displays. The phrase "until version 8.9" or "until version 7.9" was confusing and raise false expectations that the users are entitled to receive The Bat! version 7.9 or 8.9 that we must release.
      Der Grund für die Korrektur ist also, dass viele Benutzer mit dem Erscheinen von Version x.9 gerechnet hätten. Bei v7 war ja z.B. schon nach v7.4 Schluss. Mehr dazu in TBBETA ab hier.