Schnellvorlagen gleiche Schriftart in allen Zeilen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schnellvorlagen gleiche Schriftart in allen Zeilen

    Schönen guten Abend,
    ich erstelle gerade einige Schnellvorlagen.
    Funktioniert prima, aber leider übernimmt das Programm die Schriftart nicht durchgehend.
    Ursprünglich war die Schriftart "Consolas" voreingestellt.
    Ich möchte die komplette Vorlage in "Arial".
    Nun ist es so, dass zwar der komplette Text Arial ist, jedoch die Leerzeilen immer noch in Consolas.
    Wenn ich den kompletten Text markiere und Arial wähle, ist der komplette Text inkl. Leerzeilen danach in Arial.
    Sobald ich das Schnellvorlagenmenü verlasse und danach wieder einsteige, ist alles beim Alten. Schrift ist Arial, Leerzeilen Consolas.
    Ich verwende keine Makros in den Vorlagen, da es für meine Bedürfnisse nicht nötig ist.
    Gibt es eine Abhilfe?

    LGS
    Sylvia
  • Ich kann das mit v8.0.18 bestätigen. Eine leere Zeile zwischen zwei Textzeilen hat die in den Benutzereinstellungen definierte Standardtext-Schriftart. Scheint ein Bug wie mit den Tabellenbreiten zu sein (vgl. "Tabellenbreite wird nicht gespeichert") - in der Vorlage alles OK, aber später eine andere Breite. Dieser Bug wurde allerdings in der Zwischenzeit behoben.

    Als Workarounds könnte man entweder die Schriftart in den Benutzereinstellungen ändern, hier also in "Arial", oder jede leere Zeile mit einem Leerzeichen beginnen. Anscheinend kann man für Leerzeichen die Schriftart ändern, für Leerzeilen aber nicht.
  • Die Schriftart in den Benutzereinstellungen zu ändern wäre natürlich einfacher.
    Bin aber leider nicht fündig geworden, wo genau ich das ändern soll.

    Dafür habe ich entdeckt, wie man generell auf HTML umstellen kann. (Wieder ein Punkt erledigt :)

    Da ich bei den Angeboten verschiedene Logos verwende, habe ich diese in den verschiedenen Schnellvorlagen eingebaut. (Hineinkopiert)
    Beim Schreiben der Angebote lassen sich diese Schnellvorlagen inkl. Logo problemlos einfügen.
    Allerdings verschwinden die Logos, sobald man irgend eine Änderung an der Schnellvorlage vornimmt. Dann muss ich sie erneut hineinkopieren.
  • Wollte ich gerade machen und sah den anderen Thread mit "Logo in Signatur einfügen".
    Ich habe das jetzt mal bei meiner Schnellvorlage so gemacht und teste, ob das Logo bestehen bleibt.
    Falls nicht, eröffne ich einen neuen Thread.

    Ursprünglich habe ich einfach das Logo aus dem alten Mailprogramm direkt aus der Mail kopiert und in die Schnellvorlage eingefügt.
    Evt hätte ich das mit dem Hilfsmittel Grafik einfügen machen sollen.

    Ich kann den Thread hier nicht als erledigt abhaken, mein Hakerl wird nicht angenommen.

    UPDATE: Logo ist schon wieder weg, obwohl mit Hilfsmittel eingefügt. Ich eröffne einen neuen Thread.