Ordner verschwunden (nach Update auf 8.2)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ordner verschwunden (nach Update auf 8.2)

    Habe ebenfalls TB seit vielen Jahren und auch die Version 8.2 gekauft sowie kürzlich das update geladen.(…) Außerdem sind alle Ordner verschwunden mit Ausnahme Eingang, Ausgang, Versandt, Papierkorb

    [modedit] abgeteilt, Beiträge kopiert
    Bilder
    • 2018-01-18 Screenshot - Meldung kein Wurzelzertifikat + Ordner weg.jpg

      132,37 kB, 1.280×1.024, 84 mal angesehen

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von GwenDragon ()

  • Du hast ein Upgrade auf 8.2 (von welcher Version aus?) gemacht.
    Da sollte doch das alte Mail-Verzeichnis übernommen werden.

    Wenn du die Windows registry ansiehst mit RegEdit unter:
    a) Computer\HKEY_CURRENT_USER\Software\RIT\The Bat! im Wert Working Directory (REG_SZ) sollte das Mailverzeichnissstehen.
    b) HKEY_CURRENT_USER\Software\RIT\The Bat!\Users depot sollten alle Konten nebst Namen und Verzeichnis stehen.

    Wenn du im Explorer "%AppData%\The Bat!" eingibst, kommt da dein Mailverzeichnis?
    Oder hast du sonst nocjh irgendwo ein Verzeichnis The Bat!?
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von GwenDragon ()

  • palefrank schrieb:

    Meine Ordner sind allerdings immer noch verschwunden und das Konto zu markieren und gleichzeitig [STRG]+[ALT]+[SHIFT]+[L] betätigen, hat nicht geholfen.
    Wie ich bereits geschrieben habe, hilft diese Tastenkombination nur, wenn die Ordner noch physisch auf der Festplatte im Nachrichtenverzeichnis (auch MAIL-Verzeichnis genannt) vorhanden sind. Wo sich dein Nachrichtenverzeichnis befindet, findest du über "Optionen | Benutzereinstellungen | System/Datensicherung". Rechts siehst du das Feld "Nachrichtenverzeichnis". Zu dem dort eingetragenen Pfad musst du über den Windows-Explorer o.ä. navigieren. Im Hauptverzeichnis MAIL befindet sich u.a. das Verzeichnis mit dem Namen deines Mailkontos (laut Screenshot wohl deine eMail-Adresse). In diesem Unterverzeichnis befinden sich vor allem die Standardordner auf Englisch INBOX (Posteingang), OUTBOX (Ausgang), SENT (Versandt) und TRASH (Papierkorb). Wenn daneben auch deine fehlenden Ordner vorhanden sind, dann müssten sie durch die o.g. Tastenkombination wieder in TB! sichtbar gemacht werden.

    Wenn deine Ordner jedoch nicht vorhanden sind, dann sind sie entweder gelöscht worden (dann musst du eine Sicherung/Backup wiederherstellen, falls vorhanden) oder du hast ein zweites Nachrichtenverzeichnis bekommen und hast jetzt also zwei. Dann musst du nach dem alten suchen. Durchsuche alle Festplatten und Festplattenpartitionen nach MAIL und suche dort nach den fehlenden Ordnern. Wenn sie dort vorhanden sind, dann ist es dein richtiges Nachrichtenverzeichnis. Den richtigen Pfad musst du dann manuell über "Optionen | Benutzereinstellungen | System/Datensicherung" eintragen und TB! neu starten. Wenn Ordner in TB! immer noch nicht sichtbar sind, dann erneut die o.g. Tastenkombination betätigen. Vorher immer den Namen des Mailkontos markieren.

    Du solltest auch diese Übersicht durchsehen - "Wo befinden sich welche Einstellungen/Informationen?", damit du die TB!-Struktur verstehst.
  • Ich habe mir das upgrade auf die version 8.2 - wenn ich mich recht erinnere von vorher der home edition 6 - im Januar 2018 gekauft und installiert. Alles lief problemlos. Erst als ich das angebotene update diese Woche geladen habe, fing der Ärger an.
    Ich mache wöchentlich eine Datensicherung nach tbk. Das habe ich mir das jetzt wieder eingespielt. Damit war das Problem gelöst. Allerdings ist mir nicht klar, warum das Nachrichtenverzeichnis überhaupt verschwand - infolge des mangelnden Wurzelzertifikats? Das zu wissen, ist mir aber nicht so wichtig, wenn nur TB! wieder fliegt.
    Vielen Dank an euch Beide!!
  • Nein, am Zertifikat kanns nicht liegen. Dass das komplette Mailverzeichnsi defekt werden unf damit Ordner nicht mehr sichtbar waren, ist mir rätselhaft.
    Ich habe ja auch nach dem Update von 8.0.xy auf 8.2 so einen Starthänger, aber mein Mailverzeichnis blieb heil.

    Hast du mal deine Festplatte auf Fehler überprüft? Nicht dass die so langsam den Geist aufgibt?

    Virenscanner (schon nachgesehen ob der was in die Quarantäne steckte?) werden ja wohl kaum das komplette Verzeichnis zermurksen. Aber wer weiß.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • Ich habe ein ähnliches Problem. Ich habe schon seit vielen Jahren zwei (von ~20) Mailkonten, in denen nach jedem Neustart alle Ordner außer den Standardordnern verschwunden sind. Nachdem mir hier niemand helfen konnte, behebe ich das immer mit STRG+ALT+Shift+L, woraufhin meine gesamte Ordnerstruktur wieder auftaucht.
    Seit ich soeben die aktuellste Version (8.2.8) aufgespielt habe, klappt die Tastenkombination nicht mehr bzw. TheBat! meldet null wiedergefundene Ordner. Diese sind aber physikalisch vorhanden und auch die Pfade stimmen alle.
    Ich habe daraufhin downgegradet auf 8.0.14, die ich noch zufällig auf der Platte hatte. Daraufhin hat STRG+ALT+Shift+L wieder funktioniert und meine Ordner waren wieder alle da.
    Ergo: Bug irgendwo zwischen 8.0.14 und 8.2.8
    Ach und falls mir bei der Gelegenheit jemand bei meinem eigentlichen Problem helfen kann: gerne.

    Nachtrag: nachdem jetzt in vielen Ordnern in der Nachrichtenliste die "Von" und "an" Informationen bei neueren Mails verschwunden waren, habe ich auf 8.2 upgegradet. Nachrichtenlistenansicht stimmt wieder; Ordner bleiben nach Neustart verschwunden; STRG+ALT+Shift+L funktioniert korrekt. Damit ist 8.2 die Version, bei der ich bis auf weiteres bleiben werde...

    Nachtrag: hier der Link zum alten Thread. Schön, wie Probleme seit fünf Jahren trotz aller Updates erhalten bleiben :) Ordner verschwinden bei Programmende / -Neustart

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von DerKalle () aus folgendem Grund: typos; Nachträge; Link zu altem Thread