HILFE: Mail kann nicht angezeigt werden!?!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HILFE: Mail kann nicht angezeigt werden!?!

    HILFE! Zum ersten Mal seit über 17 Jahren The Bat! hab ich heute Mails bekommen, die The Bat! NICHT ANZEIGEN KANN!! :cursing: :thumbdown: <X :?: :?: :?: :?: :?:

    Was läuft da schief, wer kann helfen?


    Hier die Fakten:
    - die Mails wurden von einem iPhone aus an mich gesendet
    - die Mails enthalten im wesentlichen große Dateianhänge (pdf, jpg, docx) und werden in The Bat! als 3-11 MB groß angezeigt
    - Header-Daten scheint The Bat! nicht zu erkennen und zeigt sich auch nicht an
    - Auf meinem iPhone kann ich die Mails + Anhänge anzeigen
    - Auf dem Web-Mailer meines Providers kann ich die Mails + Anhänge anzeigen (Horde 5.2.31)
    - The Bat Zeigt mir das ganze dann so an:


    - oder auch so (hier zusammen mit der ebenfalls kaputten Quelltext-Ansicht)



    - Wenn ich mir die Nachricht in Textform außerhalb von The Bat! anzeigen lasse, so wie sie bei mir ankam, startet sie mit einem ganz gewöhnlichen Mail-Header gefolgt von:

    Quellcode

    1. This is a multipart message in MIME format.
    2. ------=_NextPart_000_0081_01D39AAE.B8CE6F40
    3. Content-Type: multipart/alternative;
    4. boundary="----=_NextPart_001_0082_01D39AAE.B8CE6F40"
    5. ------=_NextPart_001_0082_01D39AAE.B8CE6F40
    6. Content-Type: text/plain;
    7. charset="iso-8859-1"
    8. Content-Transfer-Encoding: quoted-printable
    9. Sehr geehrter Herr....
    Alles anzeigen
    - Mache ich eine Weiterleitung der Mails von mein iPhone zu TheBat!, werden auch diese Mails so kaputt angezeigt.





    Was ist das? Wer kann mir bitte helfen?

    Danke,
    FMaus

    Benutze Home Edition, Version 8.2, 64-bit
  • Ich werde mal dort ein Ticket aufmachen.

    Irgendwie wächst sich mein Problem aber gerade aus.

    Kann es sein, dass die 8.2.x massive Anzeigeprobleme hat?


    Folgende Fälle sind hinzugekommen:
    - wie oben - Absender ist nur nicht ein iPhone sondern ein PC mit Outlook 15.0: Neue Mail - 1.4 MB PDF-Datei per Drag & Drop drauf - senden an mich -> TheBat erkennt wieder nix
    - Ich schreibe mir selbst - Mail im NUR TEXT Format. Per Drag & Drop ein 3 MB JPEG als Anhang drauf (4000x3000 pixel) -> Die Mail im Versand ist ok und wird richtig angezeigt aber die ankommende Mail zeigt das JPG nur als 1 MB an und zeigt auch nur ein 4000x1000 Bild an :-((((

    Kann ich problem- und gefahrlos auf eine 7.x.x zurückwechseln?


    ENTWARNUNG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fmaus ()

  • Oh. Hätte ich nicht so vermutet. Da hat also das "Sicherheitstool" was kaputt gefiltert. Manche Desktop Firewalls und Antivirus sind so nette Kandidaten.

    Melde es bitte an den Zonelalarm-Support, dass sowas die Mails kaputt filtert.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.