Fehlermeldung wegen Adressbuch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fehlermeldung wegen Adressbuch

    Ich habe die umfassende Konversation nicht ganz durch gelesen, aber wenn ich The Bat starten will, dauert es ewig und dann erhalte ich die angehängte Meldung. Ist dafür inzwischen eine Lösung gefunden worden?

    [modedit] abgeteilt von The Bat! 8.0.14 (und neuer) startet nicht mehr ohne NOLOGO

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GwenDragon ()

  • Hallo Plaefrank,

    hast du die neuste Version 8.2.8 von TheBat installiert? An deinem Bild finde ich es nur merkwürdig das die thebat64.exe in einem Ordner von C:\Programme File(x86) angezeigt wird und nicht in C:\Programme\Files? Welche Version von TheBat benutzt du 86x oder 64x Bit? Ansonsten mach mal ein Backup von deinen Daten und Deninstalliere alles, auch alle vorhandenen Ordner von TheBat und in der Registrierung Öffne mit regedit.exe die Registry unter Hkey_Current_User, Software, Rit Eintrag löschen. Installiere TheBat Neu.


    Wenn du alles neu Installiert hast und TheBat sollte nicht starten mußt du In deiner Startverknüpfung /NOLOGO eingeben.

    Gib mal bitte Rückantwort ob der Fehler immer noch besteht wenn du alles durch geführt hast.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Aragorn ()

  • Da blockiert wohl was das Öffnen, logisch, das Programmverzeichnis ist durch Windows geschützt.
    Und der Ort C:\Program Files (x86)\ ist nicht richtig für The Bat! 64bit. Das gehört unter C:\Program Files\ installiert.

    Aber wieso ist dein Adressbuch aber im Programmverzeichnis? Wo ist denn dein Mailverzeichnis?
    Wie hast du denn The Bat! installiert?
    Das Mailverzeichnis sollte eigentlich im Explorer mit %APPDATA%\The Bat! zu finden sein!

    Schau bitte mal als Nutzer mit dem Windows-Registrierungseditor (regedit.exe) nach unter HKEY_CURRENT_USER\Software\RIT\The Bat!
    Da sollte ein Wert Working Directory stehen, was ist denn da angezeigt?
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von GwenDragon ()

  • Vielen Dank erst mal Aragorn und GwenDragon!
    Jetzt habe ich durchgeführt, was du vorgeschlagen hast, Aragorn. The Bat ist jetzt unter C:\Program Files\. Keine Ahnung, warum das update an anderer Stelle installiert worden war. Unter HKEY_CURRENT_USER\Software\RIT\The Bat! ist allerdings kein Working Directory. Außerdem wird die Eingabe /NOLOGO in der Startverknüpfung nicht akzeptiert. Öffnen läßt sich The Bat nicht. Das Logo taucht kurz auf und dann passiert nichts mehr.
  • Starte Regedit
    Kopiere HKEY_CURRENT_USER\Software\RIT\The Bat! in die Zwiwchenablage
    Füge es in der Leiste des Regedit ein
    Das öffnet den Zweig HKEY_CURRENT_USER\Software\RIT\The Bat!
    Rechts in der Liste scrolle runter bis zum Wert Working Directory
    Dort steht das Mailverzeichnis drin.

    Schau doch mal rechts auch den Wert AddressBookProfilePath Unicode an, das sollte leer sein.

    Wenn bei dir aber was aus den Programmverzeichnis geladen werden soll, ist irgendwo die Konfiguration defekt.
    Oder die 64bit The Bat! hat einen Bug.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • So jetzt bin ich von der Tagung wieder zurück und habe deine Vorschläge ausgeführt, GwenDragon. Funktionierte genau wie von dir gesagt. AddressBookProfilePath Unicode ist auch leer.
    Habe auch C:\Program Files\The Bat!\thebat64.exe" /NOLOGO gecheckt, Aragorn. War in Ordnung.
    Hatte ebenso das gesamte BAT gelöscht und richtig neu installiert und das vorher gesicherte Adressbuch wieder eingefügt. Hat jetzt alles geklappt. Aber nun erscheinen die Meldungen Anlage 1 + 2. Mal schauen, wie's nun weiter geht?!
    The BAT läuft ja jetzt - fürs erste - aber zweimal zahlen dafür mag ich nicht so gern :-((
    Euch beiden jedenfalls nochmals vielen Dank!
    Lef
    Dateien
  • Naja, zweimal zahlen musst du ja nur, wenn du zwei Installationen betreibst.
    Soweit ich das beim Überfliegen des Threads rauslese, hast du eine Lizenz für Version 8. Hast du versucht, die jetzt laufende Version mit deinem vorhandenen Lizenzschlüssel freizuschalten? Wenn du neu installiert oder neu eingerichtet hast, könnte u.U. nun der Lizenzschlüssel in der Registry im falschen Pfad stehen.
    Versuche einfach mal nochmal freizuschalten.
  • Das Problem ist aber bestimmt nicht /NOLOGO , denn das ist ja die Meldung mit der Adrbook.ini, die nicht gelesen werden kann!
    OK. das ist jetzt gelöst.

    Das Problem der Meldung der testversion ist einfach zu lösem:
    Suche dein Mail mit der Kaufbestätigung / Lizenz
    In der Liste der Mails selektiere die Mail
    The Bat!s Menü Hilfe → The Bat registrieren…
    Es wird der eingelesene Regsitierungschlüssel angezeigt
    Bestätige mit OK
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GwenDragon ()

  • Das klingt schön, aber geht leider nicht so. Inzwischen habe ich auf die mail mit der Kaufbestätigung + Lizenz + Registrierungsschlüssel vom Januar 2018 einfach mal wie folgt geantwortet:
    "Hallo The Bat! v8 Team,
    nach der Installation diverser von The Bat! vorgeschlagener updates funktionierte The Bat! nicht mehr. Nach Neuinstallation lässt sich dieser Schlüssel zwar kopieren, aber nicht in das Feld zur Registration eintragen. Was mache ich jetzt? MfG, ..."
    Mal sehen, was jetzt passiert. Ich werde berichten. Einstweilen wünsche ich viel Spaß auf dem Walberla bei diesem Prachtwetter :-))