Kann TheBat 6.0.12 mit Exchange Server 2016 genutzt werden?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kann TheBat 6.0.12 mit Exchange Server 2016 genutzt werden?

    Hallo,
    bisher wurde bei uns ein Exchange Server 2007 eingesetzt, den ich über MAPI mit TheBat 6.0.12 nutzen konnte.
    Jetzt wurde auf einen Exchange Server 2016 umgestellt. Ich habe es noch nicht hinbekommen, die den neuen Exchange-Server
    mit der vorhandenen TheBat-Installation anzusprechen und Mail zu empfangen oder zu versenden.

    Ist für Exchange Server 2016 eine neue Version von TheBat erforderlich?
    Kann ich eine aktuelle Version 8.2.8 von TheBat parallel zu dem installierten TheBat 6.0.12 ausprobieren, ohne dass mir die
    Konfiguration/Lizenzkey/... der vorhandenen Installation zerschossen wird?

    (Ein erster Versuch, TheBat 8.2.8 neben dem vorhandenen TheBat 6.0.12 zu installieren hat dazu geführt, dass sich TheBat gar nicht
    mehr starten ließ. Nach Deinstallation der Version 8.2.8 und Neuinstallation 6.0.12 wurde es nicht besser. Musste einige Einträge aus der
    Windows Registry löschen, um eine funktionierende Version 6.0.12 erneut installieren zu können.)

    Jedoch kann ich weiterhin den Exchange Server 2016 nicht ansprechen, so dass ich Mail abrufen und versenden kann.

    Gruß
    althoffc