[GPG] Warnung beim Versand

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [GPG] Warnung beim Versand

    Ich habe alles so eingerichtet: Nachrichtenverschlüsselung mit TheBat! und Gpg4win (GPG 2.x)

    Wenn ich eine signierte Mail versende kommt es jedes Mal zu einer Warnung: gpg: "XXXXXXXXXX" wird als voreingestellter Signaturschlüssel benutzt"
    Der Versand funktioniert zwar, es ist jedoch extrem nervig die Meldung immer wegklicken zu müssen.
    Bilder
    • 2018-05-24 14_28_03-Warnung.jpg

      17,23 kB, 494×360, 29 mal angesehen
  • Die Warnung lässt sich nicht ignorieren in The Bat!.
    Es gibt bei GnuPG keine Einstellung, dass man Warnungen ignoriert. Ist auch wenig sinnvoll.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • Ich weiß nicht was Thudnerbird und Enigmail jetzt mit dem Problem von The Bat! zu tun hat. Kann ich nicht nachvollziehen.

    Was die Meldung in The Bat! anbelangt: ich nehme an es es bedeutet, dass sich GnuPG den richtigen Privaten Schlüssel selbst in der Schlüsseldatenbank gesucht hat, weil es keiner als Default gesetzt ist.
    Aber das ist schon seit Jahren so in The Bat!, dass es eine solche Meldung gibt.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • Ach so, dann hatte ich dich wegen des Hinweises auf Thunderbird misinterpretiert.
    Ja, störend finde ich das Fenster auch.

    Kann sein, dass Enigmail solche Warnungen ausfiltert oder The Bat! das GnuPG zu gesprächig aufruft.
    Sinnvollerweise sollten Hinweise nur auftauchen wenn es ein Problem gibt, welches die Ver-/Entschlüsselung/Prüfung verhindert.
    Ich habe bislang noch nicht getetet, wie das mit GnuPGs EInstellungen geht oder ob GnuPG da selbst nachgebessert werden muss.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.