Mailto und Signatur / Datensicherung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mailto und Signatur / Datensicherung

    Hallo,


    bei allen Konten sind Signaturen hinterlegt, welche auch bei klick auf z.B. "neue Nachricht" oder bei der Antwort auf eine Mail richtig eingefügt werden.
    Bei Klick auf einen Mailto-Link, öffnet sich eine "neue Nachricht" mit richtigem Konto (passt ja), nur die Signatur wird nicht übernommen,
    wie eben beim Klick auf "neue Nachricht" in TheBat! selbst.

    Als nächstes: Ich lege regelmäßig Sicherungen an. Habe z.B. mal meine Mail manuell bereinigt, also Mails die nicht benötigt werden gelöscht.
    Nach der darauf folgenden Sicherung habe ich bemerkt, das sich das in der Größe der Sicherungsdatei nicht bemerkbar macht - die also nicht kleiner wird.
    Habe hier gelesen, das man unter "Ordnerwartung" alle Konten anwählen soll und den Haken bei "Komprimieren" (gelöschte Nachrichten löschen) aktivieren soll
    und auf "Start" klicken. Wollte nur Sicher gehen das dies auch die Funktion ist - bin mir etwas unsicher da der Beitrag von 2007 ist. :D

    Würde mich freuen zum ersten Absatz Tips oder eine Problemlösung zu bekommen und bei dem zweiten Absatz ggfs. eine Bestätigung.

    Merci.
  • smash schrieb:

    Bei Klick auf einen Mailto-Link, öffnet sich eine "neue Nachricht" mit richtigem Konto (passt ja), nur die Signatur wird nicht übernommen,
    Kann ich mit 8.3 nicht bestätigen.
    Bei mir wird die komplette Mail-Vorlage für Neue Nachricht genommen.

    Wie rufst du den mailto-Link auf? Im Browser?

    Was für eine Vorlage ist das? Global für Konto, spezifisch für Ordner opder im Adressbucheintrag?


    smash schrieb:

    Habe hier gelesen, das man unter "Ordnerwartung" alle Konten anwählen soll und den Haken bei "Komprimieren" (gelöschte Nachrichten löschen) aktivieren soll
    Korrekt. Mache ich auch so einmal in der Woche.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • Ja im Browser z.B. hier perez-cleaning.de/ wenn ich da auf die Mail oben rechts klicke.

    Im Bild sieht man den Unterschied.

    Das mit "Was für eine Vorlage ist das?" kann ich nicht beantworten, was meinst damit?
    Alles was ich gemacht habe ist, in jedem Mailkonto überall die Signatur einzugeben außer bei Schnellantworten,
    das nutze ich eh nicht. Wenn du Schnellvorlagen meinst, hab da nichts gemacht.
    Bilder
    • bsp.jpg

      145,5 kB, 996×1.341, 31 mal angesehen
  • Ich kann das bei der Website nicht nachvollziehen.
    Ich bekomme immer das Mail mit der Vorlage, die für das Konto oder Ordner (falls ich gerade in einem Konten-Ordner bin) oder Absender/Empfänger (wenn im Adressbuch Vorlage definiert sind).

    Oder hast du bei irgendeinem Mailkonto in den Eingeschaften → Allgemein da als Standard bei mailto gesetzt?
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • Ohje, mein (unbeabsichtigter) Fehler. Bin so eine Hohlbirne... ist mir garnicht aufgefallen - hehe.

    Hatte schon ein Konto als Standart ausgewählt, das habe ich ja bewusst gemacht und weiß ich ja auch noch.
    Dadurch das ich zwei Konten habe mit identischem Namen bis auf das nach dem @, hab ich das falsche Konto ausgewählt
    und mir ist das nie aufgefallen. Ich dachte immer... kann doch nicht sein, muss doch gehen usw... ;)

    Vielen Dank dir!

    Jetzt teste ich das mit der Ordnerwartung mal. LG

    Übrignens: Hab das Thema abonniert, bekomme aber keine Mails??
  • Keine große Sache. Wir helfen gern :)

    The Bat! hat so viele Einstellungen, die man und frau leider mal beim Testen vergisst umzustellen, sodass nach einiger Zeit seltsames passiert.
    Aber erfreulich dass es bei dir an der Standard-mailto-Zuweisung zum Konto lag. Habe ich doch richtig vermutet.

    OT: Kein Benachrictigungsmail?
    Du hast auch wirklich den Thread abonniert (hier unten unterhalb des Posts der Reiter Einstellungen)
    Und auch mal unter batboard.net/index.php/NotificationSettings/ nachgeshen ob da was falsch aktiviert ist?
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.