The Bat! 8.6.0.8 (BETA)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • The Bat! 8.6.0.8 (BETA)

    The Bat! 8.6.0.8 (BETA) is available at
    ritlabs.com/download/files3/the_bat/beta/tb8608-32.rar
    ritlabs.com/download/files3/the_bat/beta/tb8608-64.rar

    What's new in 8.6.0.8 since 8.6.0.7:
    [-] (#0001581) Included HTML-files in message templates are displayed as HTML-code
    [-] (#0001583) Address book / Search for Duplicates: Start Button is not displayed on UHD-Display with greater than 100% zoom Faktor
    [-] (#0001584) System HTML viewer is unable to open hyperlinks
    [-] (#0001585) Need to allow drag text between fields "CC" "TO" "BCC" etc
    [-] (#0001586) "Reply to this address" on the header pane doesn't work
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • Ich bin mir nicht sicher, ob das hier erst aufgetaucht ist oder vorher schon da war:

    Ich benutze immer wieder gerne die Tastenkombination CTRL-SHIFT-F5 ("Allen antworten"), um Folgeantworten zu schreiben. Also auch in den Fällen, in denen ich selbst schon eine Antwort geschrieben habe.

    Wenn ich das jetzt in meinem "Versandt-Ordner" mache, dann wird eine Antwort an mich selbst erzeugt mit BCC an meinen zweiten e-Mail-Account (weiß der Geier, wo ich das eingestellt habe), aber von den anderen Empfängern ist nichts zu sehen. Nach meiner Erinnerung war das bisher so, dass die Mail an alle vorherigen Empfänger geht, aber nicht an mich selbst. Oder bin ich jetzt total auf dem Holzweg?
    TheBat! Pro 8.x (64 Bit) • Win 10 Pro x64 • keine PlugIns
  • Also, ich habe jetzt nochmal ein wenig herumprobiert und festgestellt, das in jedem Fall bei "Allen antworten", egal, ob über Tastaturkürzel oder Menü, nur dem Absender der Nachricht, auf die man antwortet, geschrieben wird. Alle anderen Empfänger tauchen nicht auf. Außerdem werden im Heise-Newsletter überhaupt keine Bilder mehr angezeigt. Ich habe jetzt wieder die letzte Finalversion 8.6 vom August installiert und alles funktioniert.
    TheBat! Pro 8.x (64 Bit) • Win 10 Pro x64 • keine PlugIns
  • Der Image viewer stürzt bei großen Bildern ab :(
    Auch in der 8.6.

    Mail wurde als Textmail erzeugt und enthält ans Anhang dieses Bild: eoimages.gsfc.nasa.gov/images/….200407.3x21600x10800.jpg

    Anzeige klappt in Thunderbird 60.


    Bug bestätigen unter bt.ritlabs.com/view.php?id=1592
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GwenDragon ()

  • Wie hast Du das denn versandt? Man muss ja erst einmal einen Anbieter finden, der solche großen Dateianhänge befördert. Ich habe es jetzt mal mit der oben genannten Finalversion 8.6 (64 Bit) versucht (allerdings mit HTML-Text) und da klappt alles. Sowohl die Anzeige bei der erzeugten und versandten Mail als auch bei der empfangenen, und zwar sowohl über den entsprechenden Reiter im Textbereich als auch durch Doppelklicken des Dateianhangs und dadurch Öffnen in einem separaten Fenster. Kein Absturz. Also entweder hat die neue Beta noch einige Mängel oder es liegen andere Umgebungsvoraussetzungen vor.
    TheBat! Pro 8.x (64 Bit) • Win 10 Pro x64 • keine PlugIns