Gesendete Mails doppelt vorhanden im Gesendet-Ordner (Office 365 Konto)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gesendete Mails doppelt vorhanden im Gesendet-Ordner (Office 365 Konto)

    Hallo,

    seit heute habe ich ein merkwürdiges Verhalten festgestellt, es betrifft den Gesendet-Ordner des Microsoft-Kontos. Und zwar sind gesendete Mails dort 2x aufgeführt. Allerdings mit 2 verschiedenen Dateigrößen (bitte Screenshot angucken).

    Hat jemand eine Idee was da los ist? Bis gestern war das nicht so gewesen.

    Beim Empfänger kommt allerdings korrekterweise nur eine E-Mail an.

    Doppelt:

    Einstellungen:


    Viele Grüße
  • Die Weboberfläche ist auch was ganz anderes, nicht vergleichbar.
    ich habe leider kein Outlook-Konto bei Microsoft zum testen mit The Bat!.

    Dann melde das mit der Unterscheidlichen Anzeige doch mal dem Ritlabs-Support, es könnte ein Anzeigebug in The Bat! sein.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GwenDragon ()

  • Ich kann das Problem bestaetigen. Das liegt vermultich in neuen "default" Eingelungen von Office365, das eine Kopie von gesendetes mail in "Sent folder" automatisch macht. Insgesampt kriegt man zwei Kopies, eine von Outlook and die andere von The Bat, die fast indentisch sind. Die Unterschied merkt man nur fuer "full headers" (Ctrl+Shift+K): die erste entspricht *nach* und die zwiete ist *bevor* der Sendung.

    Ich weiss nicht, wie man diese automatische "Save" Option deaktiviren kann. Fue Outlook ist est vermutlichewise nicht moeglich, weil dort alles "von oben" global administriert ist. Es gibt aber auch keine Option in The Bat! um solche Kopie nicht zu machen. Das war fuer mich eine von Gruenden zum Thunderbird endlich zu wechseln... (Fuer Thunderbird ist die Loesung einfach: "Settings / Copies & Folders / Place a copy in:" nicht ticken!)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wagabu ()

  • @wagabu @Petotschka Lösung, wenn Outlook die gesendeten eh selbst kopiert geht das.

    IMAP-Konto -> Einstellungen -> Erweitert und dort unter IMAP-Optionen den Outlook-IMAP-'Sent folder' nicht dem vordefinierten The Bat!-Ordner 'Versandt' zuordnen.

    Dann speichert The Bat! die gesendeten nicht dort, sondern in einem lokalen Ordner.

    Den 'Sent folder' von IMAP kannst du ja in der IMAP-Ordner-Verwaltung abonnieren, damit du den Überblick über die in über Outlook gesendeten hast.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.