AntiSniper Add-on / Emails werden nicht automatisch verschoben in den Junk folder :(

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • AntiSniper Add-on / Emails werden nicht automatisch verschoben in den Junk folder :(

      Hallo,

      habe AntiSniper Pro installiert und registriert. (Version 3.3.3.8)
      TheBat (8.x) ruft via IMAP die Email von einem Synology Mailserver ab.

      Ich kann nun im TheBat im Eingangsfolder Emails als Spam markieren und danach werden diese in den Junk Folder verschoben.
      Jedoch leider macht AntiSniper das nicht selbständig. Ich würde mir erwarten, wenn eine Spam hereinkommt, diese automatisch in den Junk Folder verschoben wird :(

      Habe ich da irgendwo eine Einstellung falsch ? Hab angegeben Mail in den Junkordner verschieben, wenn >60 (siehe Anhang)

      Herzlichen Dank für die Hilfe vorab.
      LG
      Patrick
      Bilder
      • Unbenannt-1.jpg

        229,23 kB, 793×562, 45 mal angesehen
    • Veraut schrieb:

      TheBat (8.x) ruft via IMAP die Email von einem Synology Mailserver ab.
      Die TB!-Einstellungen sehen gut aus. Laut Angaben im ASS-Forum ist es aber bei IMAP wohl erforderlich, die Option "SSL-geschützte Verbindungen filtern" im Reiter "Konten" zu aktivieren und das ASS-Wurzelzertifikat in TB! zu importieren. Mehr unter http://antispamsniper.com/forum/viewtopic.php?t=504 und http://antispamsniper.com/forum/viewtopic.php?t=700.
    • Hallo,

      danke für deine Antwort.

      Habe das nun durchgeführt, jedoch leider, wenn ich TheBat nun starte erhalte ich "IMAP - TLS-Handshakefehler. Eine vorhandene Verbindung wurde vom Remotehost geschlossen" :(

      Sobald ich "SSL-geschützte Verbindungen filtern" wieder deaktiviere, dann kann er die IMAP Verbindung wieder öffnen :(

      LG
      Patrick
      Bilder
      • Unbenannt-2.jpg

        107,87 kB, 609×422, 21 mal angesehen
      • Unbenannt-3.jpg

        197,36 kB, 687×530, 21 mal angesehen
      • Unbenannt-4.jpg

        89,64 kB, 656×501, 20 mal angesehen
    • Veraut schrieb:

      Habe das nun durchgeführt, jedoch leider, wenn ich TheBat nun starte erhalte ich "IMAP - TLS-Handshakefehler. Eine vorhandene Verbindung wurde vom Remotehost geschlossen"
      Kannst du bitte das gesamte Protokoll ab der Zeile IMAP - Verbinde zum IMAP-Server ... hier posten? Persönliche Daten kannst du vorher unkenntlich machen.

      Das Problem mit dem TLS-Handshakefehler ist im Übrigen bekannt und kam schon des Öfteren hier im Forum vor. Die Lösung ist eben, die o.g. Option in ASS auszuschalten. So wie ich es aber verstanden habe, ist diese Option für die Filterung mit ASS während einer IMAP-Verbindung erforderlich. Vielleicht kannst du auf dieses Problem im ASS-Forum hinweisen, dass also mit der eingeschalteten Option keine Serververbindung möglich ist und mit der ausgeschalteten nicht gefiltert wird.
    • Hallo,

      nach mehrmaligen Starten des Servers und meines PCs funktioniert es seit einer Stunde mit dem Häkchen bei "SSL-geschützte Verbindungen filtern" .
      Weiß nicht wieso, hatte gestern auch schon PC neu gestartet usw.

      Mal schauen, ob es weiterhin funktioniert, und ob die SPAMs automatisch rausgefiltert werden ;)

      LG
      Patrick
    • Hallo,

      also ich habe Antispamsniper und TheBat nun einige Monate laufen gehabt. (TheBat 8.8.2 64bit und AntispamSniper 3.3.3.9 Pro wegen der SSL Verschlüsselung und IMAP)
      Grundsätzlich tut Antispamsniper, was es tun soll. Junks werden verschoben, Lernfilter etc funktionierte auch einwandfrei. Wobei das Antispam Plugin anscheinend sehr viele Ressorucen braucht, da es meist sehr lange nach dem Start von the Bat dauert, bis die Emails gescannt sind und die Junks verschoben.

      Eigentliches Problem bei mir ist, wenn ich eine Email versende, dann dauert der Aufbau zwischen 2 Sekunden - bis zu mehreren Minuten (>60 Minuten) bis eine Email dann schlußendlich versandt wird. Ist völlig zufällig, mal sehr rasch, mal dauert es ewig. (hat man das Plugin entfernt, dann geht es innerhalb von 1-2 Sekunden).

      Hat jemand ähnliche Erfahrungen gemacht ? Hat jemand eventuell eine Lösung hierfür ?
      Hab es momentan entfernt und lösche wieder manuell die hunderten Spams, da o.a. Verhalten auf Dauer sehr mühsam ist :(

      Würde mich freuen, wenn jemand vielleicht eine Idee hätte.
      LG
      Patrick
    • Veraut schrieb:

      wenn ich eine Email versende
      Grundsätzlich filtert ein Anti-Junk-Plugin bzw. Tool im Gegensatz zu einem Anti-Virus-Plugin bzw. Tool nur eingehende Nachrichten. Wieso du Probleme beim Senden hast, ist daher nicht verständlich. Eventuell liegt's hier am dazwischenfunkenden ASS-Zertifikat, das die Serververbindung allgemein langsamer macht.

      Vielleicht hilft's aber auch, wenn du die in ASS eingebauten Filtermöglichkeiten wie DNSBL und URIBL sowie das automatische Lernen schrittweise abschaltest und nachschaust, ob's besser wird. Viele nutzen z.B. immer noch Regula, weil dieses Plugin vor allem nur aufgrund der eigenen Regeln sowie B/W-Listen filtert. Notfalls solltest du daher in ASS alles im Reiter "Filter" außer B/W abschalten.

      Wenn ansonsten dir niemand hier antworten wird, dann solltest du im ASS-Forum unter http://antispamsniper.com/forum/viewforum.php?f=2&sid=4b9b3dc0694d3ddad3ec1d7d6bc40bc1 nachfragen.