[Bug] Probleme mit dem Adressbuchimport

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [Bug] Probleme mit dem Adressbuchimport

    Ralf Brinkmann schrieb:

    Genau so sieht es wohl aus. Bei mir war da (bis vor meiner händischen Änderung vorhin) "BCC" ausgewählt. Und ich hätte gerne immer "Keinem", damit ich das nicht jedes Mal neu machen muss.

    Ich werde gleich mal testen, wie es nach einem neuen Löschen des ganzen Adressbuchs und erneutem Importieren aussieht.

    Ergebnis: Wieder alles auf BCC gestellt.
    Das Thema "The Bat! 8.8" wurde geschlossen, aber das Problem besteht bei mir immernoch.

    Gibt es dafür eine Lösung?

    Viele Grüße
  • Alle Kontakte im Adressbuch durchsuchen.
    Ob da im Tab Allgemein im Abschnitt E-Mail-Adressen unten 'bei Weitere Adressen automatisch folgendem Feld hinzufügen' auf BCC steht. Wenn ja, dann auf Keinem stellen.
    The Bat! Pro 8.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.
  • Hallo @GwenDragon,

    danke für's Verschieben. Das Problem betrifft sowohl die Finalversion als auch die Betas, wo es mir zum ersten Mal aufgefallen war.

    Das, was Du oben sagst, ist ja genau das Problem. Ich kann das gesamte Adressbuch löschen und anschließend von Outlook komplett neu importieren und schon stehen wieder alle Kontakte auf BCC. Ich muss sie dann alle markieren und auf "Keinem" zurückstellen. Ich finde auch nirgends in TB! oder im Adressbuchteil eine Einstellung, in der ich das ein für allemal auf den Standardwert zurückstellen kann.
    TheBat! Pro 8.x (64 Bit) • Win 10 Pro x64 • keine PlugIns
  • Ralf Brinkmann schrieb:

    Das, was Du oben sagst, ist ja genau das Problem. Ich kann das gesamte Adressbuch löschen und anschließend von Outlook komplett neu importieren und schon stehen wieder alle Kontakte auf BCC. Ich muss sie dann alle markieren und auf "Keinem" zurückstellen. Ich finde auch nirgends in TB! oder im Adressbuchteil eine Einstellung, in der ich das ein für allemal auf den Standardwert zurückstellen kann.

    Wie ich bereits im anderen Thread geschrieben habe, ist die Standardeinstellung KEINEM, wenn man einen Kontakt selbst erstellt. Ich habe jetzt einen Test gemacht - in TB! ein neues Adressbuch mit ein paar Kontakten erstellt, es als LDIF exportiert, gelöscht und anschließend importiert. Bei allen Kontakten war BCC eingestellt. Also in der Tat ein Bug und betrifft wohl nicht nur Import aus einem anderen MUA o.ä.

    Mir ist außerdem aufgefallen, dass die Dropdown-Liste leer ist bzw. dass dort nichts gewählt ist, wenn man einen Kontakt selbst erstellt. Wenn man sie leer lässt, auf OK klickt und diesen Kontakt wieder öffnet, steht dort KEINEM, was wohl automatisch gesetzt wird, wenn man selbst nichts wählt. Es sieht so aus, als ob beim Import eben BCC automatisch gesetzt wird, wieso auch immer.
  • Hab's gemeldet:

    #0001718: Problem with an option during the address book import

    Da es in v8.2 dieses Problem nicht gibt, weil die betreffende Option damals woanders war, gibt's einen Workaround. Man sollte also den Adressbuchimport in v8.2 vornehmen (einfach die EXE vorübergehend austauschen). Wenn man danach die aktuelle TB!-Version startet, ist diese Option bei allen Kontakten auf KEINEM gesetzt.
  • Ralf Brinkmann schrieb:

    Wenn ich im entsprechenden Downloadthread den Link anklicke, bekomme ich sofort die aktuelle 8.8.2 angeboten.
    Ja, die alten Versionen scheinen bei Ritlabs nicht mehr herunterladbar zu sein, zumindest nicht für die Öffentlichkeit. Hier sind die beiden EXEs aus v8.2.8:

    Datei: thebat v8.2.8 x86 x64.7z
    Größe: 12,4 MB (13.107.160 Bytes)
    MD-5: 7CB46B4BC58D8491C411F7887F80A1AD
    SHA-1: 50CFEC23E1DC5965340611E4715D2D670E1BD8D2
    Download: https://mega.nz/#!k0dSmYzT!Nk54NnWVCGeWOnzb4X4Yi2mjA6aTyDustYWhZkPY6Xg
  • Ich habe den BT-Eintrag noch einmal ergänzt. Ich habe ein neues Adressbuch angelegt mit Google-Kontakten. Erwartungsgemäß zeigt dieses Adressbuch den selben Fehler. Alle Kontakte sind mit BCC versehen, was ich dann händisch für alle Kontakte auf "Keinem" geändert habe. Nach jeder Synchronisierung werden jedoch alle Kontakte wieder auf BCC gesetzt, selbst wenn keine einzige Adresse verändert, gelöscht oder hinzugefügt wurde.

    Vielleicht nimmt sich Ritlabs jetzt etwas dringlicher dieser Sache an.
    TheBat! Pro 8.x (64 Bit) • Win 10 Pro x64 • keine PlugIns
  • Ralf Brinkmann schrieb:

    Nach jeder Synchronisierung werden jedoch alle Kontakte wieder auf BCC gesetzt
    Ja, das Problem tritt sowohl beim Import als auch bei der Synchronisierung auf. Das habe ich beim Testen eines anderen Problems aus "Synchronisation des Adressbuchs mit Google Konto klappt nicht einwandfrei" ebenfalls bemerkt.

    Wie es aussieht, wurde die betreffende BCC-Option, als sie aus dem Reiter "Erweitert" in "Allgemein" verschoben wurde, auf Standard während des Imports/Synchronisierung gesetzt, also wohl immer dann, wenn man von außen auf das Adressbuch einwirkt. Erstellt man hingegen unmittelbar in TB! einen neuen Eintrag, ist KEINEM voreingestellt.

    Wenn man davon ausgeht, dass KEINEM die Standardeinstellung ist, insbesondere weil es so vor v8.3 war, dann muss es ein Bug sein. BCC als Standard wäre ja auch nicht nachvollziehbar. Jedenfalls muss man eine Antwort von Ritlabs abwarten.