Outlook-Account: Mails erscheinen doppelt im Ordner "Versandt"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Outlook-Account: Mails erscheinen doppelt im Ordner "Versandt"

    Ich bemerke schon seit längerem, das die Mails, die ich über meinen Outlook-Account schicke, stets doppelt im Ordner "Versandt" erscheinen. ?( Kann man das irgendwo abwählen? Warum sind die Mails doppelt aufgelistet?

    Win10 Pro_64bit
    The Bat! 9.1.6_64bit


    Edit:
    Vergaß zu erwähnen - es handelt sich um ein IMAP-Konto
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Heidrun ()

  • Also soweit ich das auf die Schnelle rauslese, ist das wohl eine bekannte Eigenschaft im Zusammenspiel von The Bat mit Outlook oder Hotmail.
    Outlook (also damit ist der Maildienst gemeint, nicht die Desktop-Software) fügt beim Versand eine Kopie der Mail in den Gesendet-Ordner ein. Das kann man aber angeblich abschalten in den Outlook-Einstellungen. Suche mal dort, ob es etwas derartiges gibt.
  • In den Einstellungen von Outlook (Mail-Dienst) habe ich auch schon nachgeschaut - konnte aber nichts finden, wo ich da etwas deaktivieren kann. Das mit der Kopie hatte ich in verschiedenen Beiträgen auch bereits gelesen.
    Vielleicht hat ja irgend jemand noch eine Idee?
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill
  • Heidrun schrieb:

    die ich über meinen Outlook-Account schicke, stets doppelt im Ordner "Versandt" erscheinen
    Ich kann das Problem bestätigen, wenn man eine Nachricht über TB! schickt. Schickt man sie über den Webmailer, hat man nur eine Kopie in "Gesendete Elemente". Bei POP3 sowieso.

    Hast du das schon mal mit einem anderen MUA getestet? Man sollte herausfinden, ob alle betroffen sind oder nur TB!
  • Habe weitere Tests gemacht. Mit Thunderbird hat man dasselbe Problem. Ich gehe daher davon aus, dass alle MUAs betroffen sind.

    Verknüpft man den TB!-Ordner "Versandt" nicht mit dem Ouitlook.com-Ordner "Sent", hat man in "Sent" nur eine Nachricht, jedoch auch in "Versandt" eine, also insgesamt immer noch zwei. Wahrscheinlich liegt's irgendwie daran. Jeder MUA speichert sinngemäß eine Kopie im Versandt-Ordner. Outlook.com tut's aber aus irgendeinem Grund auch. Auf Anhieb konnte ich übrigens ebenfalls keine entsprechende Einstellung in Outlook.com finden. Wahrscheinlich muss man jede einzelne durchgehen und ausprobieren. Falls es die überhaupt gibt, denn, wie gesagt, versendet man eine Nachricht im Webmailer, gibt's kein Duplikat.

    Verwirrend ist auch, dass MS als Server smtp.office365.com vorschlägt, jedoch kann ich auf diesen überhaupt nicht zugreifen:

    Quellcode

    1. SEND - Verbinde mit SMTP-Server smtp.office365.com auf Port 587
    2. SEND - Verbindung 2603:1026:207:14f::2 fehlgeschlagen - versuche folgende Adressen ...
    3. SEND - Verbinde zu 2603:1026:200:3d::2...
    4. SEND - Verbinde zu 2603:1026:207:a5::2...

    usw. bis es heißt, dass der Server nicht erreichbar ist. Ich kann nur über smtp-mail.outlook.com versenden. Wie ist es bei dir?

    Nicht verständlich ist auch, wieso TLS mit 465 nicht unterstützt wird, wie bei allen anderen Mailprovidern, sondern man stattdessen STARTTLS mit 587 nehmen muss. Das ist mir noch damals aufgefallen, als der Dienst gestartet wurde.

    Jedenfalls scheint es in der Tat so, dass Outlook.com diese Kopie wieso auch immer erstellt. Da muss man wohl den MS-Support kontaktieren.
  • Ich habe gerate ebenfalls eine Testmail über Thunderbird gesendet - das Ergebnis ist das gleiche. Meine Einstellung ist die gleiche wie bei dir:

    smtp-mail.outlook.com
    STARTTLS Port 587
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill
  • Den habe ich, ehrlich gesagt, noch nie ausprobiert. Werde ich nachher auch mal ausprobieren.
    Müsste ich dazu mein Konto neu anlegen oder weißt du zufällig die Einstellungen?
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Heidrun ()

  • Folgende Einstellungen habe ich nun ausprobiert:

    Eingang:

    Outlook.office365.com
    Port: 993
    Verschlüsselung: SSL/TLS

    Versand:

    SMTP.office365.com
    Port: 587
    Verschlüsselung: STARTTLS

    Das sind die Servereinstellungen, die ich auf einer MS-Supportseite gefunden habe. Leider ist auch hier das Ergebnis wie gehabt.
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill
  • Heidrun schrieb:

    weißt du zufällig die Einstellungen?
    Die Server-Einstellungen sind unter "Einstellungen | E-Mail | E-Mail synchronisieren" im eigenen Account auf der Webseite zu finden. Dort habe ich zuerst nach einer eventuellen Option für das Abschalten der Duplikate gesucht. Man findet aber nur eine für das Löschen. Ich habe sie ausprobiert, aber sie hilft nicht.


    Heidrun schrieb:

    Leider ist auch hier das Ergebnis wie gehabt.
    Zumindest funktioniert er bei dir.


    Heidrun schrieb:

    Überraschung - keine Dublette im Ordner "Versandt" im Client
    Ja, mit dem Webmailer meinte ich oben die Webseite. Dort gibt's keine Duplikate.

    Wie gesagt, du könntest als Workaround die Verknüpfung zwischen den Ordnern VERSANDT und SENT lösen. SENT könnte man dann in TB! über die IMAP-Ordnerverwaltung ausblenden. Er müsste dann aber ab und zu manuell geleert werden.
  • Einen Ordner "Sent" finde ich bei mir nicht. Da ich aber sowieso diesen Ordner regelmäßig leeren müsste, wie du schreibst, kann ich auch alles so lassen, wie es im Moment ist. Der Outlook-Account ist zum Glück nicht meine Standard-Adresse - daher kann ich mit diesem Manko leben.
    Ich danke allen, die versucht haben, das Problem zu lösen.
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill
  • Heidrun schrieb:

    Einen Ordner "Sent" finde ich bei mir nicht.
    Der ist auf dem Server. Wenn du in den Kontoeigenschaften unter "Erweitert" eine Verknüpfung vorgenommen hast, dann wird er in TB! nicht angezeigt. Man sieht nur VERSANDT.

    Offensichtlich wird eine versandte Nachricht sowohl in VERSANDT (wohl durch TB!) als auch in SENT (wohl durch den Server) gespeichert. Hat man beide Ordner verknüpft, hat man zwei identische Nachrichten im gleichen Ordner. Löst man die Verknüpfung, hat man nur eine in jedem Ordner.
  • sanyok schrieb:


    Der ist auf dem Server. Wenn du in den Kontoeigenschaften unter "Erweitert" eine Verknüpfung vorgenommen hast, dann wird er in TB! nicht angezeigt. Man sieht nur VERSANDT.
    Offensichtlich wird eine versandte Nachricht sowohl in VERSANDT (wohl durch TB!) als auch in SENT (wohl durch den Server) gespeichert. Hat man beide Ordner verknüpft, hat man zwei identische Nachrichten im gleichen Ordner. Löst man die Verknüpfung, hat man nur eine in jedem Ordner.
    Interessant - ich habe nun die Verknüpfung gelöst und nun ist der Ordner "Sent" sichtbar. Merkwürdigerweise sind nun alle Mails aus dem Ordner "Versandt" in den Ordner "Sent" verschoben und der Ordner "Versandt" ist leer???????????
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill
  • sanyok schrieb:

    Wenn man ab jetzt neue Nachrichten versendet, dann werden sie in beiden Ordnern gespeichert. Die alten natürlich nur in einem, weil beide früher verknüpft waren und damit zu einem wurden.
    Du hast recht - in beiden Ordnern ist jetzt jeweils nur eine Nachricht. Danke sanyok für den Tipp. Wenn ich nun den Ordner "Sent" ausblende, wo kann ich ihn wieder einblenden? Irgendwann müsste ich ja diesen Ordner auch leeren. Die Option zum Einblenden habe ich noch nicht gefunden.
    Die meisten Menschen sind bereit zu lernen, aber nur die wenigsten, sich belehren zu lassen.
    Winston Churchill