rss2pop3 probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • rss2pop3 probleme

    (enstschuldigen sie bitte das die frage in englisch ist - mein deustch ist sehr schlecht :) )

    I'm having a problem with getting the rss2pop3 plugin working. I followed the suggestions at thebatworld.de but whenever I ask The Bat to get new mail for the appropriate account I just get an error message: "The Server reports error. The response is: -ERR Cannot send request". I have tried using "127.0.0.1" as well as "localhost" for mail server but I get the same response. Can anybody tell me what it means? Danke in advance...
  • Re: rss2pop3 probleme


    Firewall enabled?


    Yes, I'm using ZoneAlarm.... But The Bat! is allowed access. And even if it's not The Bat! that's doing the checking, surely ZoneAlarm should tell me about the attempt at making a connection? Anyway, I'll try disabling it and have a look.

    EDIT: Firewall disabled, stille getting error. Think I'll have a closer look at that other winged TB-email-client... :pfeif:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chochem ()

  • Re: rss2pop3 probleme

    Hi chochem

    The Link in your Thread is for rss2mail 1.3 Plugin. So I asume you tried this.
    I tried this Plugin several Times, but it never works.

    There is another RSS Plugin. It works great.

    Instructions:
    http://www.thebatworld.de/system/sections/index.php?op=viewarticle&artid=150

    Download newest Version:
    http://www.pkierski.net/RSS2POP3.pkierski.zip

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maddox ()