Nachrichtenverschlüsselung schlägt wegen fehlender Zertifikate fehl

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nachrichtenverschlüsselung schlägt wegen fehlender Zertifikate fehl

      Das Erstellen PGP verschlüsselter Nachrichten scheitert, je nach verwandter 'The Bat!'-Version, mit einer der folgenden Fehlermeldungen:

      [IMG]http://upload.batboard.net/images/bild840.png[/img]
      [size=8pt]'The Bat!' v2.x[/size]

      oder

      [IMG]http://upload.batboard.net/images/bild841.png[/img]
      [size=8pt]'The Bat!' v3.x[/size]

      Ursache dieser Dysfunktion ist grundsätzlich die zeitgleiche Aktivität der Regulativen PGP und S/MIME, realisiert entweder über eine permanent falsche Konfiguration des betroffenen Kontos (Menü "Konto | Eigenschaften...", Rubrik "Optionen", Abschnitt "Editorvoreinstellungen"), oder eine saisonale Optionierung im Nachrichteneditor (Menü "Sicherheit").

      Die Regulativen PGP und S/MIME dürfen nicht simultan aktiviert sein; S/MIME deaktiviert, lassen sich von nun an Nachrichten auch wieder über PGP chiffrieren.




      Vielen Dank an Leela für den Beitrag!
      Datensicherung von The Bat!
      Franken != Bayern