Ich habe V2 und möchte V3 testen, mit welchen Problemen muss ich rechnen?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich habe V2 und möchte V3 testen, mit welchen Problemen muss ich rechnen?

      Bei einem Upgrade auf Version 3 werden einige Konfigurationsdateien geändert, die nicht kompatibel zur Version 2 sind.

      Filterdefinitionsdateien Alt: account.SRX ; Neu: account.SRB
      Kontoinformationsdateien Alt: account.CFG ; Neu: account.CFN

      Vor einem Upgrade ist ein vollständiges Backup der gesamten The Bat!-Installation einschliesslich der Registrierungsschlüssel vorzunehmen.
      Datensicherung von The Bat!
      Franken != Bayern