Fehler mit IMAP auf Courier

  • Ich würde gern zusammentragen, welche Probleme sich mit TheBat 5 und dem IMAP-Server Courier-imap ergeben.
    Vielleicht haben ja manche einen Firmen-/eigenen (lokalen) IMAP-Server oder bekommen raus, welcher Provider Courier-imap verwendet.


    Ich möchte einfach Bugs und Probleme zusammentragen, da ich das Gefühl habe, Ritlabs hat das zu wenig getestet.

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 11 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • * IMAP-Ordnerverwaltung findet keine Ordner
    Wenn ich in einem anderen Mail-Programm Ordner erzeugt oder gelöscht habe, findet TheBat gar keine Ordner mehr.

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 11 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • * TheBat erhält angeblich keine Daten während IDLE

    Code
    !09.11.2011, 08:29:13: IMAP  - The server didn't send us anything in 31 minutes amid the duration of the IDLE command

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 11 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Einmal editiert, zuletzt von GwenDragon ()

  • Abbrüche bei TheBat wegen 'negative counter'

    Code
    15.03.2012, 07:27:14: IMAP  - IMAP-Server Authentifikation OK - IMAP-Server meldet: "LOGIN Ok."
    !15.03.2012, 10:22:51: IMAP  - TImapMailFolder DisplayTotal "Eingang" negative counter
     15.03.2012, 10:22:56: IMAP  - Disconnected
     15.03.2012, 10:23:06: IMAP  - Verbinde zum IMAP-Server mail.****.de auf Port 993

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 11 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Und weiteres Problem mit Imap-Ordnern

    Code
    12.03.2012, 07:30:59: IMAP  - IMAP-Server Authentifikation OK - IMAP-Server meldet: "LOGIN Ok."
    !12.03.2012, 13:56:30: IMAP  - The server didn't reply anything to TImapFolderCounterSearchTask command in 90 seconds
     12.03.2012, 13:56:35: IMAP  - Disconnected
     12.03.2012, 16:14:36: IMAP  - Verbinde zum IMAP-Server mail.**********.de auf Port 993

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 11 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • IMAP-Abbrüche wegen IDLE


    Code
    09.03.2012, 09:37:43: IMAP  - IMAP-Server Authentifikation OK - IMAP-Server meldet: "LOGIN Ok."
    !09.03.2012, 10:21:53: IMAP  - The server didn't exit from IDLE after 10 seconds since sending DONE
     09.03.2012, 10:21:58: IMAP  - Disconnected
     09.03.2012, 10:22:16: IMAP  - Verbinde zum IMAP-Server mail.******.de auf Port 993

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 11 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.