Aktives Konto

  • Ich weiss dass wir das Thema schon mal hatten aber ich such mir hier nen Wolf und finde nichts. Also frag ich einfach nochmal.
    Nach kompletter Neuinstallation von TB ist eine Symbolleiste nicht mehr auffindbar.
    Wenn ich eine neue Mail schreibe kann ich ja unten in der Fuss zeile das aktive Konto wechseln. Das ist mir schon klar. Genauso kann ich es über Optionen / Aktives Konto heraussuchen als Pulldown.
    Auch ok. So jetzt hatte ich aber die ganze zeit auch eine zusätzliche Symbolleiste wo alle meine Konten nacheinander aufgelistet waren und ich sie einfach nur anklicken musste.


    Ich kann mich dunkel erinnern dass ich damals schon mal gefragt habe und es irgendwie mit nem trick gin bzw. das "Aktive Konto" irgendwie anders hiess.


    Weiss jemand noch wie das ging?

    Viele Grüsse Yaqwa

    Ps. :
    Ja, ich schreibe Filter mit "d" - fragt mich nicht warum aber mein finger rutscht immer wieder auf das "d" - Nur falls es jemandem auffällt und ich vergessen habe es zu verbessern!

  • ok ich frag mal anders herum. Wenn ich eine neue Nachricht erstelle und dort im nachrichtenfenster die symbolleiste bearbeite. in welcher datei wird das abgespeichert?

    Viele Grüsse Yaqwa

    Ps. :
    Ja, ich schreibe Filter mit "d" - fragt mich nicht warum aber mein finger rutscht immer wieder auf das "d" - Nur falls es jemandem auffällt und ich vergessen habe es zu verbessern!

  • in welcher datei wird das abgespeichert?


    In der Datei TBUSER.DEF aus dem MAIL-Verzeichnis. Dort musst du nach dem Abschnitt

    Code
    update property layout [MEdit_Edit]


    suchen, in dem eigene Anpassung im Fenster "Nachricht bearbeiten" gespeichert werden.


    P.S.
    Wenn ich dich richtig verstanden habe, dann willst du das Mailkontenauswahlmenü aus der Statuszeile in der Symbolleiste haben. Ganz einfach geht das nicht. Man muss zunächst ein Contrainer-Element erstellen und erst danach das Item [ActiveAcount] hinein kopieren. Der o.g. Abschnitt in TBUSER.DEF sollte dann in etwa so aussehen:

    Code
    update property layout [MEdit_Edit]
    {
      select [mEdit].[mAddMIME]
      insert
        container item [UserDefined1]
          caption "Mailkonten"
          {item [mEdit].[ActiveAccount]}
    }


    Anstelle von "Mailkonten" kann man natürlich auch "Aktives Konto" o.ä. nehmen.

  • sorry ich bekomme es nicht gebacken.
    ich finde den eintrag
    update property layout [MEdit_Edit]
    nicht, bzw. es gibt ihn bei mir nicht.


    Wenn ich ihn anlege und dann den code darunter einfüge passiert auch nichts..... Was mache ich falsch.
    Das dumme ist dass ich es ja schon so hatte. dann hätte es doch in der alten tbuser.def drin sein müssen oder?

    Viele Grüsse Yaqwa

    Ps. :
    Ja, ich schreibe Filter mit "d" - fragt mich nicht warum aber mein finger rutscht immer wieder auf das "d" - Nur falls es jemandem auffällt und ich vergessen habe es zu verbessern!

  • ok ich habs !
    Ich verstehe es zwar nicht aber ok.


    FOlgendes - evtl kann es mir jemand erklären weil ich verstehe es nicht.
    Also zuerst muss ich sagen dass ich von win 7 auf win7 64 bit umgestellt habe.
    TB habe ich in das verzeichniss program files x86 /bat! installiert.
    bei aufruf legt windows dann aber im roamig verzeichnis nochmal einen order "The bat!" an in dem alles drin ist. und dort ist auch die richtige tbuser.def zum anpassen. ich habe also einfach die alte .def reinkopiert und es ging wieder. ich verstehe den zusammenahng nur nicht warum ich 2 tb habe.

    Viele Grüsse Yaqwa

    Ps. :
    Ja, ich schreibe Filter mit "d" - fragt mich nicht warum aber mein finger rutscht immer wieder auf das "d" - Nur falls es jemandem auffällt und ich vergessen habe es zu verbessern!

  • Weil W7 es endlich richtig macht und der normale User nicht mehr im Programme Verzeichnis herumfuhrwerken darf, sprich keine Schreibrechte dort hat. Alles was der User dort vermeintlich ändert (also auch Programme die vom User aufgerufen werden und was ändern) wird nur im Roaming Verzeichnis des Users geändert, bzw. neu erstellt und auch genutzt. Sprich eine Einstellungsdatei wie die tbuser.def im Roaming Verzeichnis wird der im richtigen Programmverzeichnis bevorzugt.

    Ich bin weg. Viel Spaß noch. Auch wenn Krig dann wieder komisch wird, ich bin beim Mac gelandet und breche die letzte Windowsbrücke ab. Ein Forum weniger zum rumhängen

  • sorry - da muss ich dich enttäuschen. Der grund ist weil ich mal wieder zu doof bin - die letzte TB installation (sauber) liegt schon ewigkeiten zurück.
    Der grund ist einfach dass ich beim installieren das mail verzeichniss dorthin angegeben habe ( ist eine einstellung in TB beim installieren)
    Insofern läuft alles wieder rund.
    Danke an alle

    Viele Grüsse Yaqwa

    Ps. :
    Ja, ich schreibe Filter mit "d" - fragt mich nicht warum aber mein finger rutscht immer wieder auf das "d" - Nur falls es jemandem auffällt und ich vergessen habe es zu verbessern!