falscher Browser öffnet sich

  • Du wirst dann sehen, dass bei Pearl generell falsche Umlaute angezeigt werden und dass bei Reichelt immer nur ein Teil der Bilder und Angebote angezeigt wird. Nur mit dem Sytem HTML Viewer ist die Darstellung "vernünftig" und ähnich wie in Outlook und Thunderbird.

    TheBat! Pro 9.5.1 (10.x wenn sie richtig funktioniert) (64 Bit) • Win 10 Pro x64 • keine PlugIns

  • Reichelts Newsletter wird in TheBat beim HTML-IE-Viewer überhaupt nicht angezeigt (weiße Seite!), in Thunderbird nur unvollständig (ein paar Links, ohne Bilder), in Claws nach dem Nachladen der Bilder ist alles sichtbar.


    Die haben wirklich keine Ahnung wie man Mail-Client-kompatible HTML-Newsletter erstellt.

    The Bat! Pro 10.x BETA (32bit) | Win 11 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • GwenDrageon, kann es sein, dass Du jetzt was verwechselt hast? Im TB!-HTML-Viewer werden bei mir die Bilder nicht angezeigt, nur ein paar Links



    Im "System HTML Viewer" (IE) dagegen sieht alles richtig aus.

    TheBat! Pro 9.5.1 (10.x wenn sie richtig funktioniert) (64 Bit) • Win 10 Pro x64 • keine PlugIns

  • Im TB!-HTML-Viewer werden bei mir die Bilder nicht angezeigt, nur ein paar Links. Im "System HTML Viewer" (IE) dagegen sieht alles richtig aus.

    Bei der Einstellung "TB! HTML Viewer" werden die Bilder nur nachgeladen, wenn das im URL Manager bzw. jetzt Image Download Manager eingestellt ist. Bei "System HTML Viewer" hängt es wiederum von der weiteren darunter stehenden Einstellung ab. "According to TB! rules" schafft wieder die Verbindung zum URL Manager. Wenn bei dir im URL Manager nichts eingestellt ist, dann müsste bei dir die zweite Option "Leave under IE control" eingestellt sein, die grundsätzlich alles nachlädt.

  • Ja, der Newsletter, den du mir per PN gesandt hast, lädt komplett im HTML-IE-(beta)-Viewer.

    The Bat! Pro 10.x BETA (32bit) | Win 11 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Moin Leute,


    ich leide unter dem gleichen Problem wie der Threadstarter. Unerfreulicherweise kann ich in den Einstellungen (TheBat! 5.0.36.5) den The Bat HTML Viewer gar nicht auswählen. Die beiden Menüpunkte sind bei mir grau, und nicht auswählbar (siehe Bild):



    Hat jemand ne Ahnung, woran das liegen könnte?


    Danke



    //edit: wie so oft nach dem Absetzen eines Postings, kommt man auf die Lösung selbst. Ist ein Bug in meiner Version von TheBat! Ganz toll. Mit v.5.8.8 klappt's. Nur muss ich dafür mal wieder (zum dritten, oder sogar vierten mal) eine neue Lizenz erwerben :(


    //edit2: Nachdem ich nun in den sauren Apfel gebissen habe, und zum dritten Mal für TheBat! geblecht habe, funktioniert in der aktuellen Final v6.7.7 alles wie gewünscht. D.h. ich musste den HTML Betrachter nicht einmal auf den Betrachter von TheBat! umstellen. Obwohl der System-HTML-Betrachter nach wie vor noch ausgewählt ist, wird der Standardbrowser (hier Opera) durch einen Klick auf einen Link geöffnet. War also ein Fehler von TheBat! (dessen Behebung mich eben mal knapp 20 Euro gekostet hat :cursing: )