Access is denied

  • Hallo!


    Ich habe das Problem, dass ich keine http-Links mehr anklicken kann. Versuche ich das, so bekomme ich eine Fehlermeldnung von The Bat!, dass "Access is denied".
    Vor einiger Zeit konnte nur keine Browser-Instanz gestartet werden, jetzt geht es gar nicht mehr.
    Was kann denn hier los sein?


    Grüße vom Asbach

  • Welche genaue Windows- und TB!-Version? Admin- oder eingeschränkte Rechte in Windows? Beim Klick auf einen HTTP-Link müsste dieser in dem Standardbrowser geladen werden. Entweder ist bei dir die Verknüpfung defekt (dann sollte man den Browser wieder als Standard einrichten) oder du bzw. TB! haben keine Rechte für diesen Vorgang. Daher wird wohl der Zugang verwehrt.

  • Windows XP, SP 3
    Admin oder eingeschränkter User
    The Bat! 3.8
    Standardbrowser is Firefox
    Firewall ist Comodo


    Andere Applikationen starten bei HTTP-Links auch den Browser.
    Wo könnte TB! Rechte "verloren" haben? - Vor einiger Zeit hatte ich das Problem ja nicht...

  • IE habe ich nicht bzw nutze ich nicht.
    Aber in Opera habe ich das http-Protokoll mit Opera verknüpfen können. Jetzt funktionierts auch aus TB! heraus. Standardbrowser ist weiterhin Firefox.


    Ich wundere mich nur
    - wieso das vorher zwar mit anderen Anwendungen (z.B. MS Office) klappt, nicht aber mit TB!
    - wieso ich zunächst noch auf vorhandene Instanzen aus TB! zugreifen konnte, aber nicht neu starten konnte
    - wo ich diese Verknüpfung mit dem http-Protokoll sonst vornehmen kann


    Aber gut, es funktioniert, vielen Dank, sanyok!

  • Kann ich von TB! 3.8 auf 3.99 oder 4.x updaten? [...]


    Schau' bitte 'mal im Programm unter "Hilfe" --> "Info" nach, dort steht auch, bis zu welcher Version Du Deine Lizenz verwenden darfst. Ich bin mit den jeweiligen Lizenzlaufzeiten der Versionen, auch je nach Kaufzeitpunkt, nicht vertraut. Aber: Du darfst ansonsten die Versionen auch als Testversion über 30 Tage, oder anschließend mit Einschränkungen, nutzen. Vielleicht hilft Dir das ja schon weiter, bei Deinem Problem.

  • Kann ich von TB! 3.8 auf 3.99 oder 4.x updaten?

    Grundsätzlich gilt die 3er Lizenz auch für v4.0, also bis v4.1. Wer seine Lizenz nach dem 20.11.2007 erworben hat, bekam sogar eine für die komplette 4er Reihe, also auch für v4.1 und v4.2.



    Schau' bitte 'mal im Programm unter "Hilfe" --> "Info" nach, dort steht auch, bis zu welcher Version Du Deine Lizenz verwenden darfst.

    Ich glaube, diese Funktion im About-Fenster wurde erst in v4.2 eingeführt.

  • Ich habe jetzt nachgesehen. Diese detaillierte Info gibt es erst seit v4.2.42. Auszug aus dem Changelog:

    Zitat von v4.2.42

    [-] Jetzt wird unter "Hilfe -> Info" mehr Information über den Code angezeigt: bis welcher Version ist der Code gültig.


    (Quelle)

    Mit dem Code ist der Lizenzschlüssel gemeint.