Änderung der Upgrade-Bestimmungen

  • Ritlabs hat uns mitgeteilt, dass es neue Upgrade-Bestimmungen gibt, die wie folgt aussehen.


    The Bat! Version 5 Lizenzen, die zwischen dem 23.12.2010 und 25.09.2013 gekauft wurden, sind bis zur The Bat! Version 6.0 gültig. Für The Bat! Version 6.1 und höher sind diese Lizenzen nicht mehr gültig.
    The Bat! Version 6 Lizenzen, die zwischen dem 26.09.2013 und 25.11.2013 gekauft wurden, sind bis zur The Bat! Version 7.0 gültig. Für The Bat! Version 7.1 und höher sind diese Lizenzen nicht mehr gültig.
    The Bat! Version 6 Lizenzen, die ab dem 26.11.2013 gekauft wurden, sind für alle The Bat! 6.xx-Versionen gültig. Für The Bat! Version 7.0 und höher sind diese Lizenzen nicht mehr gültig.


    Original:

    Zitat

    Please be aware of importantt change in the upgrade policy.


    The licenses for The Bat! v5 purchased in the period between December, 23 2010 - September, 25 2013 will be valid till the version The Bat! 6.0 inclusive. For the version The Bat! 6.1 and higher these licenses will no longer be valid.
    The licenses for The Bat! v6 purchased in the period between September, 26 2013 - November, 25 2013 will be valid till the version The Bat! 7.0 inclusive. For the version The Bat! 7.1 and higher these licenses will no longer be valid.
    The licenses for The Bat! v6 purchased starting from November, 26 2013 are valid for all the versions 6.xx. For the version The Bat! 7.0 and higher these licenses will no longer be valid.


    The upgrade policy can be altered without additional notification.

  • Also ist man wohl zu dem alten Lizenz-System zurückgekehrt. Die Lizenz gilt ab sofort nur noch für die Version, für die sie erworben wurde. Eine v6.x Lizenz gilt also nur noch für v6.x, obwohl die Preise nicht angepasst wurden. Die neue Pro Lizenz kostet weiterhin 47,54 EUR brutto und das Pro Upgrade 33,27 EUR brutto.

  • Upgrade Voraussetzungen können ohne zusätzliche Notifikation geändert werden. (Zitat Ritlabs)
    Na ,dann Prost Mahlzeit. Money makes the world go round.(Joel Ortiz)
    Ich glaube, ich schau mal nach anderen Töchtern, obwohl ich sei 1.4x dabei war.

  • Upgrade Voraussetzungen können ohne zusätzliche Notifikation geändert werden. (Zitat Ritlabs)
    Na ,dann Prost Mahlzeit. Money makes the world go round.(Joel Ortiz)
    Ich glaube, ich schau mal nach anderen Töchtern, obwohl ich sei 1.4x dabei war.


    Hallo Manfred,


    das hört sich im ersten Augenblick vielleicht schlimmer an, als es ist! Zumindest nach deutschem/ europäischem Recht wird sich jeder Hersteller/Distributor das Recht einräumen, seine Vertragsbedingungen für zukünftige Rechtsgeschäfte anpassen zu dürfen. Das kann im Falle einer sog. Upgrade Lizenz auch zum Vorteil sein, wenn bspw. zur Weihnachtszeit ein vergünstigter Kaufpreis angeboten werden sollte. Eine solche Schnäppchen Weihnachts-Edition, zum Superpreis, um sich bspw. neue Kunden zu erschließen, könnte dann vielleicht aber nur begrenzte
    Programmanpassungen, weit vor der großen Nachfolgeversion, erlauben.


    Natürlich gelten hinsichtlich eines Kaufes oder späterer Programmanpassungen die zum Zeitpunkt des Rechtsgeschäftes geltenden Bedingungen, u.U. auch die sich aus dem Willen des Anbieters interpretierbaren Rechte. Natürlich können die Vertragsbedingungen vom Hersteller jederzeit geändert werden, das betrifft dann jedoch nicht deine bestehenden Konditionen. Wenn deine derzeitige Lizenz bis zur TB! Version 6.0.9.x gültig ist, kann im Nachhinein, rechtmäßig, kein Ablauf der Lizenz bereits ab Version 6.0.0 konstruiert werden. Problematisch könnte es allenfalls dann werden, wenn der Hersteller seinen Geschäftsbetrieb einstellt (Geschäftsaufgabe/ Insolvenz etc.), die gekaufte und bezahlte letzte Version also gar nicht liefern kann und ein möglicher Aufkäufer nicht bereit ist, die alten Verträge zu erfüllen. Deshalb werde ich auch weiterhin RitLabs unterstützen, auch wenn ich bereits mit Version 4.2.44.2 mehr als zufrieden war!


    Viele Grüße,

  • Ritlabs hat angefangen, Lizenzen für Version 7 zu verkaufen. Auf der offiziellen Webseite heißt es:

    Zitat von Ritlabs

    Die Benutzer, die ab 9. Mai 2015 eine Lizenz für The Bat! kaufen, erhalten den Registrierungsschlüssel, der für alle Versionen von The Bat! 7.xx gültig sein wird. Dieser Schlüssel wird auch für The Bat! v6.8 und v6.9 gültig sein.

  • Es lohnt sich, vor dem Kauf eines Upgrades sich das Versionsfenster von The Bat! auf den Bildschirm zu holen. Bei mir steht dort z.B. "Version 6.8.8" und "Gültig bis Version 7.0.99"; die Lizenz hatte ich im November 2013 erworben.
    Nun habe ich gerade Version 7.0.0.56 installiert, und das Versionsfenster zeigt weiterhin "Registriert" an. Auf der Download-Seite wird das allerdings anders kommuniziert.

  • Es steht auf https://www.ritlabs.com/de/pro…thebat/upgrade_policy.php folgendes:


    Bis 7.1 bedeutet: Version < 7.1, d.h. z. B. bis 7.0.999999999999999999999999999999

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Kann ich nicht bestätigen. Habe gerade die 7.0.0.56 32bit installiert. Ich wurde gleich bei der Installation drauf hingewiesen, daß ich möglicherweise ein Upgrade kaufen muss. Und danach poppt auch ständig der Hinweis auf Testkopie auf. Hab damit kein Problem aber nur als Hinweis :-)

  • Also carp hat im November 2013 gekauft, ich im Dezember 2013. Trotzdem gilt seine Lizenz länger als meine. Die Logik hab ich beim querlesen übersehen, sorry

    Ich wollte nur erklären, wieso es bei dir anders ist. Die Logik bzw. die Upgrade-Politik ist wiederum etwas anderes. Sie wird vom Entwickler nach eigenem Ermessen bestimmt. Der Verbraucher kann sich entweder daran halten oder es ganz lassen und keine Lizenz erwerben.


    Ansonsten fällt carp unter:

    Zitat

    Lizenzen für The Bat!, die zwischen dem 26. September 2013 und dem 25. November 2013 gekauft wurden, sind bis einschließlich Version The Bat! 7.0.99 gültig. Ab Version The Bat! 7.1 sind diese Lizenzen nicht mehr gültig.


    Und du unter:

    Zitat

    Lizenzen für The Bat! 6, die nach dem 26. November 2013 gekauft wurden, sind für alle Versionen von The Bat! 6.xx gültig. Ab Version The Bat! 7.0 sind diese Lizenzen nicht gültig.


    Alles richtig. Die Lizenz von carp gilt auch für v7.0. Deine nur für v6.x. Du hast ja schließlich damals eine Lizenz für v6 kaufen wollen. Die hast du auch bekommen. Einen Grund für Beanstandungen gibt's nicht.


    Im Übrigen war das zwischen September und November 2013 eine Art Grace Period. So etwas machen Entwickler ab und zu. Verpflichtend ist es aber nicht. Ich glaube, dass es in diesem Fall daran liegt, dass die Preise damals angehoben wurden. Um Kunden anzulocken, hat Ritlabs so eine Regelung getroffen.

  • Aktuelle 2019:


    Zitat


    Upgrade-Voraussetzungen für The Bat!


    • Lizenzen für The Bat!, die zwischen dem 23. Dezember 2010 und dem 25. September 2013 gekauft wurden, sind bis einschließlich Version The Bat! 6.0 gültig. Ab Version The Bat! 6.1 sind diese Lizenzen nicht gültig.
    • Lizenzen für The Bat!, die zwischen dem 26. September 2013 und dem 25. November 2013 gekauft wurden, sind bis einschließlich Version The Bat! 7.0.99 gültig. Ab Version The Bat! 7.1 sind diese Lizenzen nicht gültig.
    • Lizenzen für The Bat! 6, die zwischen dem 26. November 2013 und dem 8. Mai 2015 gekauft wurden, sind für alle Versionen von The Bat! 6.xx gültig. Ab Version The Bat! 7.0 sind diese Lizenzen nicht gültig.
    • Lizenzen für The Bat! 7, die zwischen dem 9. Mai 2015 und dem 21. August 2017 gekauft wurden, sind für die Version 6.8 und alle Versionen von The Bat! v7 gültig. Ab Version The Bat! 8.0 sind diese Lizenzen nicht gültig.
    • Lizenzen für The Bat! 8, die zwischen dem 22. August 2017 und dem 2. Juni 2019 gekauft wurden, sind für alle Versionen von The Bat! v7 und v8 gültig. Ab Version The Bat! 9.0 sind diese Lizenzen nicht gültig.
    • Lizenzen für The Bat!, die ab 3. Juni 2019 gekauft wurden, sind für alle Versionen von The Bat! v8 und The Bat! v9 gültig. Ab Version The Bat! 10.0 werden diese Lizenzen nicht gültig.

    Die Nutzer aller älteren Versionen (vor The Bat! v8) können ihre Lizenzen aktualisieren, indem sie ein Upgrade auf die aktuelle The Bat!-Version erwerben.
    Änderungen der Upgrade-Voraussetzungen ohne Ankündigung vorbehalten.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.