SSL und TheBat! 1.6 sind nicht möglich!

  • Diese uralte Version (1.62) von TheBat! ist mit SSL nicht zu verwenden.


    Es wird auch keinerlei Fehlerbehebung geben.
    Erst mit der neuen Version 6.1 wird SSL möglich.


    Daher ist ein Update der Lizenz notwendig, wenn sichere Verbindungen (mit SSL) bei deutschen Mailanbietern verwendet werden müssen.


    Die Updatebedingungen und Preise sind bei Ritlabs nachzulesen.
    Ob es für euch eine vergünstige Lizenz gibt, müsst ihr bei Ritlabs Verkauf/Vertrieb per Mail mit euren damaligen Kaufdaten (Seriennummer, Name, Adresse) anfragen.

    The Bat! Pro 10.x BETA (32bit) | Win 11 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.