Mailversand klappt nicht mehr! TLS - Handshakefehler

  • Nun habe ich also mal den AVAST Schutz so heruntergefahren, wie Du es im Bildschirmfoto siehst:

    Wenn du mit den in Avast eingeschalteten Optionen in TB! keine Probleme hast, dann lasse sie eingeschaltet. Eventuell wird dann zwar der Abruf und Versandt etwas langsamer ablaufen. Dafür hat man dann aber eine zusätzliche Absicherung.

  • wieso funktioniert der Mailversand unter GMX denn reibungslos!
    Die Einstellungen, Portadressen und Verbindungseinstellungen sind genau identisch.
    Liegt es denn dann nicht eher am Provider?
    Obwohl direkt aus der Internetseite eine Mail zu versenden funktioniert - der Server arbeitet also offenbar...

  • Ich bin noch nicht überzeugt, dass Avast hier schuldlos ist. Wenn man mal nach "NB connect error 1460" sucht, findet man einige Seiten, die alle darauf hindeuten, dass hier die Schutzsoftware überreagiert. Im Grunde schützt sie ja tatsächlich ... die Anderen davor schädliche Mails von dir zu kriegen :D kleiner Scherz...

    Auf einer anderen Seite habe ich den Tipp gefunden, den Router neu zu starten. Ich weiß, seltsamer Tipp, aber mittlerweile bist du vermutlich für alles offen.

  • ich bin ja, bekannt, ziemlich unbedarft mit der Lösung technischer Probleme...

    TLS - Handshakefehler ?

    Letzte Woche hatte ich ganz ähnliche/gleiche Probleme. Letztendlich lag es aber am Yahoo-Server. Tagelang.
    Folgende Seite hatte mir gute Auskunft gegeben. Vielleicht nützt er Dir, BGH (oder auch anderen).
    Gruß Bernardo
    http://www.isitdownrightnow.com

  • Ein Webmailer benutzt aber nicht den eingegenden Prot des SMTP-Servers zum Versand, das kann auch über andere interne SMTP-Transports gehn.

    Ich glaub eher, der SMTP-Server hat eine Störung.


     The Bat! Pro 11.x BETA (32bit) | Win 11 Pro x64 | GnuPG 2.4.x | XMP + Regula 

    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • ...ja, also ich glaube, dass es am Server des Providers liegt,
    denn heute habe ich wieder eine Mail versenden können (natürlich genau DIE Hilferuf-Mail an den Provider, dass der Mailversand nicht klappt...!)
    Ich habe aber mal ein Foto beigefügt, wie es aussieht, WENN denn mal ein Versand geklappt hat.
    Vielleicht kann man daran erkenne, dass die von mir benutzten Einstellungen nicht Schuld sind...

  • Vielleicht kann man daran erkenne, dass die von mir benutzten Einstellungen nicht Schuld sind...

    Das Protokoll sieht gut aus. So soll es auch immer sein. Wenn auf deinem Rechner nichts verändert wird, der Versand aber trotzdem ab und zu nicht klappt, dann muss es eigentlich ausschließlich am Server liegen.

    Was mir zugleich aufgefallen ist, ist dass kein Avast-Zertifikat mehr verwendet wird, wie das z.B. noch im Protokoll aus dem Post #17 der Fall war. Liegt wohl daran, dass du später die SSL-Suche in Avast deaktiviert hast.

  • Was mir zugleich aufgefallen ist, ist dass kein Avast-Zertifikat mehr verwendet wird, wie das z.B. noch im Protokoll aus dem Post #17 der Fall war. Liegt wohl daran, dass du später die SSL-Suche in Avast deaktiviert hast.

    Ja, aber der Mailversand funktioniert jetzt wieder bei beiden Variationen:
    AVAST eingeschaltet und ausgeschaltet.

  • Hallo!
    Heute habe ich die folgende Antwort vom Webseitenbetreiber auf meine Problemschilderung erhalten:

    Zitat


    Dein E-Mail Konto mit der Adresse [email=info@ xxx.de]info @ xxx.de[/email] ist einwandfrei bei unserem E-Mail Anbieter eingerichtet und ein technisches Problem lag/ liegt ebenfalls nicht vor, beides habe ich gerade überprüft.

    Bist du zufällig Kunde bei der Telekom und nutzt einen Router von Speedport? Einige Router von Speedport haben neuerdings eine (standardmäßig aktivierte) Option namens "Versand von E-Mail nur über sichere Server".

    Hier gibt es dann zwei Möglichkeiten. Die gesamte Option im Router deaktivieren, oder in den Einstellungen vom Router den jeweiligen SMTP-Server von uns zu der Liste der sicheren Server hinzufügen:

    SMTP ohne SSL: smtp.emailsrvr.com
    SMTP mit SSL: secure.emailsrvr.com

    Viele Grüße
    Christian

    Ja, das erscheint mir auch irgendwie plausibel - vielleicht kann dieser Tip ja dem einen oder anderen bei ähnlichen Problemem helfen!

  • Ja, das erscheint mir auch irgendwie plausibel

    Bei dir lag's aber doch nicht am Router, sondern an Avast.

    Ich habe übrigens festgestellt, dass der POP3-Server nur TLS v1.0 unterstützt. Das spielt aber keine wesentliche Rolle und außerdem hattest du mit dem Empfang sowieso keine Probleme.

  • Neeee

    Zuerst hast du aber im Post #17 geschrieben:

    Zitat von BGH

    Ich habe den AVAST-Schutz in zwei Schritten wieder hergestellt:

    Der Mailversand klappte jetzt bei beiden Einstellungen problemlos!

    Jetzt funktioniert TheBat! wieder wie vorher.


    Also hast du dich zuerst mit dem Avast beschäftigt und dort Änderungen vorgenommen. Höchstwahrscheinlich wurde dadurch der Fehler beseitigt, so dass man später die entsprechende Option in Avast ohne Probleme deaktivieren konnte. Mit dem Router hast du dich jedenfalls wohl nicht beschäftigt.

  • Hier gibt es dann zwei Möglichkeiten. Die gesamte Option im Router deaktivieren, oder in den Einstellungen vom Router den jeweiligen SMTP-Server von uns zu der Liste der sicheren Server hinzufügen:

    SMTP ohne SSL: smtp.emailsrvr.com
    SMTP mit SSL: secure.emailsrvr.com

    Also ich habe im Router eine der beiden SMTP - Einträge hinzugefügt. (die andere war schon im Router eingetragen).

    ...Aber der Mailversand hat ja früher (vor 2-3 Wochen) auch schon mal geklappt - auch ohne, dass ich die Router-Einstellungen editiert hätte!

  • Vielleicht hat die Telekom seitdem eine Firmewareänderung am Router (das geht auch seitens des Router-Anbieters) druchgeführt.


     The Bat! Pro 11.x BETA (32bit) | Win 11 Pro x64 | GnuPG 2.4.x | XMP + Regula 

    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.