Boardsoftware aktualisiert (WBB 4.1)

  • Ist das Tapatalk-Plugin wieder abgeschaltet worden? Für kurze Zeit war es ja installiert, habe ich hier oben gelesen.

    In WBB 4.0 war es abgeschaltet. Jetzt in 4.1 hat Shen es wieder aktiviert.


    Ich hatte in Tapatalk v5 das Problem, dass batboard.net nicht gefunden werden konnte. Darauf hin habe ich v4 installiert, das Forum damit gefunden und danach auf v5 aktualisiert. Das Forum läuft also sowohl mit Tapatalk v4 als auch v5.

  • In WBB 4.0 war es abgeschaltet. Jetzt in 4.1 hat Shen es wieder aktiviert.
    Ich hatte in Tapatalk v5 das Problem, dass batboard.net nicht gefunden werden konnte. Darauf hin habe ich v4 installiert, das Forum damit gefunden und danach auf v5 aktualisiert. Das Forum läuft also sowohl mit Tapatalk v4 als auch v5.


    Ich verwunderte mich, dass auf meinem S3 mini mit Tapatalkv 4 das batboard nicht gefunden wurde und so dachte ich, es sei wieder abgeschaltet worden. Auf Deinen Hinweis hin habe ich jetzt mal Tapatalk v5 installiert und da wird es nun gefunden.

  • Dieses Forum geht im Vivaldi nicht so richtig.


    Nehmen wir an, ich bin unangemeldet hier:


    Code
    https://www.batboard.net/index.php/Thread/13102-Gpg4win-funktioniert-nicht-mit-The-Bat-7/?postID=120634


    ... und melde mich an. Ich werde dann automatisch weitergeleitet auf:


    Code
    https://www.batboard.nethttps//www.batboard.net/index.php/Thread/13102-Gpg4win-funktioniert-nicht-mit-The-Bat-7/?postID=120634


    ... und das ist natürlich Quark.

  • ... und melde mich an. Ich werde dann automatisch weitergeleitet auf:



    Code
    https://www.batboard.nethttps//www.batboard.net/index.php/Thread/13102-Gpg4win-funktioniert-nicht-mit-The-Bat-7/?postID=120634

    ... und das ist natürlich Quark.

    Ich habe es gerade mit Vivaldi 1.0.303.52 (Beta) getestet. Läuft mit korrekter Weiterleitung.

  • Ich kann das Problem mit der aktuelle Vivaldi Snapshot 1.0.321.3 32bit Win 10 x64 nicht nachstellen.
    Weiterleitung klappt.
    Hast du irgendwelche Extensions, UserJavascripte oder spezielle Einstellungen in Vivaldi gemacht?
    Erklär bitte wie du vorgehst, damit es zu so einer Umleitung kommt.


    Kann ja sein, dass irgendwas druch eine nAbsturz kaputt ist.
    Notfalls zum Test Vivaldi in der Kommandzeile und dem Parameter

    Code
    --user-data-dir="%TEMP%\VIVI-TEST"

    aufrufen. Das startet Vivaldi mit einem frischen Testprofil.
    Gehts dann?

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    2 Mal editiert, zuletzt von GwenDragon ()

  • Ich habe das gerade mal mit einem "völiig frischen Browser" getestet: Vivaldi 1.0.321.3 x64, "leeres" Profil, gleiches Ergebnis.


    Ich öffne "als Gast" einen Thread, zum Beispiel diesen hier, klicke dann oben auf "Anmelden oder registrieren", melde mich an und lande auf einer Zwischenseite, die mich bittet, zu warten, auf der ich aber auch auf den Link "Falls die automatische Weiterleitung nicht funktioniert, klicken Sie bitte hier!" klicken kann. Beides führt gleichermaßen auf obige "kaputte" Website.

  • Ich kann es mit einer 1.0.321.3 (Beta) (64-Bit) auf Windows 10x64 und frischem Profil auch nicht nachstellen, ob ich nun automatisch weiterleiten lasse oder auf den Weiterleitung-Link klicke.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Welches WIndows 10 genau (Version + Build), ist das Windows frisch installiert oder war das ein Upgrade?

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Windows R -> winver


    Ich hatte auch vorher ein Updgrade und das hatte andere lustige Effekte. Also habe ich ein Celan-Install gemacht.
    Upgrades spinnen manchmal rum (ci hkenen zwei PCs wo es seltsame Effekte gab), Windows 10 ist zu schnell fertig geworden udn benimmt sich wie The Bat! Beta.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Ah. Build 10240. Ja, manchmal gehen Dinge nach einem Neustart besser als vorher, manchmal auch nicht.


    Ich habe auch eine Weile gebraucht, bis das Upgrade ging. Ich hatte noch Aero Glass für Windows 8.1 darauf laufen. Windows 10 mochte das natürlich gar nicht.