Apple Email Account Einrichtung? (TLS + AntispamSniper)

  • Hallo,
    Weiß nicht ob ich einfach nur zu Dumm dazu bin oder wo es genau hakt.
    Wenn ich versuchte einen Apple Email Account in meiner Fledermaus einzurichten bekomme ich immer TLS fehler:


    !26.11.2019, 16:37:06: IMAP - TLS-Handshakefehler. Eine vorhandene Verbindung wurde vom Remotehost geschlossen


    Bei mir ist 2FA aktiviert und ein App spezifisches Passwort wurde generiert und auch eingetragen in die Fledermaus, trotzdem bekomme ich das ganze nicht an's laufen.
    Ich habe als Protokoll TLS benutzt mit dem Port 993. Aber die Fledermaus mag mich einfach nicht wenn es um die Einrichtung eines Apple Accounts geht.
    Jemand eine Idee woran es liegt und wie man es beheben kann? Nutze derzeit im übrigen die V8.8.9


    Danke schon mal für die Antworten.


    ----
    modedit Titel ergänzt, da kein Account-Problem sondern Zertifikat

  • IMAP - TLS-Handshakefehler. Eine vorhandene Verbindung wurde vom Remotehost geschlossen

    Die gleiche Fehlermeldung bekommen jetzt auch die teknik.io Nutzer, s. IMAP - TLS-Handshakefehler bei mail.teknik.io


    Ich bin dabei auf diesen Thread gestossen - AntiSniper Add-on / Emails werden nicht automatisch verschoben in den Junk folder :(. Danach könnte das Problem mit ASS und der aktivierten Option "SSL-geschützte Verbindungen filtern" zusammenhängen. Nutzt du zufällig ASS oder z.B. ein externes Programm, das geschützte Verbindungen überprüft, wie AntiVirus oder Security Suite? Wenn ja, dann schalte dort die entsprechende Option ab.



    Bei mir ist 2FA aktiviert und ein App spezifisches Passwort wurde generiert

    Damit es keine Missverständnisse gibt. Es geht doch nicht etwa um eine echte 2FA mit einem Handy? Denn die funktioniert mit TB! nicht. Wenn's allerdings nur um das für ein angeblich nicht sicheres Programm gesondert generierte Password geht, was mittlerweile wohl alle US-Mailanbieter verlangen, so z.B. auch GMail und Yahoo, dann müsste es klappen.

  • Die gleiche Fehlermeldung bekommen jetzt auch die teknik.io Nutzer, s. IMAP - TLS-Handshakefehler bei mail.teknik.io
    Ich bin dabei auf diesen Thread gestossen - AntiSniper Add-on / Emails werden nicht automatisch verschoben in den Junk folder :( . Danach könnte das Problem mit ASS und der aktivierten Option "SSL-geschützte Verbindungen filtern" zusammenhängen. Nutzt du zufällig ASS oder z.B. ein externes Programm, das geschützte Verbindungen überprüft, wie AntiVirus oder Security Suite? Wenn ja, dann schalte dort die entsprechende Option ab.



    Damit es keine Missverständnisse gibt. Es geht doch nicht etwa um eine echte 2FA mit einem Handy? Denn die funktioniert mit TB! nicht. Wenn's allerdings nur um das für ein angeblich nicht sicheres Programm gesondert generierte Password geht, was mittlerweile wohl alle US-Mailanbieter verlangen, so z.B. auch GMail und Yahoo, dann müsste es klappen.

    Ja nutze ASS. Ja kann es bestätigen das ganz offensichtlich dieses Verhalten mit der Option "SSL-geschützte Verbindungen filtern" zusammenhängt.
    Wenn ich diese Ausschalte dann funktioniert alles, habe ich die Option eingeschaltet (was ich ja muss um meine anderen funktionierenden Konten zu prüfen) kann ich bei Apple keine Emails empfangen.


    Zur 2FA ist sowohl bei Apple als auch sprich wenn ich mich auf der Webseite z.B. iCloud anmelde benötige ich einen PIN welchen ich per SMS zugeschickt bekomme und für Email benötige ich das von Apple generierte APP passwort.


    Danke für die Hilfe im übrigen. Muss ich wohl noch mal ein Ticket bei ASS öffnen.

  • Soweit ich das verstanden habe, muss man das ASS-Zertifikat importieren, damit es auch mit der Überprüfung von SSL-Verbindungen klappt. Ich habe in dem o.g. Thread und zwar hier zwei Links ins ASS-Forum mit weiteren Infos gepostet.

    Ja das hatte ich schon gemacht aber auch das scheint nicht zu funktionieren.



    Habe dem Entwickler jetzt mal email geschickt. Hatte genau die Anleitung benutzt wie im ASS Forum veröffentlicht.
    Sprich import des Zertifikats (Funktioniert ja auch mit GMAIL und 1und1), speichern des Zertifikates im ASS Installations Ordner sowie einstellen unter S/Mime + TLS das der Interne handler benutzt wird.

  • Problem wurde heute gelöst ich habe vom Entwickler eine neue Version von ASS erhalten (V3.4.4.3) in der dieses Problem behoben wurde.
    Danke noch mal an alle für die Hilfe.

  • ich habe vom Entwickler eine neue Version von ASS erhalten (V3.4.4.3)

    Ist es eine Beta? Hat der Entwickler vielleicht gesagt, wann sie für alle verfügbar sein wird? Die letzte soll laut Download-Seite nämlich immer noch v3.3.4.2 sein.


    Und wie genau funktioniert es? Die Option "SSL-geschützte Verbindungen filtern" bleibt aktiviert und das ASS-Zertifikat ist importiert?

  • Ist es eine Beta? Hat der Entwickler vielleicht gesagt, wann sie für alle verfügbar sein wird? Die letzte soll laut Download-Seite nämlich immer noch v3.3.4.2 sein.
    Und wie genau funktioniert es? Die Option "SSL-geschützte Verbindungen filtern" bleibt aktiviert und das ASS-Zertifikat ist importiert?

    Hallo,


    Ob es Beta ist oder nicht darüber hat sich der Entwickler nicht ausgelassen. Habe es einfach installiert das update und danach ging alles. Das Zertifikat habe ich ja bereits schon installiert gehabt (daran dürfte sich nichts ändern) und auch lt. Anweisung in das Installationsverzeichnis kopiert. Habe danach (weil ging ja vorher nicht) die SSL Funktion wieder eingeschaltet. Ansonsten kann ASS ja schlecht die Emails filtern da ja alle Konten bei mir per SSL laufen.