The Bat! 9.3.0.1

  • The Bat! v9.3 (10.11.2020)

    Neue Funktionen

    • Neue Themes

    Verbesserungen

    • Reibungsloseres Laden der HTML-Nachrichten
    • Die Suchleiste in der Nachrichtenvorschau wurde überarbeitet
    • Nutzer können jetzt die Größe des Fensters, das sich beim erneuten Filtern der Ordner öffnet, ändern und es in den Hintergrund rücken
    • Der HTML-Editor speichert die Nachrichtenformatierung nur wenn die Option "Aktuelles Profil-Layout in den HTML-Nachrichten einsetzen" aktiviert ist

    Fehlerbehebungen

    • Die Symbolleisten- und Menüeinstellungen werden nun fehlerfrei gespeichert und wiederhergestellt
    • Der Fehler beim Anlegen eines neuen Adressbuchs wurde behoben
    • Der Fehler bei der Darstellung der HTML-Nachrichten mit großem oder leerem Inhalt, bei dem das Programm eine vorher geöffnete Nachricht anzeigte, wurde beseitigt
    • Kleinere Verbesserungen bei den Standardeinstellungen sowie bei den Einstellungen beim ersten Programstart
    • Das Standard-Programmsymbol wurde in einigen Fenstern nicht angezeigt
    • Der Nachrichtenimport aus Mozilla Thunderbird funktioniert wieder
    • Verbesserungen beim Speichern der Farben und Schriftart in HTML-Nachrichten
    • Änderungen bei Farbgruppen, die in einem dunklen Theme vorgenommen wurden, werden nun korrekt gespeichert
    • Die Nachrichtenvorschau ändert die Farbe nun richtig bei der Änderung des Theme
    • Der Informationsbereich änderte seine Farbe nicht, wenn das Theme geändert wurde (falls der Informationsbereich geschloßen wurde)


    Downlad: https://www.ritlabs.com/de/products/thebat/download.php

  • Aragorn

    Hat den Titel des Themas von „The Batt 9.3“ zu „The Bat! 9.3.0.1“ geändert.
  • Reibungsloseres Laden der HTML-Nachrichten

    Nun ja, nicht beim ersten Mal (32bit). Da macht The Bat schon mal 13-25 Sekunden Denkpause, in der nichts gemacht werden kann.
    Wieso das Initialisieren des HTML-Browser so lang dauert kapier ich nicht.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Ich habe gerade im Bugtracker nochmal den Bug #2030 angesehen:

    Als diese Version veröffentlicht wurde, hab ich in meiner leeren Testumgebung (ohne Übernahme einer bestehenden Konfiguration) The Bat! 32bit installiert, und den Bug nicht mehr gefunden. Ursprünglich hatte ich mit dem Default Theme gearbeitet, doch auch beim Umschalten auf andere Themes ist der leere Bereich zwischen Menüleiste und dem darunter liegenden Bereichen nicht aufgetreten. Daher meine Frage an mse:

    Jagen wir evtl. einen Geist?

    Will sagen, kann es noch andere Gründe, z.B. kaputte alte Konfiguration, oder ähnliches, als Ursache geben?

  • Habe folgendes Problem (The Bat 64 bit, 9.3.0.1):
    Wenn ich in einer HTML-Mail die Formatierung mehrfach wechsle, also zum Beispiel mit normal formatierten Text anfange, dann einen Text in bold und dann wieder einen Text in normal formatiere, wird der zuletzt normal formierte Abschnitt und alle weitere Inhalte (also zum Beispiel auch der Abbinder) ebenfalls in bold formatiert versendet. Das tritt allerdings erst nach dem Versand auf, zumindest bei mir, wenn ich mir im Versand die E-Mails anschaue oder mir selber ein E-Mail schicke.

    Hoffe es ist verständlich was ich meine.

    Könnt ihr dieses Problem reproduzieren oder ist das ein individuelles Problem bei mir?

    Danke für die Unterstützung

  • GwenDragon

    Hat das Thema geschlossen