The Bat! 9.3.2 Christmas Edition

  • 32bit

    Download: https://www.ritlabs.com/downlo…at_32_9-3-2-christmas.msi

    Größe: 108 MB (114.057.216 Bytes)

    MD-5: 93CAFA938D5FE0F60984FE60A7FBBAD4

    SHA-1: D72CAF978B81D11212E77A3C0B28AE7C649A4712

    SHA-256: 65C7DE8D6D98F1708866BC3B64CE62EBDED22982DDCB5AC4780C0FFEA0A4D25C


    64bit

    Download: https://www.ritlabs.com/downlo…at_64_9-3-2-christmas.msi

    Größe: 116 MB (122.101.760 Bytes)

    MD-5: 63D80F6795A9EDF79E9D730BEBB04422

    SHA-1: 50589C01FFA7BCF4C72114072E9F59E2EE612E39

    SHA-256: C1C3B95AF0CF57B5E17AEEB449B96E33C345F93C85DDE01D7F63490931F66247

  • https://www.ritlabs.com/de/pro…bat/download.php#whatsnew

    Neue Funktionen

    • OAuth 2.0 Authentifizierung für Office365.com und Live.com
    • Die Option "Alle Schnellsuchetabs schließen" für Nachrichtentabs

    Verbesserungen

    • Die automatische Entdeckung der Servereinstellungen beim Anlegen der neuen Konten wurde verbessert
    • Die eigene Hintergrundfarbe der Baumansicht kann nun ausgewählt werden

    Fehlerbehebungen

    • Externe Bilder aus HTML-Nachrichten werden wieder korrekt ausgedruckt
    • Die kreisförmige Statusanzeige im Verbindungsmanager, die die Gesamtgröße der versandten/eingehenden Nachrichten darstellt, wird nun auf der korrekten Hintergrundfarbe für dunklen Themes angezeigt
    • Die Option "Alle Schnellsuchetabs schließen" für Nachrichtentabs

    super! they made my day!

    Darüber daß dies fehlt habe ich mich jetzt seit vielen vielen Jahren täglich (wirklich täglich) geärgert.
    Und ein erster Test zeigt: es funktioniert sogar. Allein das ist das Geld für das Update auf v9 wert.

    Viele Grüße,
    Thomas

  • Anfänger verbindlich ist OAuth als Standard ja schon. Schrecklich ist eher wie Anbieter die Authentifizierungsschnittstelle umgesetzt haben.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Ach so, ok, unter Standard versteht ihr dass es überall läuft. OK, ich dachte für mich Standard wäre ein festgelegter wie ISO oder diverse RFC (einen RFC zu OAuth2 gibt es seit 2012).

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Ach so, ok, unter Standard versteht ihr dass es überall läuft. OK, ich dachte für mich Standard wäre ein festgelegter wie ISO oder diverse RFC (einen RFC zu OAuth2 gibt es seit 2012).

    RFC ist kein Gesetz. "Verbindlich", wie du schreibst, bedeutet jedoch, dass etwas gesetzlich gefordert wird. Das ist hinsichtlich OAuth nicht der Fall, zumindest nicht in der EU, hinsichtlich TLS aber schon, denn es muss mindestens TLS 1.2 vorhanden sein, um den Anforderungen von Art. 5 DSGVO zu entsprechen.


    TLS auch nicht.

    Innerhalb der EU schon. Da müssen alle Mailprovider mindestens TLS 1.2 anbieten und das tun die bekanntesten in Deutschland auch. Wenn sich jedoch irgendein Mailprovider nicht daran hält, dann verstößt er halt gegen die DSGVO.

  • sanyok OK, dann habe ich falsch verstanden was "verbindlich" bedeutet.


    Und was TLS 1.1 und älter anbelangt, ist das sowieso nicht mehr abhörsicher und wird deswegen nicht empfohlen. Allerdings muss ein Mailserver leider auch ältere Protokolle oder auch gar kein SSL zulassen, manche halten sich daran, manche ignorieren das.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.