TLS 1.0 / 1.1 Abschaltung

  • Hallo zusammen,


    mein Provider Strato teilte mir mit, dass ich mit TB 5.0 noch TLS 1.0 bzw. 1.1 benutze.

    In Zukunft wird aber nur noch 1.2 u. 1.3 unterstützt.


    Kann das die Version 5 oder muss ich upgraden?


    Gruß

    Max

  • Die ist zu alt, um mit der modernen Verschlüsselung umhegen zu können. Du solltest schauen, dass du auf The Bat! 9.x hochstufst.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Zudem sind manche moderne/sicherste Verschlüsselungen mit ECDHE erst seit v9.1x funktionabel. Kommt halt auf den Mailserver an wie sicher der konfiguriert wird.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Einmal editiert, zuletzt von GwenDragon ()

  • Übrigens hat hier im Forum jemand mal geschrieben, dass noch TB! v1 mit stunnel erfolgreich im Einsatz wären. Will man also nicht upgraden, könnte man es ausprobieren. Eine der Anleitungen findet man unter "Configuring stunnel and openssl on Windows to support TLS 1.2".

    Oh, ja, gute Idee, an sowas hab ich gar nicht gedacht.

    The Bat! Pro 9.x BETA (32bit) | Win 10 Pro x64 | GnuPG 2.2.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.