TheBat! Version 8.8.9 noch sicher??

  • Selbst noch ältere TB!-Versionen sind sicher, je nachdem, was man darunter versteht (Blockierung von bestimmten Dateianhängen, Anti-Virus- und Anti-Junk-Plugins, nachgeladener Inhalt bei HTML-Mails etc.). Sie unterstützen lediglich nicht die modernen Standards wie z.B. TLS 1.2 oder entsprechende Cipher Suites und können damit keine Verbindungen mehr zu Mailservern aufbauen, die umgestellt wurden, wie z.B. Mailbox.org oder Strato neulich, s. unter "Umstellung auf TLS 1.2".


    v8.8.9 müsste (noch) keine Probleme haben, da zumindest TLS 1.2 unterstützt wird, selbst wenn nicht mit allen Cipher Suites. Allerdings wurde berichtet, dass man mit v8 Verbindungsprobleme mit GMail habe, seit v8.5 oder so, weil etwas geändert wurde.


    Wenn du mit deinen Mailservern keine Verbindungsprobleme hast, dann kannst du v8 weiterhin unbedenklich nutzen.