Fehlermeldung beim Versenden von E-Mails

  • ich benutze die Version 8.8.2

    Wenn es keinen bestimmten Grund gibt, unbedingt bei dieser Version bleiben zu müssen, dann solltest du auf die letzte v8.8.9 aktualisieren, die es immer noch auf der offiziellen Download-Seite gibt.


    Server meldet Fehler: Autentification required

    Diese Fehlermeldung kann verschiedene Ursachen haben. Sie liegen aber überwiegend in den falschen Server- oder Anmeldedaten. Überprüfe sorgfältig den Abschnitt "Transport" in den Kontoeigenschaften.


    Um welchen 'Mailanbieter handelt es sich? Dann könnten wir die richtigen Einstellungen für dich heraussuchen.