The Bat! 10 Beta 2 (BETA)

  • Wie immer vorher lesen auf https://www.ritlabs.com/de/news/7746/

    Quelle: https://www.mail-archive.com/t…utaint.com/msg115416.html

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 10 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    2 Mal editiert, zuletzt von GwenDragon ()

  • - Launcher
    Wozu der Launcher sein soll, versteh ich nicht. Der startet jedenfalls The Bat! nicht.

    - Deinstallieren

    klappt nicht, da bleiben alle Dateien im Programmordner

    - Adressbuch

    Nicht mit Tastatur nutzbar

    - Senden an Mail-Empfänger

    funktioniert nicht mehr


    Wenn die ganze Oberfläche von The Bat! 10 bald so Windows-App-mäßig aussehen soll, dann ist das für mich ein Alptraum.

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 10 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    2 Mal editiert, zuletzt von GwenDragon ()

  • Die Download-Links sind jetzt kürzer geworden. Außerdem funktionieren auch die alten Pfade:

    Code
    32bit:
    https://www.ritlabs.com/download/files3/the_bat/beta/thebat_32_10-0-0-2.msi
    
    64bit:
    https://www.ritlabs.com/download/files3/the_bat/beta/thebat_64_10-0-0-2.msi



    Du hast auch kein 32bit The Bat!

    Ich habe jetzt extra die 32bit Version frisch installiert und der Lancher funktioniert wie auch bei der 64bit.

  • Ich habe jetzt extra die 32bit Version frisch installiert und der Lancher funktioniert wie auch bei der 64bit.

    Und wohin die Launcherexe und wohin das Programm?

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 10 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Ich versuche die Beta zu starten aber Ritlabs Network sagt mir beim einloggen :

    We found The Bat! license with serial number 520CXXXX. To link it to your The Bat! Network account, enter the email this license was registered on.

    Email you provided does not match with email license was registered on.


    Wir haben eine The Bat! Lizenz mit der Seriennummer 520CXXXX gefunden. Um sie mit Ihrem The Bat! Netzwerk-Konto zu verknüpfen, geben Sie bitte die E-Mail ein, auf die diese Lizenz registriert wurde.


    Wird von mir eingegeben und .......


    Die von Ihnen angegebene E-Mail stimmt nicht mit der E-Mail überein, mit der die Lizenz registriert wurde.

    Woher soll ich den diese e-Mail herholen den ich nutze TB seit vielen Jahren und habe mehrfach den Provider gewechselt und meine Frage zählt die e-Mail auf der Rechnung ausgestellt von The Bat! v9 Team Ritlabs (https://www.ritlabs.com/) nicht mehr?


    Was soll ich dazu sagen ?

  • Woher soll ich den diese e-Mail herholen den ich nutze TB seit vielen Jahren und habe mehrfach den Provider gewechselt und meine Frage zählt die e-Mail auf der Rechnung ausgestellt von The Bat! v9 Team Ritlabs (https://www.ritlabs.com/) nicht mehr?


    Du hast bestimmt irgendwann eine Mail von Ritlabs bekommen mit dem Registriercode. Sieht sinngemäß so aus:

    Die Adresse, an die dieser Code geschickt wurde, ist gefragt. Mit dem derzeitigen oder früheren Provider hat es nichts zu tun.

  • Wenn ich das alles so lese, dann wird womöglich die aktuelle 9.51 die letzte Version von TB! sein, die ich behalte. Auch wenn die noch nicht perfekt ist, aber sie funktioniert wenigstens.

  • Und wohin die Launcherexe und wohin das Programm?

    Eine Installation ohne Veränderung der Pfade. Also alles, wie vorgegeben. Wo dabei was landet, habe ich bereits unter "RE: The Bat! 10 Beta 1 (BETA)" beschrieben.


    TB! versucht zu starten, schmiert dann aber direkt wieder ab

    Bevor TB! überhaupt starten und auch auf die Reg zugreifen kann, kommt doch ein Anmeldebildschirm für das Ritlabs Network. Es ist daher nicht völlig abwegig anzunehmen, dass es dabei zu Problemen kommen kann, wenn man das Programm per Kommandozeilenparameter zwingt, zuerst auf die Reg zuzugreifen.

  • Wenn ich das alles so lese, dann wird womöglich die aktuelle 9.51 die letzte Version von TB! sein, die ich behalte. Auch wenn die noch nicht perfekt ist, aber sie funktioniert wenigstens.

    Hallo Ralf


    Schauen wir mal, wohin diese Entwicklerreise geht.

    Winzigweich und Co. machen ja vor, dass ohne Onlinekonto und Kontrolle nichts mehr geht.


    PS: Im März sollen die Arbeiten an Windows 12 beginnen. So wie ich eben gelesen habe, soll für die Windows 12 Pro schon eine Internetverbindung und ein MS-Konto als Installationsvoraussetzung gelten. Das bestätigt mir den oben stehenden Post.

  • den habe ich nie gesehen

    Dann starte mal ohne /reg.


    Ich muss mich übrigens etwas korrigieren. TB! startet schon im Hintergrund. Dieser Anmeldebildschirm erscheint aber als Nag-Screen davor, so dass man mit dem Programm gar nicht arbeiten kann, bevor man sich nicht angemeldet hat. Ob in diesem Moment auf die Registry zugegriffen wird, auf welche Zweige genau und welche Infos daraus gelesen werden, ist also ungewiss. Kann z.B. sein, das TB! zwar lesen, aber nicht schreiben kann. Daher kann auch kein neuer Reg-Schlüssel erstellt werden. Daher der Absturz.


    Du könntest jedenfalls HKEY_CURRENT_USER\Software\RIT sichern, die neue Beta ausprobieren und diesen Schlüssel danach wiederherstellen.


    deswegen wohl auch die Anmeldung

    Es besteht ein Registrierungszwang, um das Programm nutzen zu dürfen. Die Frage ist, ob das nur während der Testphase so bleibt oder auch später in der finalen Version. Wird man also ab sofort das Programm immer mit dem Ritlabs Network verbinden müssen. Viel wichtiger ist natürlich die Frage, welche Daten dabei übertragen werden. Abgesehen von den spärlichen Infos auf der News-Seite gibt's ja dazu nirgends etwas Konkretes. Daher auch die ganze Aufregung in der Mailingliste.

  • Hallo mse, ja der Code den du meinst wird ja auch von Ritlabs erkannt und bestätigt. Dann wird die erneute Mailadresse verlangt und die findet Ritlabs als falsch.

    Aber alle Unterlagen sagen aus, die Mailadresse die ich eingebe, dass ist die richtige.

    Mit der wurde ja auch mein Code zugeschickt.

    Wer Betatester werden will dem sollten solche Probleme aus dem Weg geräumt werden.

  • Dann wird die erneute Mailadresse verlangt und die findet Ritlabs als falsch.

    Hast du dich vielleicht mal im Ritlabs Support Center registriert und dabei eine andere eMail-Adresse verwendet? Vielleicht erachtet Ritlabs nunmehr diese als die richtige.


    Jedenfalls kannst du dich bei Problemen mit der Anmeldung an betafeedback@ritlabs.com wenden.



    Wer Betatester werden will dem sollten solche Probleme aus dem Weg geräumt werden.

    Als Alpha- und Betatester hat man schon so einiges bei Ritlabs gesehen. Da wundert man sich über nix mehr.

  • Ja sanyok, werde mich morgen mal deinen Link wenden.

    Wie kann ich das Support Center einsehen, ich habe mal mit denen ein Einstellungsproblem besprochen.

    Aber wenn die meinen Code bekommen und akzeptieren mit dem ich das Programm gekauft habe, sollte das doch ok sein ich versuchs morgen


    Danke dir und schönen Abend noch