The Bat! 10.0.1

  • Willst du es also wie früher haben, musst du jetzt immer die NAU-Version nehmen.

    Danke für Deine ausführliche Erläuterung!


    Nicht das ich "zu faul" gewesen bin die Betaphase etc. aktiv mitzuverfolgen, aber wenn man sich schon länger mit einer nicht unerheblichen Krankheit auseinandersetzen muss, dann fehlt es für so etwas meist an "Kraft".


    Bezüglich Sicherheitsaspekten ist die Verfahrensweise mit der Installation unter ...\Appdata natürlich Sch****.


    Gut, mit der NAU Version lässt sich das ja umgehen.


    Mist ist natürlich, dann bei der NAU Version mailto etc. nicht korrekt gesetzt wird (bis jetzt), ich kann damit leben (bis jetzt noch keine für mich relevanten Fehler entdeckt), für andere eventuell ein NoGo...

  • Mist ist natürlich, dann bei der NAU Version mailto etc. nicht korrekt gesetzt wird (bis jetzt)

    Ich habe die Version 10.0.1 pro NAU 64 Bit über eine 9.5.1 Version installiert und dort funktioniert die Zuodnung bei mailto korrekt.

    The Bat! Pro 10.x.x (64bit) NAU| Win 10 Pro x64/Win 11 Pro x64 (Dualboot)| AntiSpamSniper (vorher: Spamihilator)

  • Ich habe die Version 10.0.1 pro NAU 64 Bit über eine 9.5.1 Version installiert und dort funktioniert die Zuodnung bei mailto korrekt.

    Bei mir leider nicht. Unterschied zu Deiner Konstellation, 9.5.1 war in 32 BIT installiert und 10.0.1 NAU wurde ebenfalls in 32 Bit drüber installiert. Zum Glück brauche ich mailto selten (und wenn dann doch, einfach die E-Mail Adresse etwas umständlicher kopieren),, funktionieren könnte es aber trotzdem.


    Der "WürgAround" mit dem Umbenennen der thebat.exe in thebat32.exe (wenn vorher 9.5.1 installiert war) funktioniert leider auch nur, wenn TB! schon im Hintergrund läuft (mal abgesehen von eventuellen anderen Nachteilen).


    Bis jetzt habe ich zum Glück keine weiteren Fehler in den für mich relevanten Funktionen entdeckt.

  • Jens_EW Wenn du die thebat_32_10-0-1.msi nutzt (nochmals runterladen, da Ritlabs was auf meinen Hinweis geändert hat), sollte alles korrekt gesetzt werden.

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 10 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • GwenDragon Ich nutze die NAU Version, und die habe ich vor ca. 3 Stunden erneut heruntergeladen, und drüber installiert, bei der NAU 32 bit Version scheinen sie den Fehler noch nicht gefixt zu haben, oder er wird beim einfach drüber installieren (bzw. reparieren) nicht behoben.

  • Oh, Mann, ich bin nicht allein :evil:

    Tja. Es gibt halt Faulpelze, die nicht auf der ersten Seite lesen. Ich bin halt zu faul, um auf jeder dasselbe zu schreiben. ;)


    bei der NAU 32 bit Version scheinen sie den Fehler noch nicht gefixt zu haben

    Die 32-bit NAU Version wurde ebenfalls ein paar Stunden nach dem Release aktualisiert. Ich habe damals beide heruntergeladen und verglichen. oldman z.B. bestätigt oben ebenfalls, dass es klappt. Scheint also etwas bei dir nicht zu stimmen. Vielleicht hilft eine frische Installation.

  • Die nau64-Version startet korrekt mit Windows, wenn ich eine Verknüpfung in den Autostartordner lege. Über die Registry geht es nicht ohne Fehlermeldungen.

    Ich bekomme zwar keine Fehlermeldungen, kann aber bestätigen, dass die 64-bit NAU unter Win10 nicht automatisch startet, obwohl die Option The Bat! mit Windows starten aktiviert ist. Der entsprechende Eintrag wird auch in der Registry an der richtigen Stelle gesetzt. Beim Windows-Neustart passiert aber gar nichts. THEBAT64.EXE taucht auch nicht im Task-Manager auf. Es ist als ob der Registry-Eintrag komplett ignoriert wird.


    Mit der Nicht-NAU Version habe ich es nicht getestet. Beide Installer wurden aber im Gegensatz zu 32-Bit nicht aktualisiert. Man muss wohl das Update abwarten.

  • Verstehe ich das also richtig, dass jetzt diese NAU-Version doch wieder die gleichen Verzeichnisse wie die alten 9.x-Versionen (und davor) benutzt?

    Sie wird zumindest wie früher unter C:\Program Files respektive C:\Program Files (x86) installiert. Allerdings gibt es auch ein paar Änderungen. So landet die Sprachdatei inkl. "Tipp des Tages" Dateien jetzt in einem eigenen Unterverzeichnis. Das neue Adressbuch sowie der Kalender ebenfalls.


    kann man denn immer noch ein Adressbuch aus den Outlook-Kontakten importieren?

    Das ist das, was beim Import angezeigt wird:

  • sanyok

    Möglicherweise erhalte ich die genannten Fehlermeldungen weil bei mir manche Verzeichnisse nicht im Standardpfad liegen:

    Von Win10 aus gesehen:


    Nachrichtenverzeichnis

    D:\TheBat!MailDaten\


    Stammverzeichnis

    D:\TheBat!MailDaten\HE xxxxchxx.de


    Von Win11 aus gesehen die gleichen Pfade, aber mit dem Laufwerksbuchstaben E.


    The Bat! Pro 10.x.x (64bit) NAU| Win 10 Pro x64/Win 11 Pro x64 (Dualboot)| AntiSpamSniper (vorher: Spamihilator)

  • Möglicherweise erhalte ich die genannten Fehlermeldungen weil bei mir manche Verzeichnisse nicht im Standardpfad liegen:

    Zumindest die CEF-Fehlermeldung gab es schon in der allerersten v10 Beta (mehr unter "RE: The Bat! 10 Beta 1 (BETA)"), weil dort das CEF-Unterverzeichnis an der falschen Stelle war und daher vom Programm nicht gefunden werden konnte.


    Im Übrigen habe ich es nur mit der NAU Version getestet und dort ist alles unter C:\Program Files. Daher stimmt auch die Ordnerstruktur.