Links oeffnen in The Bat geht nicht mehr

  • Du kannst ja die neue Version vor dem Kauf testen. Dann wirst du sehen, ob dieses Problem auch mit ihr besteht. Mache aber vorher eine Sicherung nach dieser Anleitung - "Übersicht zur manuellen Sicherung/Wiederherstellung".



    Es besteht noch die Möglichkeit, eine ältere FF-Version zu installieren, um festzustellen, ob es an einem Update liegt. Fast alle Versionen findet man z.B. unter http://ftp.mozilla.org/pub/firefox/releases/

    In der Tat, das war die Lösung :) Mit einer alten Version geht es wieder. Leider habe ich nun die Aufgabe 100 Mal das Pop Up, neues Update wegzuklicken. Anders geht das nicht. Ich warte dann mal auf ein weiteres Update und versuche dann FF wieder aktuell zu halten. Danke für Alles :)

  • Mal so, als Tipp: Du könntest wie ich die ESR-Firefox Version verwenden, da wird man wesentlich seltener belästigt und muss nicht den Mangel an Programmierern bei Mozilla ausbaden. (Die haben fast alle Programmierer gefeuert, dafür dann PR-Leute und Designer angeheuert)


    Firefox Extended Support Release - danann die Sprache auswählen

    The Bat! Pro 10.x.x (64bit) NAU| Win 10 Pro x64/Win 11 Pro x64 (Dualboot)| AntiSpamSniper (vorher: Spamihilator)

  • Mit einer alten Version geht es wieder.

    Kannst du mitteilen, welche es ist?


    Leider habe ich nun die Aufgabe 100 Mal das Pop Up, neues Update wegzuklicken.

    Dieses Pop-Up kann man abschalten, s. z.B. "Turn Off Updates". Man muss also im Programmordner den Unterordner \distribution sowie die Datei policies.json mit dem folgenden Inhalt erstellen:

    Code
    {
    "policies": {
    "DisableAppUpdate": true
    }
    }

    Das ist nicht das Problem. Das Problem ist vielmehr, dass neuere Versionen u.a. auch Sicherheitsupdates beinhalten. Solange man nicht aktualisiert, wird also eine Sicherheitsgefahr bestehen.


    Nach Möglichkeit solltest du das Problem daher dem Firefox-Support mitteilen, über Bugzilla z.B. Das ist der dortige BugTracker. Viellelicht werden sie es beheben (können). Oder so schnell wie möglich die neue The Bat! Version testen und dann auf sie umsteigen.

  • Ja, es gibt Updates aber zunächst nur Sicherheitspatches jeden Monat. "Featureupdates" gibt es nur sehr selten, dann auch getestet, damit die nicht privaten Kunden nicht entgeistert das Handtuch werfen. FF ist nur noch "gibt es auch"-Browser.

    The Bat! Pro 10.x.x (64bit) NAU| Win 10 Pro x64/Win 11 Pro x64 (Dualboot)| AntiSpamSniper (vorher: Spamihilator)

    Einmal editiert, zuletzt von oldman () aus folgendem Grund: Korrektur

  • Kannst du mitteilen, welche es ist?

    98.0.2 (32-Bit)


    Dieses Pop-Up kann man abschalten, s. z.B. "Turn Off Updates". Man muss also im Programmordner den Unterordner \distribution sowie die Datei policies.json mit dem folgenden Inhalt erstellen:

    Code
    {
    "policies": {
    "DisableAppUpdate": true
    }
    }

    Das ist nicht das Problem. Das Problem ist vielmehr, dass neuere Versionen u.a. auch Sicherheitsupdates beinhalten. Solange man nicht aktualisiert, wird also eine Sicherheitsgefahr bestehen.


    Nach Möglichkeit solltest du das Problem daher dem Firefox-Support mitteilen, über Bugzilla z.B. Das ist der dortige BugTracker. Viellelicht werden sie es beheben (können). Oder so schnell wie möglich die neue The Bat! Version testen und dann auf sie umsteigen.

    Okay, das werde ich machen. Nochmals vielen Dank für alles.

  • nicht jeden Monat.

    Doch, jeden Monat:


    v91.0 - August 2021

    v91.1 - September 2021

    v91.2 - Oktober 2021

    v91.3 - November 2021

    usw.


    Und wenn es eine wichtige Sicherheitslücke gibt, dann sogar mehrmals im Monat, wie z.B. zuletzt mit v91.9.0 und v91.9.1. Beide sind im Mai 2022 erschienen.


    Weiß nicht mehr, wie es früher war, aber mittlerweile ist es genauso wie mit der normalen Reihe.

  • Du könntest wie ich die ESR-Firefox Version verwenden, da wird man wesentlich seltener belästigt

    Außerdem ist es bei ESR genauso wie bei der normalen Version - wenn es eine neue Version gibt, dann wird man solange "terrorisiert", bis man sie installiert hat. Wenn also das obige Problem auch mit der letzten ESR Version besteht und man daher gezwungen ist, eine vorherige zu nutzen, kriegt man diese Pop-Ups auch sehr oft zu sehen.

  • Außerdem ist es bei ESR genauso wie bei der normalen Version - wenn es eine neue Version gibt, dann wird man solange "terrorisiert", bis man sie installiert hat. Wenn also das obige Problem auch mit der letzten ESR Version besteht und man daher gezwungen ist, eine vorherige zu nutzen, kriegt man diese Pop-Ups auch sehr oft zu sehen.

    Dann werde ich mir mal den Codeschnippsel von Dir einfügen. Seit ich die ESR-Version verwende fühle ich mich weniger gegängelt. Vielleicht nur selektive Wahrnehmung :)


    Laut Statista bis März 2022 noch "stolze" 7,5% . FF schafft sich selbst auf dem Desktop ab, wie es jetzt schon im Mobilbereich gelungen ist. Eine Schande. Ich kannte ihn noch als Phoenix.

    The Bat! Pro 10.x.x (64bit) NAU| Win 10 Pro x64/Win 11 Pro x64 (Dualboot)| AntiSpamSniper (vorher: Spamihilator)

  • Ich habe jetzt als Test die neuste Version The Bat heruntergeladen und möchte es dann mit der neusten Version FF probieren. Ich sehe aber nirgends die neuste The Bat Version. Auch nach einem Neustart ist immer noch meine alte Version im Einsatz. Was mache ich da falsch?


  • Du installierst die "nicht-NAU"-Version, dabei bleibt die alte Version erhalten.


    Installiere die Version ohne automatische Aktualisierung und alles ist wie vorher.

    The Bat! Pro 10.x.x (64bit) NAU| Win 10 Pro x64/Win 11 Pro x64 (Dualboot)| AntiSpamSniper (vorher: Spamihilator)

  • Du musst die mit dem Zusatz ohne automatische Aktualisierung nehmen.


    Hintergrund:

    Diese sog. NAU Version (No Auto-Update) ist wie die alten Installationsdateien. Sie wird unter C:\Program Files\ installiert, während die Nicht-NAU unter C:\Users installiert wird und man unter C:\Program Files\ nur einen Launcher hat.


    Ist auch im Thread "EWS" unter Ziff. 3 am Ende erklärt.

  • sanyok und oldman, ganz vielen Dank für die Hilfe :) Mit der neuen The Bat Version geht es nun auch mit der aktuellsten FF Version!

    Ich werde jetzt die Testversion ein wenig testen :)

    Noch etwas, bei der Testverion sehe ich in den Mails keine Bilder. Das ist sicher eine Einstellungssache oder?

  • Das ist sicher eine Einstellungssache oder?

    Welche Bilder wo herunter geladen werden, kannst du einstellen. Hilfsmittel → Bild-Download-Manager.
    Downloadmanager:
    Benutzerinstellungen → Betrachter | Editor → HTML-Betrachter → Bild-Downloadtaste immer anzeigen.

    Externe Medien herunter laden → Manuell oder nur nach Regeln


    PS: Weitere Fragen zu 10.x bitte unter Therapieplatz Version 10.x

    The Bat! Pro 10.x BETA (32bit, keine nau) | Win 10 Pro x64 | GnuPG 2.3.x | XMP + Regula


    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Welche Bilder wo herunter geladen werden, kannst du einstellen. Hilfsmittel → Bild-Download-Manager.
    Downloadmanager:
    Benutzerinstellungen → Betrachter | Editor → HTML-Betrachter → Bild-Downloadtaste immer anzeigen.

    Externe Medien herunter laden → Manuell oder nur nach Regeln


    PS: Weitere Fragen zu 10.x bitte unter Therapieplatz Version 10.x

    Vielen Dank :) Dann kann man jetzt diesen Thread beenden. Vielen Dank :)