the bat 10-4 64 startet nicht mehr

  • Grüß Euch,

    the Bat 10-4 64 startet seit heute nicht mehr - der splash screen wird noch angezeigt - danach friert das Programm ein, der splash screen bleibt im Vordergrund, beenden nur über den Task-Manager möglich.

    die letzte Aktion im noch laufenden Programm war, die Berechtigung für den Zugriff auf den Google Kalender zu erteilen.

    habe deinstalliert, neu installiert, ältere Versionen installiert - nichts davon hat den Fehler behoben. Ich hoffe auf Euren Rat,

    vielen Dank, liebe Grüße,

    Hans

    Betriebsystem Win X

  • habe deinstalliert, neu installiert, ältere Versionen installiert - nichts davon hat den Fehler behoben.

    Wurde denn dabei eine Sicherung wiederhergestellt? Die könnte nämlich einen Fehler beinhalten. Am besten alles komplett sichern, danach alles löschen (inkl. MAIL-Verzeichnis und Registry-Einträge, s.u. Übersicht), ohne Wiederherstellung neu installieren und testen.

    Falls es an der Google-Synchro liegt, so könnten die Ausführungen ab hier "RE: The Bat! 10.3.3.16 (BETA)" weiterhelfen.

    Im Übrigen kann man die beiden Dateien (oder zumindest eine davon, falls nur eine vorhanden) aus dem MAIL-Verzeichnis an Ritlabs schicken - EX_LOG.TXT und THEBAT_EXCEPTIONS.LOG (mehr unter "Wie kann man Fehler oder Wünsche an Ritlabs weitergeben?"). Beachte auch die Übersicht "Wo befinden sich welche Einstellungen/Informationen?".

  • vielen Dank sanyok,

    nachdem die Installation(en) gleich nach dem Start nicht reagierten, ließ sich im laufenden Betrieb nichts sichern.

    wie vorgeschlagen hab ich nochmals deinstalliert, die registry-Einträge gelöscht und auch die Datein im Mail-Verzeichnis, die jünger waren, als das der Fehler.

    Anfangs mit ernüchterndem Ergebnis - erst nach erneuter Deinstallation und Entzug der Rechte bei Google vor der Neuinstallation bewirkte, dass The Bat! läuft, ohne einzufrieren - nur um nach neuer Authorisierung wieder den Dienst zu verweigern.

    Ganzes Spiel von vorn, The Bat! darf jetzt nicht bei google rein, so kann ich wenigsten auf die bereits geladenen Nachrichten und andere Postfächer zurgreifen (von denen eins ebenfalls diese OAUTH (Mcrosft) Freigabe verlangt und dabei keine Probleme verursacht)

    liebe Grüße,

    Hans

    Einmal editiert, zuletzt von walross (3. Juni 2023 um 14:00) aus folgendem Grund: Ergänzung

  • Ja, diese neue Funktion mit der Google-Kalender-Synchro verursacht bereits seit der 10.3.3.11 Beta verschiedene Probleme bei vielen Benutzern. Darüber wird auch in der TBBETA-Mailingliste diskutiert. Im BugTracker gibt es auch schon viele Einträge. Du kannst dich daran in irgendeiner Form beteiligen oder melde es direkt an Ritlabs. Den Link habe ich bereits oben gepostet. Je mehr Infos sie haben, desto schneller wird es behoben.

    Ausschalten kann man die Synchro in den Kontoeigenschaften. Die entsprechende Einstellung wird in der Datei ACCOUNT.CFN des betreffenden Mailkontos gespeichert. Falls es mit der Abschaltung nicht klappt, muss man diese löschen. Zumindest hat es in dem anderen Thread geholfen. Dabei gehen aber auch andere Kontoeigenschaften verloren, s. Übersicht oben.

  • Seltsam, ich habe auch OAuth mit 10.4 32bit bei meinem GMail und da hängt nix.

    Konteneigenschaften → Kalender → "Ausgeschaltet"

    Benutzeroptionen → Allgemein → CEF-Browser als Einzelprozess


     The Bat! Pro 11.x BETA (32bit) | Win 11 Pro x64 | GnuPG 2.4.x | XMP + Regula 

    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • danke nochmal sanyok, danke GwenDragon

    vor allem der Hinweis, unter Kontoeigenschaften den Kalender auszuschalten hat geholfen.

    in meinem Falle nur möglich, BEVOR man die Freigabe erteilt

    werd meine Erfahrungen an Ritlabs weitergeben

    liebe Grüße,

    Hans

  • Ja auch ich habe dieses Problem V 10.

    Nach ca. einer Stunde warten ist das Programm gestartet. Vorher werden vor allem Daten übermittelt.

    Die Probleme fingen mit dem Google Konto an.

    Das Google Konto habe ich gelöscht. Ebenfalls in allen Konten den Kalender auf "lokal" umgestellt.

    Dies "ACCOUNT.CFN" in allen Konten gelöscht.

    Neu installiert habe ich auch schon, alles ohne Erfolg. Was könnte ich noch tun?

  • Hallo Sanyok, vielen Dank für die Antwort. So war es eigentlich vorher eingestellt.

    Ich kann das wieder zurückstellen. Es dauert aber ziemlich genau 70 min. bis man das Prgamm wieder nutzen kann.

    Vorher ist es eingfroren und übermittelt Daten ohne Ende.

    Ich habe unsere Mailordner auf dem Netzwerkspeicher.

    Wie kann ich dann the Bat deinstallieren dass wirklich alle Einstellungen weg sind? So dass ich die Konten neu einrichten muss?

    Irgendwo sind die Einstellungen imm noch vorhanden.

  • metallguru

    Ich habe unsere Mailordner auf dem Netzwerkspeicher.

    Wie sind die Verzeichnisse angebunden? SMB, wenn ja welche Version? Als extra Netzlaufwerk?

    Verwendest du irgendwelche Sicherheitstools (Antivirus, Internet Security), welche zu lesende/schreibende Dateien bzw. die Verbindung oder Netzlaufwerke scannen?


     The Bat! Pro 11.x BETA (32bit) | Win 11 Pro x64 | GnuPG 2.4.x | XMP + Regula 

    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

  • Die Mailverzeichnisse sind in inem Netzwerkordner. Das läuft eigenlich seit vielen Jahren einwandfrei. Ein bis zwei Minuten was das Progamm nach dem starten immer etwas langsam. Läuft danach aber schnell. Alle Arbeitsplätze im Betrieb laufen so. Ca. 12 Stück.

    Ich bin der Meinung das Problem ist seit dem ich mein Google Konto verknüpfte.

    Weil mir alle etwas zu träge war habe ich das Google Konti im Bat wieder gelöscht.

    Seither die Erscheinung. Ich nutze the Bat seit ca. 1998.

    Sicherheitstools haben wir nicht. Die anderen Arbeitsplätze haben kein Problem

  • SMB kann sehr lahm sein, je nach Windows-Version und NAS-Firmware.

    Und je nach Datenbankgröße der The Bat!-Konten(unter)ordner dauernd das dann bis die im Cache sind, selbst in einem GBit-LAN.


     The Bat! Pro 11.x BETA (32bit) | Win 11 Pro x64 | GnuPG 2.4.x | XMP + Regula 

    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.


  • Hallo snyok, ich habe jetzt den gmail Account wieder aktiviert, einfach ohne Kalender. Die Hoffnung stirbt ja zuletzt. Dachte vielleicht ändert das wieder zurück.

    Ist aber immer noch dassehlbe. Jetzt geht es ca. 2h, Das Programm stürzt nicht ab. Es laufen ein paar Taskt. Die Daten die übermittelt werden sind weit vom möglichen Dursatz entfernt.

    Wenn das Programm dann läuft, ist alles einwandfrei. Bin ziemlich ratlos. Als nächstes werde ich wohl eher einen Test auf einem Anderen Rechner oder neuem Benutzer mit Neuinstallation machen.

  • metallguru Wenn du mal probierst Benutzereinstellungen → Allgemein → CEF-Browser als Einzelprozess aktivierst und The Bat! neu startest? Ist das dann schneller?

    //EDIT: Kann auch meine Fehlannahme sein, ich dachte, weil es vier Prozesse sind, dass einer hängt oder die Priorität falsch auf die CPU-Kerne verteilt wird.


     The Bat! Pro 11.x BETA (32bit) | Win 11 Pro x64 | GnuPG 2.4.x | XMP + Regula 

    Wer mich Er oder der Drache nennt, bekommt von der Drachin Pratze und Feuer zu spüren.

    Einmal editiert, zuletzt von GwenDragon (30. November 2023 um 18:11)

  • Der in Windows eingebaute Task-Manager ist eigentlich wenig hilfreich. Da sollte man etwas Besseres nehmen, was detaillierte Infos anzeigt, insbesondere wohin die Datenpakete genau gehen, ob also z.B. überhaupt nach draußen oder nur innerhalb des Netzwerkes.

    Eine CPU-Auslastung von lediglich 2,8 % und eine Netzwerkauslastung von lediglich 12 MBit/s ist zudem nicht viel. Wenn das Programm in der Tat nur auf den Netzwerkspeicher schreibt, dann wäre das der Grund. Eventuell sollte man wenigstens ein Mailkonto mit einem lokalen Nachrichtenverzeichnis erstellen und ihn beobachten.