BayesFilter deinstalliert sich immer selbst :-(

  • Hallo,


    ich verwende TheBat 3.0.2.7 und versuche vergeblich das BayesFilter Plugin 2.0.2 zu installieren. Nach dem Einbinden des Plugins erhalte ich immer eine Dialogbox:


    ---------------------------
    Wichtig
    ---------------------------
    The spam filtering is not activated. Enable it in the The Bat! preferences if you want to use it!
    ---------------------------
    OK
    ---------------------------


    ...wo soll ich denn was aktivieren, da is nix! Außerdem ist nach einem Neustart von TheBat das Plugin wieder verschunden :-/

  • selbiges Problem hier, bei jeden Start ist der Bayes Filter verschwunden, wenn ich das Teil neu einbinde, sagt er mir, dass ich ihn trainieren soll.
    Auf dauer ist das etwas nervig ;-)


    woran könnte das liegen?


    The Bat! v3.0.2.8
    Bayes Filter 2.02
    Windows 2000 / SP4

  • Kontrolliere mal, ob in den Einstellungen von BayesFilter alle Namen von verwendetet Dateien (logdatei, Datenbank etc...) komplett ihren Pfad haben, oder ob nur der Name der Datei eingetragen ist. Sinnvollerweise klickst Du auf die [...]-Schaltfläche, und klickst Dich zu den jeweiligen Dateien durch. So machst Du keine Tippfehler... ;)


    Wenn dort nicht der Fehler lag, dann lade mal die Vorgängerversion runter:


    http://www.oesterlin.de.vu/div/bayesfilter2.0.1a.zip


    Kopiere die Datei in dem ZIP einfach über die bestehende (im Bayes Filter-Ordner). Mache aber vorher eine Kopie der bestehenden v2.0.2 !


    Melde Dich dann wieder!!!!!!


    Hendrik

  • die Version 2.0.1 bleibt in TheBat!


    nur diese braucht ewig beim lernen
    ca. 5sec. pro eMail
    ich bin ja mal gespannt, wielange er jetzt für die 1200 spam-eMails braucht :thumbdown:


    mein Rechner ist auch am Ende.. 100% CPU verbraucht TheBat!, bei BayesIT war der Rechner nie so ausgelastet
    mein ganzes System hängt gerade :(

  • ist es normal, dass das so lange dauert?


    Zitat

    Di, Mrz 08 2005, 21:52:42, SPAM hinzugefügt, Nachrichten-ID: 20050227084909.5660.qmail@recipetiles.com, Absender: "Marcene Wolke" <Wolke.Marcene@recipetiles.com>, Betreff: backpacking and banging, Learningtime: 8855.88ms
    Di, Mrz 08 2005, 21:52:42, SPAM hinzugefügt, Nachrichten-ID: BFA85C1B1864C9BA.524F6@HJWIANKZSBKBM@lilac.ocn.ne.jp, Absender: "Neva Stacy" <HJWIANKZSBKBM@lilac.ocn.ne.jp>, Betreff: good company at the right share price., Learningtime: 25168.65ms
    Di, Mrz 08 2005, 21:52:42, SPAM hinzugefügt, Nachrichten-ID: GFBOBPHMBAOBOHDNDPDCMOJOOAAA.guillermo_solis_xd@hotmail.com, Absender: "Guillermo Solis" <guillermo_solis_xd@hotmail.com>, Betreff: MicroCap Company Spotlight, Learningtime: 12850.88ms
    Di, Mrz 08 2005, 21:52:42, SPAM hinzugefügt, Nachrichten-ID: LMOPPCEFNIGOIPPGGPAJJCMPHNAA.b_hawkinsqb@hotmail.com, Absender: "Burt T. Hawkins" <b_hawkinsqb@hotmail.com>, Betreff: The Sma||cap Journal, Learningtime: 11372.26ms


    :denk:

  • jetzt tritt mein altbekantes Problem wieder auf, deshalb hab ich damals zu BayesIT gewechselt


    sobald ich den Bayes Filter einbinde... kann ich TheBat! nicht mehr schliessen...
    nur noch Task killen hilft :(


    an den Programm hat sich nix geändert :cry:


    ps. seit der letzten Benutzung von Bayes Filter wurde der Rechner neugemacht :thumbdown:


    TheBat! braucht mit den Bayes Filter immer 100% CPU :blink:

  • Hallo!


    Hab das Problem auch, mit TheBat 3.5 RC4, gibt es inzwischen eine Lösung?


    Und bei RC5 auch! Hab das Plugin in der Version 2.0.2, andere Version noch nicht probiert! Soll ich?


    Tschüss
    Tiggr

  • Hallo Tigger,


    also mir ist letzte richtig stabile Version 2.10.03 ... alle spätern haben bei mir irgendwelche Macken.
    Mit 2.10.03 habe ich keinerlei Probleme. Aber ich benutze auch kein IMAP.


    Und BayesFilter benutze ich 2.02 und auch damit gibts keinerlei Probleme.



    Ein sicherer Downgrade wäre wohl zusätzlich der Export aller Mails nach MBX :rolleyes: aber von Versionssprüngen halte ich nicht viel, desinstalliere lieber Deine jetztige Version, säubere die Registry und die Festplatte und mach dann einen sauberen Neustart mit der Version Deiner Wahl.


    -piktor-

  • Ich habe immer fröhlich zwischen 202 und 201a gewechselt, und mit keiner der beiden Versionen Probleme gehabt. Du kannst ja sichereitshalber den Bayesfilter-Ordner erst kopieren, damit Du bei Problemen zurücksichern kannst. Eventuell auch "HKEY_CURRENT_USER\Software\Bayes Filter Plugin"


    Hendrik

  • Weiss jemand eigentlich wo Achim steckt? Hab ihn ewig nicht mehr hier im Forum gesehen und die Fragen zu seinem Plugin häufen sich ja doch...


    Bitte melde Dich :)

    Ein Auto hat einen Platten. Woran erkennt man, dass der Fahrer Informatiker ist?
    Ganz einfach: Er überprüft, ob der Fehler auch an einem anderen Reifen auftritt.