AntiVir 7 und The Bat!

  • Mahlzeit zusammen,


    ich versuche gerade die neue Version von AntiVir7 PE Classic mit Joe's Plugin zum Laufen zu bringen. Aber wenn ich eine Mail versenden möchte, kommt die Fehlermeldung das TheBat nicht nach Viren scannen kann. Ich habs schon mit den Dateien avgnt.exe und avmailc.exe versucht aber kein Erfolg. hat jemand eine Idee welche Datei fürs scannen verantwortlich ist und ob man an den Parametern noch was "drehen" muss? :(
    Danke


    Mala

  • Zitat

    hat jemand eine Idee welche Datei fürs scannen verantwortlich ist


    AVNT.EXE soviel ich noch weiss.


    Zitat

    und ob man an den Parametern noch was "drehen" muss?


    Bei mir waren keine Parameter eingestellt.

  • Hallo Sanyok,


    ja das war die Datei vorher, die einzige die ich jetzt finde ist avgnt.exe. Aber das ist Antivirus System Tray Tool und liefert die Fehlermeldung.
    Aber Danke für Deine Hilfe.
    Gruß


    Mala

  • Hi!


    Ich würde The Bat! gern mit AntiVir 7 PE laufen lassen. Bei der 7er-Version heißen die exe-Dateien anders, ich vermute, dass jetzt die avscan.exe für das Scannen verantwortlich ist und nicht mehr die avnt.exe wie in AntiVir 6.


    Im Plugin hab ich das auch entspechend umgestellt. Wenn ich jetzt einen Anhang öffne bekomme ich von ANtiVir die Fehlermeldung "Invalid parameter". Kann mir jemand sagen, wie die richtigen Parameter lauten oder was ich sonst ändern muss?


    Bin für Hilfe sehr dankbar!


    Julius

  • Zitat

    Soweit ich weiß ist in der Freewareversion der Pop3 Scanner nicht aktiv.


    Das stimmt, der POP3-Scanner ist immer noch nur in der Premium-Version enthalten.


    Zitat

    Das Plugin ermöglicht das Scannen der Mails und Anhänge beim Eingang, Speichern und Ausgang.


    Was das Ein-/Ausgehen von Nachrichten mit Anhängen angeht, da hilft das Plug-in vielleicht noch, aber sobald es um das Speichern von Anhängen auf die Fesplatte geht, ist es entbehrlich, weil spätestens zu diesem Zeitpunkt auch der AVGuard der Classic Edition eingreifen und die Anhänge überprüfen wird. Darüber hinaus hatte ich ständig Fehlermeldungen mit dem Plug-in gehabt (s. hier), bis ich die entprechende Funktion in den TB!-Benutzereinstellungen deaktiviert habe, denn AVNT.EXE (notwendig für das Plug-in) und AVGNT.EXE (AVGuard) haben sich gegenseitig behindert, und den AVGuard zu deaktivieren macht ja keinen Sinn.


    Wobei beim Versand das Plug-in IMO auch entbehrlich ist; die Dateien werden doch auf der Festplatte vom AntiVir sowieso überwacht.