Version 1.49f zu alt ??? kann ich die version aufpeppen??

  • An die Nutzer von TheBat.... ist die Version 1.49f überholt ?? kann ich die Version auf einen neuern Stand bringen oder ist es ratsam eine neuere Version zu beschaffen oder gibt es Updates ???

  • Version 3 ist schon über ein Jahr alt, die Vorgänger-Version 2 hat auch ihre Zeit auf dem Buckel. Ich denke, "überholt" ist gar kein Ausdruck ;)


    Du kannst die aktuelle Version 3.80.06 einfach drüberinstallatieren, die Lizenzkosten sollten sich als Upgrade auch im Rahmen halten.


    Ob sich das Update für Dich von den Features her lohnt oder vielleicht doch eher eine kostenlose Software wie z.B. Thunderbird für Dich was ist musst Du selbst entscheiden. Da Du die Version 3 30 Tage testen kannst gehst Du kein Risiko ein.

    Ein Auto hat einen Platten. Woran erkennt man, dass der Fahrer Informatiker ist?
    Ganz einfach: Er überprüft, ob der Fehler auch an einem anderen Reifen auftritt.

  • Es gibt auch noch die Version 1.62. Selbst als die raus kam, war deine 1.49 schon uralt ;) Gibts nen Grund warum du da kein Update gemacht hast?


    Doenerbude: Auf v3 zu updaten nur weil sie neuer ist, is quatsch. Gibt hier im Forum viele die noch v1 haben und glücklich damit sind, ganz einfach weil sie stabil läuft und alles hat was man braucht.

  • Leider kan ich nun erst antworten... aber vieleicht liest Ihr das ja noch;:
    Die Frage warum ich nicht eine bessere Version von The Bat habe .. ist ganz einfach... kam mit der URALT Version als no Computerfrik zurecht... und weis halt nicht ob ich dann noch meine alten E-Mail noch lesen kann oder on alles bei einer neuen Version weg ist.. weiter liebe ich es nicht ein Update über das Netz zu beziehen.. weil ich die Quellen nicht kenn und ich lieber von einer CD.... installiere , es hat auch etwas mit der Bezahlung zu tun... denn meine Bankdaten oder Keditkarten Nummer gebe ich im Netz nicht ein...
    Also was meint Ihr was kan nich machen und woher bekomme ich (kaufen) die für micht richtige Version....
    schön währe wenn die neue Version auch eine Schnittstelle zu Outoock hätte wegen den Adressen usw.
    Danke für Eure Hilfe

  • Die Version 1.62 kostet nichts, wenn du bereits eine V1-Lizenz hast. Die kannst du einfach herunter laden und über die alter Version installieren (vorher Backup machen)
    Grundsätzlich kannst du auch die V3 über die alte V1 installieren, sollte normalerweise kein Problem sein.


    V3 brauchst du eigentlich nur, wenn du IMAP benötigst, viel mit Filtern machst oder Plugins (z.B. gegen Spam) verwenden willst. Ansonsten kannst du dir das Geld auch sparen und bei der V1 bleiben, wenn du nichts vermisst.



    Zur Kreditkarte: Macht es einen Unterschied, ob du die Kreditkarte in einem Onlineshop oder in einem normalen Geschäft benutzt? So oder so bekommt ein Fremder deine Daten. Da kauf ich dann doch lieber noch bei einem großen (sicheren/bekannten?) Anbieter wie Element5 anstatt in einem obskuren Laden.

  • Zitat


    Zur Kreditkarte: Macht es einen Unterschied, ob du die Kreditkarte in einem Onlineshop oder in einem normalen Geschäft benutzt? So oder so bekommt ein Fremder deine Daten. Da kauf ich dann doch lieber noch bei einem großen (sicheren/bekannten?) Anbieter wie Element5 anstatt in einem obskuren Laden.


    Stimmt zwar, aber es geht bei Element5 auch mit Überweisung, habe ich letztes Jahr mal gemacht (siehe Anhang)