AntiSpamSniper-Plugin

  • Hallo AntiSpamSniper-Nutzer! :D


    Hier gibt es auch schon wieder eine neue Version, die Version 1.8 beta 5.
    Siehe für Change-log und downloads <hier>


    Glück auf! :bye:


    Rorohiko


    PS.: An die Mods: Wie ich bei dem Hinweis auf das letzte Update schrieb, denke ich gehört das Thema hierhin, allerdings dann 'festgepinnt'. Das muß aber einer von Euch machen. :denk:

  • Hi Rorohiko
    Genau weiss ich das auch nicht, ich hatte diese Meldung noch nie bekommen.
    Ich kann mir eigentlich nur das Log, oder eine der diversen _x.y-Dateien vorstellen.

  • hey cool, das haben wir ja richtig synchron gemacht! Meine hab ich auf die Sekunde genau zum gleichen Zeitpunkt zurückgesetzt :)
    Und benutze das Dingens seit Sommer :)

    Ich bin weg. Viel Spaß noch. Auch wenn Krig dann wieder komisch wird, ich bin beim Mac gelandet und breche die letzte Windowsbrücke ab. Ein Forum weniger zum rumhängen

  • Hallo AntiSpamSniper-Plugin - Benutzer! :D


    Durch die neue Version konnte ich den Fehler, siehe oben, ausfindig machen, da diese Version eine aussagekräftigere Fehlermeldung gemacht hat.


    In der Datei: 'antispamsniper.dir' ist der Pfad zu AntiSpamSniper angegeben und muß, ggf. angepaßt werden. Dann klapp's auch mit dem Nachb..., ach quatsch, mit AntiSpamSniper. :thumbup:


    Glück auf! :bye:


    Rorohiko


    PS.: Ich fände es gut, wenn auch dieser Threat angepinnt würde! Hallo Mod :bye:

  • Hi Rorohiko
    Die von Dir genannte Datei "antispamsniper.dir" existiert auf meinem ganzen System nicht. Habe ich wohl deswegen Deinen Fehler nie gehabt? :denk:
    Gruss
    Housi

  • Hallo Housi! :D


    Zitat


    Die von Dir genannte Datei "antispamsniper.dir" existiert auf meinem ganzen System nicht. Habe ich wohl deswegen Deinen Fehler nie gehabt? :denk:


    Ich habe AntiSpamSniper einmal mit Unterstützung von Voyager installiert, vielleicht habe ich deshalb die Datei. Ich habe bisher nicht den Unterschied der Installationsvariante feststellen können? :nixwiss:


    Glück auf! :bye:


    Rorohiko

  • Der Unterschied ist wohl die Datei antispamsniper.dir :)
    Die findet sich bei mir auch im Sniper Verzeichnis und wird wohl dafür benötigt, daß AntiSpamSniper auch in der Voyager Umgebung (bei der ja das Verzeichnis von Antispamsniper mal auf einem anderen Laufwerk sein kann) funktioniert.

    Ich bin weg. Viel Spaß noch. Auch wenn Krig dann wieder komisch wird, ich bin beim Mac gelandet und breche die letzte Windowsbrücke ab. Ein Forum weniger zum rumhängen

  • Ich habe AntiSpamSniper (auch noch) direkt auf dem Voyager installiert, d.h. wenn ich nicht auf meinem Rechner bin, habe ich sowohl Voyager wie auch AntiSpamSniper mit allen DB's. Wahrscheinlich habe ich deswegen die fragliche Datei nicht.

  • Zitat


    hey cool, das haben wir ja richtig synchron gemacht! Meine hab ich auf die Sekunde genau zum gleichen Zeitpunkt zurückgesetzt :)
    Und benutze das Dingens seit Sommer :)


    Ich habe es im AntiSpamSniper-Forum gemeldet und jetzt die Bestätigung bekommen, es sei ein Bug, der in der nächten Version behoben sein werde.
    Gruss
    Housi

  • Hallo AntiSpamSniper-Nutzer! :D


    Mal wieder ist eine neue Version von AntiSpamSniper veröffentlicht worden, nämlich die Version 2.0b1. Für change-log und downloads siehe <hier>


    Glück auf! :bye:


    Rorohiko

  • Danke Rorohiko für den Hinweis. Hoffentlich mache ich bessere Erfahrungen als mit der 1.8.0.8, die hatte ich wieder runtergeschossen und die 1.8.0.7 neu installiert.
    Gruss
    Housi

  • Hallo AntiSpamSniper-Nutzer! :D


    Fast wie bei einem uns bekannten Produkt, so schnell geht es nun: Die neue Version von AntiSpamSniper ist veröffentlicht worden, nämlich die Version 2.0b2. Für change-log und downloads siehe <hier>


    Glück auf! :bye:


    Rorohiko

  • Hallo Rorohiko


    Wie ist eigentlich die Erkennungsrsate von AntiSpamSniper?


    Mit Bayes Filter hab ich:


    Kein Junk - 99,88% (1704 Mails)
    Junk - 99,81% (3614 Mails)

  • Hallo AntiSpamSniper-User
    Ich habe von Zeit zu Zeit folgendes Problem. Ich stelle fest, dass Spam reinkommt, und wenn ich dann bei den Benutzereinstellungen nachschaue, sehe ich das der Plug-In der Status "Fehler" hat. Ich entferne den Plug-In, schliesse und starte TB! wieder und alles ist wieder ok. Ich fahre V 2.0.
    Hat einer von Euch dieses Phänomen auch?
    Gruss
    Housi

  • Hallo maddox! :D


    Hier die Statistik von AntispamSniper:
    (Allso nicht von mir selbst gefälscht! Ob Du ihr glauben kannst? :nixwiss:)
    [Blockierte Grafik: http://upload.batboard.net/images/bild1041b.png]


    Hallo Housi! :)



    Ich habe alle die von mir hier angepriesenen Versionen auch eingesetzt, aber noch nicht eine Fehlermeldung bekommen. :banane:


    Alles in allem bin ich sehr zufrieden mit AsS: übersichtlich, klar und funktioniert gut - was will ich mehr. :yahoo:


    Glück auf! :bye:


    Rorohiko

  • Ich hab mal für das AntiSpamSniper-Plugin ein eigenes Unterforum erstellt. Es scheint ja inzwischen doch ein paar Nutzer zu geben.


    Mit Benachrichtigungen über neue Plugins könnt ihr es ja so halten, wie wir es im Beta/Release-Forum machen. Das würde die Übersichtlichkeit extrem erhöhen, denke ich.

  • Halllo Bernd! :D


    Danke dafür! :applaus:


    Schön wäre, wenn Du noch folgendes machen würdest:


    - ein Thema mit dem Titel: 'Update - Information' anlegst,
    - alle Updates-Infos aus diesem Thema in das neue verschiebst und
    - das neue dann oben anheftest.



    Glück auf! :bye:


    Rorohiko

    Ein Spruch eines weisen Informatikers: "Wir haben das Problem eingekreist: INTEL INSIDE!"

    Einmal editiert, zuletzt von Rorohiko ()

  • Ich denke, die Aufteilung nach Version macht mehr Sinn, da man Fragen dazu (z.B. Bugs oder neue Features) direkt dazu stellen kann.


    Von ein paar Versionen habe ich jetzt mal die Beiträge raus gezogen soweit es möglich war durch die Beiträge. Geht aber eben nicht bei allen, sonst macht der Verlauf keinen Sinn mehr ;)