TBManager (Einstellungen etc. sichern)

  • Zitat


    das würde sein Problem NICHT lösen. Da die Informationen für TBM fehlen.


    Wieso fehlen dann die Infos? Kapier ich jetzt leider nicht :blush: . Oder ist hier ein Schlauch auf dem ich stehe :blink: ?

  • Zitat


    weil ich diese infos erst später hinzugefügt habe erst mit der Version die auch die BCK's auflistete....


    Ich wußte es :doh: !


    Anm: Ich bin ein Meister im "auf dem Schlauch stehen" :cry: . Kein Schlauch ist so kurz, daß ich nicht auf ihm stehen könnte.

  • Guten Morgen zusammen...


    Habe ein Problem beim Backup


    1. Ich habe Standardverzeichnis für Backup ausgewählt, wird auch übernomenn.
    2. Pfade wurden wie vom Programm gewählt übernommen
    3. Wenn ich Backup starte kommt folgende Fehlermeldung (siehe Anhang)


    Wenn ich bei der Fehlermeldung auf o.k. drücke startet Backup und am Ende kommt die Meldung Backup o.k.


    Ist nun alles o.k. oder nicht :hae:


    P.S. Habe gerade nochmal getestet, Fehler kommt auch wenn Haken bei Standardverzeichnis nicht gewählt wurde und Ordner für Sicherung manuell gewählt wird.

  • @torner


    Klick auf %Appdata%\The Bat! Pwd\ und gib den Pfad zum Mailverzeichnis an.
    Dies ist standardmäßig folgender Ordner:


    C:\Dokumente und Einstellungen\USERNAME\Anwendungsdaten\The Bat!

  • @maddox
    vielen Dank für die schnelle Antwort am Sonntagmorgen...


    habe ich gemacht:


    - Pfad ausgewählt und auf o.k. geklickt


    - dann öffnet sich wieder ein Fenster in dem nun der Ordnerbaum von "The Bat" mit allen Konten aufgezeigt wird.


    - ich will ja nicht ein Konto auswählen sondern den kompletten Ordner


    - wenn ich immer nur den Oberordner auswähle komme ich nicht weiter , Fenster springt immer wieder an diese Stelle


    WinXP SP2, Christmas Version

  • @torner


    Ich hab jetzt mal einiges probiert und folgendes festgestellt:


    Es liegt daran, daß Du TheBat! verschlüsselt hast. TBManager sucht beim Mailverzeichnis nach der Datei AccOrder.CFG. Die Datei hat bei einer Verschlüsselung eine andere Bezeichnung.


    TheCatcher wird es aber bestimmt umgehend fixen.


    Bis es behoben ist könntest Du folgendes versuchen:


    Erstelle im Mailverzeichnis ein "Neues Textdokument" und benenne es in AccOrder.CFG um.