Wenn man im Browser auf einen mailto-Link klickt, öffnen sich viele IE-Fenster!

    • Internet Explorer -> Extras -> Internetoptionen -> Programme
      Standard-Mailprogramm auf OE o.ä. stellen -> übernehmen
      Webeinstellungen zurücksetzen
      Standard-Mailprogramm auf TheBat ändern und Fenster mit OK beenden
    • In TheBat das Mailto: für das entsprechende Konto setzen
    • In den Benutzereinstellungen SimpleMapi installieren
    • Prüfen, ob in den Konto-Eigenschaften nur ein einzelnes Konto als Standard-Konto definiert ist.
  • Falls der o.g. Link nicht funktionieren sollte, ist hier der Auszug:

    Zitat

    1. Open Registry Editor (type regedit in start menu).
    2. Locate HKEY_LOCAL_MACHINE\Software\Classes branch.
    3. Check if mailto key is present and has a string value of URL Protocol attached. Note: keys are alphabetically sorted, so first there are the ones prefixed with a dot (file extensions), look for mailto farther down.
    4. If HKEY_LOCAL_MACHINE\Software\Classes\mailto key is not missing in your registry, then the cause of your problem is somewhere else, try uninstalling IE10 (Programs and Fetures -> View installed updates -> locate IE10 and uninstall).
    5. If HKEY_LOCAL_MACHINE\Software\Classes\mailto is missing as it was in my case, you have to restore it. In parent branch (Classes) right click, select New -> Key, name it mailto. In this new key create a string value (right click, New -> String value), give it name URL Protocol and you're done. Close regedit and see if it worked.

    Quelle: SuperUser / StackExchange (Lizenz CreativeCommons 3)


    Den Registrierungseditor startet man über "START | Ausführen..." und dann dort regedit eingeben. Jetzt navigiert man zum Schlüssel

    Code
    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\

    und schaut nach, ob darin als Unterschlüssel "mailto" enthalten ist. Falls nicht, muss man diesen über die rechte Maustaste und dann "Neu > Schlüssel" erstellen. Danach oder falls der Schlüssel "mailto" zwar enthalten, aber leer ist, klickt man darin mit der rechten Maustaste und wählt "Neu > Zeichenfolge". Als Namen schreibt man URL Protocol. Das Feld "Wert" wird leer gelassen.


    Falls jemand ein 64-Bit System einsetzt, wird empfohlen, zusätzlich dasselbe unter

    Code
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Classes\

    zu machen. Im Ergebnis soll es so aussehen: