Ant-Spam-Plugin für TheBat! V4

  • Hallo zusammen, ich bin zurück!


    bis Anfang dieses Jahres war ich treuer TheBat!-Nutzer mit der alten Version 1.6. Dann dachte ich, ich müßte mal eine moderne E-Mail-Software nutzen, und bin auf Thunderbird umgestiegen. Gestern bin ich wieder zu TheBat! umgezogen, Version 4, und das war auch gut so :) Der Umzug mit Adressbuch und Mails war ganz unkompliziert.


    Zur Sache:
    Anders als bei Thunderbird kommen die Spam-Mails jetzt bei TheBatT 4 wieder an. Offenbar muss ich also ein Plugin installieren. Bei den meisten Plugins ist aber nur angegeben, dass sie bis TheBat! V3 vorgesehen sind.


    Frage:
    Welche von den (möglichst freien) Anti-Spam-Plugins funktionieren in Version 4 richtig gut?


    Gruß
    Matthias

  • Ich versuche das gerade. Thomas schreibt in seiner Regula-Anleitung. "Zur Installation muss die Datei "RegulaMgr.exe" lediglich in das Plugin-Verzeichnis kopiert werden (zur Datei "Regula.tbp")."


    Aber in meiner TheBat! 4-Installation gibt es keinen Plugin-Ordner!


    ... und nun?


    Matthias

  • Zitat


    Thomas schreibt in seiner Regula-Anleitung. "Zur Installation muss die Datei "RegulaMgr.exe" lediglich in das Plugin-Verzeichnis kopiert werden (zur Datei "Regula.tbp")."


    Diese Datei braucht man gar nicht. Das ist nur ein Log-Viewer.