hilfe, kann the bat nicht mehr öffnen :-(

  • ich kann mein mailprogramm nicht mehr öffnen ...


    es erscheint immer die fehlermeldung:


    thebat.exe hat ein Problem festgestellt und muss beendet werden.


    denke, dass ich version 2.0 und etwas habe.


    wer kann helfen?


    danke


    gruss
    gaheris

  • Plötzlich oder wurde vorher etwas gemacht/verändert/hinzugefügt etc.?


    Könnte an einem Plug-in liegen. Wird vielleicht BayesIt! eingesetzt?


    Die radikale Methode mit einer kompletten Neuinstallation müsste helfen. Also, alles manuell sichern (Anleitung), dann alles entfernen (Programm- und MAIL-Verzeichnis + RIT-Registry-Zweig), danach v2.0 neu installieren und die Sicherung vielleicht nur schrittweise aufspielen.

  • danke!


    nein, es kam plötzlich, als ich ein mail herunterladen wollte und in der zwischenzeit auf firefox gewechselt bin .....nachher konnte ich nicht mehr ins mailprogram rein. BayesIt!
    sagt mir nichts.


    habe aber gesehen, dass noch jemand das gleiche problem hatte.


    gruss
    gaheris