Schrift auf Arial 10 umstellen

  • Hallo zusammen,


    ich benutze the Bat 4.1.9 und möchte als Standardschrift Arial in der Größe 10pt. Ich habe alle Einstellungen die ich finden konnte auf Arial 10 umgestellt.
    Bei einer neuen Nachricht steht es immer wieder auf Arial 9.


    Was allerdings noch komischer ist. Wenn ich eine Bat email mit Arial 10pt in Outlook 2003 oder auch 2007 ansehe, ist die Schrift immer Times 12.


    Wie kann das denn sein?


    Wäre sehr dankbar für Infos. The Bat nutze ich schon seit Ewigkeiten und habe hier in der Firma eine "Sondergenehmigung". Alle anderen müssen Outlook nutzen.
    Aber das Schriftbild sollte nach aussen natürlich einheitlich sein.

  • 9 oder 10 - spielt es eine Rolle? :denk:


    Wie dem auch sein, das Problem gibt es nicht nur beim Erstellen von HTML-, sondern auch von Text-Nachrichten. Wenn man in den Benutzereinstellungen unter "Message Viewer/Editor" und "Item: Standardtext" die Schriftgröße 10 einstellt, wird später beim Erstellen von Text-Nachrichten die Größe 9 dargestellt. Das erkennt man daran, dass wenn man das Nachrichtenformat auf HTML umschaltet, irgendein Wort markiert, in der Formatierungsleiste dann "9" steht.


    Scheint also ein globales Problem zu sein.


    Petrocelli hier ist es auch aufgefallen.

  • Zitat


    9 oder 10 - spielt es eine Rolle? :denk:


    Für mich nicht - für den Chef schon.


    Hat vielleicht einer ne Idee zu meinem anderen Problem mit der Darstellung/Anzeige der Mails im Outlook.
    Das Problem tritt nur auf wenn der Absender TheBat verwendet. Mit anderen Mailern klappt es.

  • Zitat


    Hat vielleicht einer ne Idee zu meinem anderen Problem mit der Darstellung/Anzeige der Mails im Outlook.
    Das Problem tritt nur auf wenn der Absender TheBat verwendet. Mit anderen Mailern klappt es.


    Mit OE kann ich das nicht bestätigen. Wenn du dir den Quelltext der Nachricht anschaust, steht dort

    Code
    font-size: 10pt;
    font-family: 'Arial';


    ? Wenn ja, dann ist mit der Nachricht alles OK. Überprüfe in OL die Schriftarten fürs Lesen.

  • Ich habe jetzt mit The Bat von daheim eine Arial 10pt Mail in die Firma geschickt und sie mit Outlook angesehen und mit The Bat.
    Outlook wieder Times - The Bat Arial
    An der Schrift fürs lesen kann es ja nicht liegen. Mails von anderen Mailprogrammen werden korrekt angezeigt.


    Der Quell-Text der empfangenen Mail in the Bat:


    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
    <html><head><title>Test 002</title>
    <META http-equiv=3DContent-Type content=3D"text/html; charset=3Diso-8859-15=
    ">
    <meta http-equiv=3D"Content-Style-Type" content=3D"text/css">
    <style type=3D"text/css"><!--
    body {
    margin: 5px 5px 5px 5px;
    background-color: #ffffff;
    }
    /* =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D Text Styles =3D=3D=3D=3D=3D=3D=3D=3D=3D=
    =3D */
    hr { color: #000000}
    span.rvts1 /* Heading */
    {
    font-weight: bold;
    color: #0000ff;
    }
    span.rvts2 /* Subheading */
    {
    font-weight: bold;
    color: #000080;
    }
    span.rvts3 /* Keywords */
    {
    font-style: italic;
    color: #800000;
    }
    a.rvts4, span.rvts4 /* Jump 1 */
    {
    color: #008000;
    text-decoration: underline;
    }
    a.rvts5, span.rvts5 /* Jump 2 */
    {
    color: #008000;
    text-decoration: underline;
    }
    span.rvts6
    {
    }
    /* =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D Para Styles =3D=3D=3D=3D=3D=3D=3D=3D=3D=
    =3D */
    p,ul,ol /* Paragraph Style */
    {
    text-align: left;
    text-indent: 0px;
    padding: 0px 0px 0px 0px;
    margin: 0px 0px 0px 0px;
    }
    .rvps1 /* Centered */
    {
    text-align: center;
    }
    --></style>
    </head>
    <body>


    <p><br></p>
    <p>Dies ist ein TEst</p>


    </body></html>


    Outlook zeigt mir leider nur die Kopfzeilen und nicht den Nachrichten Quelltext.

  • Auf den Bugfix von Rit warten und/oder auf HTMülL-Mails verzichten. Mehr kann man da kaum machen.

    Ein Auto hat einen Platten. Woran erkennt man, dass der Fahrer Informatiker ist?
    Ganz einfach: Er überprüft, ob der Fehler auch an einem anderen Reifen auftritt.

  • Zitat


    Was kann ich sonst noch tun?


    Wie Doenerbude richtig bemerkt hat, wird bei dir im Quelltext die Schriftart nicht definiert (wieso auch immer). Daher nimmt OL die Schriftart an, die in den Einstellungen eingestellt ist. Daher mein Vorschlag mit den "Schriftarten fürs Lesen".



    Zitat


    Ja aber mehr habe ich nicht. Am "Absende-Bat" auf HTML / Arial / 10pt eingestellt und dann am "Empfänger-Bat" den Quelltext anzeigen lassen.


    Markiere den gesamten Nachrichtentext und in der Formatierungssymbolleiste wähle "Arial" und "10". Dann müsste der Quelltext bei dir ungefähr so aussehen:

  • Zitat


    Wie Doenerbude richtig bemerkt hat, wird bei dir im Quelltext die Schriftart nicht definiert (wieso auch immer). Daher nimmt OL die Schriftart an, die in den Einstellungen eingestellt ist. Daher mein Vorschlag mit den "Schriftarten fürs Lesen".


    Wenn ich nur finden würde wo man "Schrift fürs Lesen" einstellt. Ist natürlich keine Lösung, da ich bei anderen Empfänger ja diese Einstellung nicht beeinflussen kann.


    Zitat


    Markiere den gesamten Nachrichtentext und in der Formatierungssymbolleiste wähle "Arial" und "10". Dann müsste der Quelltext bei dir ungefähr so aussehen:


    Bei mir sieht es leider nicht so aus. Es bleibt der gleiche Quelltext, wie schon gepostet.
    Ist das der Quelltext einer Bat HTML Mail von Dir?

  • Zitat


    Auf den Bugfix von Rit warten und/oder auf HTMülL-Mails verzichten. Mehr kann man da kaum machen.


    Du hast natürlich recht. Privat kann ich durchaus darauf verzichten. Im Geschäftsleben haben sich HTML mails leider immer mehr durchgesetzt. Über Sinn oder Unsinn läßt sich streiten.
    Aber das eine Firma sich nach aussen einheitlich präsentieren soll kann ich durchaus nachvollziehen und wenn sich für HTML Mails entschieden wurde seis drum.


    Es scheint ja ein Problem von the Bat zu sein. Andere Programme können es ja.

  • Zitat


    Wenn ich nur finden würde wo man "Schrift fürs Lesen" einstellt.


    Ich weiß leider nicht mehr, wie man das in OL macht. In OE geht das über "Extras | Optionen | Lesen | Schriftarten". So etwas ähnliches muss es auch in OL geben, zumindest bis Version 2003.



    Zitat


    Ist das der Quelltext einer Bat HTML Mail von Dir?


    Ja. Erstellt von Anfang an mit TB! Verwendest du vielleicht eine spezielle Vorlage?


    Ich habe jetzt nur "%BLANK" eingetragen, dann eine neue HTML-Nachricht gestartet, sie als Entwurf gespeichert und mir gleich deren Quelltext angeschaut. Er sieht so aus:


    Sowohl die Schriftart als auch die Schriftgröße sind da.



    Zitat


    Aber das eine Firma sich nach aussen einheitlich präsentieren soll kann ich durchaus nachvollziehen


    Wegen einer farbigen o.ä. Signatur wahrscheinlich, denn sonst sehe ich persönlich keinen Grund für die Einheitlichkeit. In sehr vielen Firmen hat der Absender die Wahl, ob er jetzt HTML oder Text-Nachrichten verfasst und abschickt. In fast jedem MUA kann man das auch selbst wählen. Es mag sein, dass die Signatur einheitlich sein muss, ob sie aber in eine HTML- oder Text-Nachricht integriert wird, ist aber meistens egal.



    Zitat


    Es scheint ja ein Problem von the Bat zu sein.


    Das ist unstreitig. TB! hatte schon immer Probleme mit dem integrierten HTML-Editor und, wie es scheint, wohl immer noch, wobei, wie gesagt, bei mir die richtige Schriftart verwendet wird. Bei dir fehlt sie aber im Quelltext. Daher ist es auch nicht verwunderlich, dass ein anderer MUA so eine HTML-Nachricht anders (eben nicht falsch!) darstellen könnte. Mit den anderen HTML-Nachrichten klappt es bei dir wahrscheinlich deswegen, weil dort im Quelltext die Schriftart klar und deutlich definiert ist. Vergleiche mal selbst.

  • Ich habe jetzt wieder alles umgestellt auf zurück Textmail und die entsprechende Schrift im Editor. Ich glaube Courier.


    Wenn ich jetzt eine neue Nachricht öffne - dann auf HTML umstelle - die Nachricht schreibe und zu guter letzt auf Arial 10 pt umstelle ist alles in Ordnung :)


    Also in TheBat mit HTML steckt wohl noch eine Menge Arbeit was die Fehlerbeseitung angeht.