Beiträge von avoelp

    Moinsen!


    Ich arbeite mit verschiedenen IMAP-Konten zu Mail-Accounts bei IONOS und bei GMX. Neulich habe ich in TB mal die Posteingänge und die Ordner mit den versandten Mails etwas "aufgeräumt" und alte, nicht mehr online benötigte Nachrichten gelöscht. Das hat in sofern auch einwandfrei geklappt, als diese Löschungen dann auch auf all meinen anderen Geräten, die auf die gleichen IMAP Accounts zugreifen, sichtbar waren - die nicht mehr benötigten Mails sind offenkundig wie intendiert von den IMAP Servern gelöscht.


    Wenn ich aber auf die gleichen Accounts per Web Interface von IONOS bzw. GMX zugreife, sind die "alten" Mails dort noch vorhanden (und belasten somit das verfügbare Datenvolumen) - und zwar auch noch mehr als eine Woche, nachdem sie aus den IMAP-Postfächern gelöscht wurden. Ich kann jetzt natürlich hin gehen und die Mails übers Web Interface nochmal löschen, aber das ist ja doch sicher nicht im Sinne des Erfinders.


    Wie sonst bekomme ich die IMAP-Postfächer und das, was mir übers Web Interface angezeigt wird, wieder synchron? Oder muss ich einfach noch ein paar Tage warten, bis die Datenstände automatisch synchronisiert werden?


    Liebe Grüße, Andreas

    ... mal unabhängig davon, dass das formal eigenständige Firmen unter dem "Dach" von United Internet (UI) sind: Dass genau das gleiche Problem zeitgleich bei Mail Accounts von Ionos und GMX (und vielleicht auch noch bei anderen UI-Marken?) auftritt und auch wieder verschwindet, ist ja schon ein Indiz dafür, dass die "Läden" dann doch technisch irgendwie zusammen hängen, oder? ;)

    ... obwohl weder sie noch die Mailserver etwas verändert haben.

    ... na ja, offenbar wurde bei United Internet ja schon an den Servern "geschraubt" - zumindest sprach der Support von 1&1 heute von einem bereits bekannten Problem, an dem gearbeitet werde. Trotzdem hast du sicher Recht, dass das außerdem noch auf einen Bug in TB hindeutet, denn andere Mail Clients scheinen ja nicht betroffen zu sein ...

    Könnte ihr bitte mal die aktuelle 9.5.1 Final holen und testen ob es nun bei Ionos und GMX u.ä. wieder geht?

    Kann ich für 1&1/ionos und GMX bestätigen :thumbup::)


    BTW: Kann verstehen, dass Nutzer von TB 8 sich hier vernachlässigt fühlen. Andererseits finde ich es extrem flott, dass Ritlabs noch am Tag der Meldung des Problems mit einem Fix kommt. Dafür :thumbsup:

    Würde ich ja gerne. Nur sagt mir die Support-Plattform beim Versuch, mich anzumelden, mein Account sei blockiert (vermutlich, weil ich ihn ewig nicht mehr benutzt habe und weil mein Passwort nicht mehr den aktuellen Richtlinien entspricht - ich kann mir aber auch kein neues vergeben ...). Habe gerade wegen meines Support Accounts dort hin gemailt; sobald er wieder frei ist, melde ich das Problem.

    ... so, habe ein drittes Mal beim 1&1 Support angerufen und das Problem geschildert. Diesmal hatte die Support-Dame ein Einsehen und hat, anstatt mir abstruse Ratschläge zu geben, im 2nd Level nachgefragt. Antwort: Das "Problem" sei inzwischen bekannt (was genau das Problem ist, konnte mir die gute Fee aber leider nicht sagen); man arbeite daran ...

    Moinsen!


    Ich habe seit heute (25.1.2022) Probleme, E-Mails über meine diversen Mailboxen bei 1&1/ionos und GMX zu empfangen (IMAP) oder zu versenden. Beim Zugriff auf eine der 1&1-Boxen per TB sieht das Log typischer Weise wie folgt aus:


    25.01.2022, 16:40:56: IMAP - Connecting to IMAP server imap.ionos.de on port 993

    25.01.2022, 16:40:56: IMAP - Initiating TLS handshake

    >25.01.2022, 16:40:56: IMAP - Certificate S/N: 1B579B904296C437C368DD1A11AFF1AA, algorithm: RSA (2048 bits), issued from 8/4/2021 8:37:14 AM to 8/8/2022 11:59:59 PM, for 9 host(s): smtp.ionos.de, pop.ionos.de, imap.ionos.de, smtp.1und1.de, pop.1und1.de, imap.1und1.de, smtp.1und1.com, pop.1und1.com, imap.1und1.com.

    >25.01.2022, 16:40:56: IMAP - Owner: DE, IONOS SE, Rheinland-Pfalz, Montabaur, smtp.ionos.de.

    >25.01.2022, 16:40:56: IMAP - Issuer: DE, T-Systems International GmbH, T-Systems Trust Center, Nordrhein Westfalen, 57250, Netphen, Untere Industriestr. 20, TeleSec ServerPass Class 2 CA.

    25.01.2022, 16:40:56: IMAP - TLS handshake complete

    25.01.2022, 16:40:56: IMAP - Connected to IMAP server (imap.ionos.de)

    !25.01.2022, 16:40:56: IMAP - Server reports error. The response is: BYE out-of-sync data before server greeting

    !25.01.2022, 16:40:56: IMAP - BYE out-of-sync data before server greeting

    25.01.2022, 16:41:01: IMAP - Disconnected


    bzw. bei GMX


    25.01.2022, 16:46:33: IMAP - Connecting to IMAP server imap.gmx.de on port 993

    25.01.2022, 16:46:33: IMAP - Initiating TLS handshake

    >25.01.2022, 16:46:33: IMAP - Certificate S/N: 070E7CD59BB7AFD73E8A206219C4F011, algorithm: RSA (2048 bits), issued from 4/28/2021 4:51:17 AM to 5/3/2022 11:59:59 PM, for 8 host(s): mail.gmx.net, mail.gmx.de, smtp.gmx.net, smtp.gmx.de, imap.gmx.net, imap.gmx.de, pop.gmx.net, pop.gmx.de.

    >25.01.2022, 16:46:33: IMAP - Owner: Private Organization, HRB 7666, Montabaur, Rheinland-Pfalz, DE, DE, Rheinland-Pfalz, Montabaur, 1&1 Mail & Media GmbH, mail.gmx.net.

    >25.01.2022, 16:46:33: IMAP - Issuer: DE, T-Systems International GmbH, T-Systems Trust Center, Nordrhein Westfalen, 57250, Netphen, Untere Industriestr. 20, TeleSec ServerPass Extended Validation Class 3 CA.

    25.01.2022, 16:46:33: IMAP - TLS handshake complete

    25.01.2022, 16:46:33: IMAP - Connected to IMAP server (imap.gmx.de)

    !25.01.2022, 16:46:33: IMAP - Server reports error. The response is: BYE out-of-sync data before server greeting

    !25.01.2022, 16:46:33: IMAP - BYE out-of-sync data before server greeting

    25.01.2022, 16:46:39: IMAP - Disconnected


    Das Ganze tritt auf zwei PCs auf, beide mit Windows 10 Pro 21H2 und TB 9.3 bzw. 9.5, jeweils 64bit. An den Account Settings in TB habe ich ewig nichts mehr geändert - und wie gesagt: Bis heute früh gab es auch keine Probleme.


    Zwischendrin hat es heute auch kurzfristig mal für ein paar Minuten funktioniert. Der ionos-Support weiß angeblich von nichts und rät mir, meine Mailboxen neu anzulegen, "damit sich das System wieder synchronisiert".


    Interessanter Weise funktioniert der Zugriff auf die gleichen Mailboxen (ebenfalls IMAP) über das "On-Board"-Mailprogramm von meinem iPhone problemlos. Mail Accounts anderer Anbieter (z.B. Posteo) funktionieren in den beiden betroffenen TB-Installation ebenfalls nach wie vor einwandfrei. Außerdem kann ich berichten, dass das Backup meiner 1&1 und GMX Mail Accounts per MailStore vom gleichen Rechner aus ebenfalls funktioniert - scheint also irgendwas zwischen TB und 1&1/ionos, bzw. GMX, bzw. eventuell sogar United Internet zu "klemmen" ...


    Was tun? :/

    Danke für die Tipps. Das Problem könnte in der Tat gewesen sein, dass der neu angelegte Account den gleichen Namen wie ein anderer hatte, den es auf dem Rechner früher einmal gab.


    Habe den Account jetzt nochmal neu angelegt und mit den IMAP-Boxen auf dem Server verbunden; danach ließen sich die ">gemeinsamen" Ordner löschen.


    Danke für die Tipps!

    Moinsen!


    Ich habe in TB 9.3.4 einen IMAP Mail Account neu angelegt und Inbox, Outbox, Sent Mail und den Papierkorb mit den entsprechenden IMAP-Ordnern auf dem Server verbunden. Danach habe ich von einem anderen Account, den ich demnächst schließen möchte, Nachrichen in die neue Inbox und den Sent Mail Ordner verschoben. Mit dem neu angelegten Account ließen sich auch Nachrichten problemlos verschicken und empfangen.


    Alles wunderbar - bis zum nächsten Systemstart. Seither ist der Account - ich nenne ihm mal "XY" - aus dem Ordner-Baum "verschwunden". Statt dessen gibt es auf der obersten Ebene, also auf einer Ebene mit anderen Mail Accounts, die ich sonst noch so konfiguriert habe, jetzt die Mailboxen Inbox, Outbox, Sent Mail und Trash, die eigentlich zum Account "XY" gehören und in denen sich auch die entsprechenden Nachrichten befinden. Diese Boxen kann ich nicht löschen, weil sie ja mit IMAP-Ordnern auf dem Server verbunden sind. Klicke ich auf so einen Ordner und rufe im TB-Menue "Account" auf, werden mir nur die Common Folder Settings angezeigt, aber keine Einstellungen, die den Mail Account betreffen.


    Was tun? Wir kann ich diesen Mail Account "restaurieren" - oder wenigstens die zugehörigen Ordner löschen, damit ich den Account neu anlegen kann?


    Gruß, Andreas

    ... danke für die Info - gut zu hören, dass das inzwischen behoben ist :)


    Ich habe zwar schon eine Lizenz für die Version 9, aber was mich bisher davon abhält, sie auch einzusetzen ist, dass man offenbar die Größe der Icons in den Toolbars nicht mehr ändern kann (die sind mir standardmäßüig definitiv zu groß und nehmen zu viel Platz weg) - oder ist das inzwischen ebenfalls behoben, bzw. ist da Abhilfe in Sicht?

    Moin und erst mal euch allen eiun gutes neues Jahr!


    Ich synchronisiere mein TB Adressbuch in regelmäßigen Abständen automatisch mit einem CardDAV Server (ownCloud). Nun habe ich im ownCloud Adressbuch einige Einträge stehen, die mehr als eine E-Mail-Adresse haben, die dann auch alle in das TB Adressbuch übernommen werden.


    Gerade ist mir aufgefallen, dass bei allen Einträgen, die importiert werden, im TB Adressbuch grundsätzlich immer die Option "Automatically add secondary addresses to the following field: BCC" aktiv ist, was bei Empfängern mit mehreren Adressen zu unerwünschten Effekten führt. Wie kann ich verhindern, dass diese Option automatisch aktiviert wird?


    BTW: Wenn ich die Option nach der Synchronisierung bei einer Adresse manuell in TB deaktiviere, ist sie nach dem n ächsten Sync wieder gesetzt ...


    Meine TB-Version ist 8.8.9.


    Gruß, Andreas

    Hallo!


    Ich habe TB gerade auf meinem neuen Rechner installiert und das Backup mit meinen diversen Mail-Konten dort erfolgreich eingespielt. Nur leider stimmen die Spaltenbreiten für die Anzeige der Ordner-Inhalte überhaupt nicht mehr (wegen der unterschiedlichen Bildschirm-Auflösung?).


    Nun habe ich mir die Spalten bei einem Ordner zurecht geschoben, würde mir aber gerne ersparen, das bei allen anderen Ordnern auch einzeln tun zu müssen. Gibt es einen Weg, wie ich die Spaltenbreite aus diesem Ordner für alle übrigen übernehmen kann?


    Liebe Grüße,
    Andreas