Beiträge von stoffel_hessen

    Hallo,

    ich würde gerne automatisiert die Adressbücher als LDIF exportieren, hat jemand eine Idee wie ich das bewerkstelligen kann?
    Als Hintergrund, ich verwende Phalanx als SPAM Filter, und in diesem importiere ich die exportierten LDIF Adressbücher von The Bat!, als Adressbücher verwende ich The Bat.ABD, Spam.ABD und NoSpam.ABD
    Somit kann ich eine eMail die als Spam gekennzeichnet wurde jederzeit einem Adressbuch zuordnen, und Phalanx importiert dann die Änderung

    DANKE


    Wie lange dauert denn so normal en Schließvorgang bei nicht-verschlüsselt und bei PW-verschlüsselt?

    Wenn ich in The Bat! die Ordnerwartung durchgeführt habe, und danach The Bat! schließe dauert es ca. 1-2 Sekunden, anders kann es auch mal 30 Sekunden dauern.
    Ich verwalte in The Bat! zur Zeit 13 Mailkonten mit 17.000 Nachrichten das Mailverzeichnis von The Bat! belegt bei mir ca. 2,3GB und ist nicht Verschlüsselt.
    Die Platte auf der das Betriebssystem läuft und auch die Datenpartition in die The Bat! installiert ist, sind mit TrueCrypt verschlüsselt.

    Mich habe gerade jemand gefragt und Firefox 26 mag nicht zitieren.
    Wenn ich in Firefox 26 versuch zu zitieren: Textstelle markieren, Button Textelle zitieren, dann klappt es nicht. Manchmal sind sogar mehrere alten Zitate drin.

    Kann bitte mal jemand testen mit Firefox 26 im Editor und Quellcodemode?

    Hallo GwenDragon,

    danke das Du meine PM an der richtigen Stelle im Forum gepostet hast.
    Ich habe es eben noch mal ausprobiert mit meinem Firefox 26.0 und konnte kein Problem beim direkten zitieren mehr feststellen, ich hatte dies aber schon ein Paar mal, das es nicht ging, darum gestern meine PM.
    Ist etwas geändert worden? ich verstehe es nicht ?(

    Was du allerdings probieren kannst, ist dass du einen Filter definierst, der prüft, ob eine Nachricht verschlüsselt ist und dann als Filteraktion ein Memo an die Nachricht dranhängt oder eine bestimmte Farbgruppe zuweist oder die Nachrichtenkennzeichnung setzt; eben die Nachricht in irgendeiner anderen Art und Weise kenntlich machst. Kennzeichnung und Farbgruppe würdest du sofort in der Nachrichtenliste sehen können, das Memo kannst du über die Spalteneinstellungen in der Nachrichtenliste anzeigen.

    DANKE, ich habe die Möglichkeit mit der Farbgruppe gewählt.
    Für die dies Interessiert: Erstellt habe ich einen Filter der nach dem Dateianhang "smime.p7m" oder nach dem Text "pgp-encrypted" im Nachrichtenkopf sucht.

    In der Übersicht ist nicht ersichtlich, ob eine Mail verschlüsselt ist oder nicht, Wenn eine Mail Signiert ist sieht man dies an dem kleinen gelben Hacken in der Übersicht.
    Siehe hierzu den angehängten Screenshot.

    Hat jemand eine Idee, wo ich dies in The Bat einstellen kann, das in der Übersicht ersichtlich ist, das die Mail verschlüsselt ist?

    Die Suche hat hier leider nichts gebracht.

    Dann nur etwas Geduld, Vitaly meldet sich auf Anfragen normalerweise recht flott/zeitnah, meistens noch am selben Tag (dabei bitte auch an die Zeitverschiebung denken).

    Ich habe die Anfrage schon gestern Vormittag dort hin geschickt.
    Meine letzte Anfrage wurde innerhalb von 3 Stunden beantwortet, in diesem Fall nachdem ich dies hier nun gelesen habe, wissen sie wohl nicht so recht was sie hierzu sagen sollen.

    Also, ich habe hierzu etwas beizutragen.
    Bei mir tritt das Problem auch auf, aber nur wenn ich in The Bat! unter Optionen - S/MIME und TLS... die S/MIME Engine von Interne Impementierung auf Microsoft Crypto API umstelle.
    Hierbei ist es dann egal, bei welchem Provider die Mails Verschlüsselt (TLS) abgerufen werden, mit eingeschaltetem "Microsoft Crypto API" funktioniert es nicht.

    Auf eine Nachfrage bei AntiSpamSniper, habe ich bis jetzt keine Antwort bekommen X(


    Wenn ich in CACert ein neues Zertifikat erstelle, wird auch keine Passphrase abgefragt, ist das so richtig?

    Ich verstehe es einfach nicht.

    Ich bin nun ein ganzes Stück weiter, wenn das Zertifikat erstellt wurde, kann dieses sofort im Browser installiert werden, von dort kann das Zertifikat dann über einen Export als xxx.p12 Datei für die dann auch ein Passwort vergeben werden muss gespeichert werden.
    Diese xxx.p12 Datei kann dann auch z.B. in Kleopatra importiert werden.

    //MODEDIT: Abgeteilt von Fehlermeldung GPG: Kein Öffentlicher Schlüssel

    Nachdem dies so gut funktioniert hat, wurde ich wohl etwas übermütig und dachte mir probiere es doch mal mit x.509 Zertifikaten.
    Dabei habe ich mich an die Anleitung im GPG4Win Tutorial Kapitel 7.2 gehalten.
    Dann wollte ich das Zertifikat bei cacert.org wie beschrieben zertifizieren, und das klappt überhaupt nicht.
    Habe mich auf cacert angemeldet und wollte das Zertifikat das mit Kleopatra x.509 erstellt wurde zertifizieren, hat nicht funktioniert.
    Dann dachte ich mir na gut, erstellst dir auf cacert einfach ein neues x.509 Zertifikat zu einer eMail Adresse, was auch geklappt hat, allerdings ist es so das ich nur den Öffentlichen Teil meines Zertifikats herunter laden kann, den Privaten Teil kann ich nicht Downloaden, hier fehlt mir auf der Seite auch irgendwie der Link, hier gibt es nur "Download des Zertifikats im PEM-Format" und "Download des Zertifikats im DER-Format" in beiden Dateien scheint aber der Private Schlüssel zu fehlen.

    Was mache ich Falsch, hat diese Problem schon mal jemand gehabt?

    Danke für die Unterstützung

    Ich habe hierzu eine Frage, ich verwalte in The Bat! 13 Mailkonten, und würde auch gerne für alle die Möglichkiet der Verschlüsselung einrichten.
    Ich habe nun 2 getrennte Schlüssel zum Verschlüsseln der Nachrichten in Kleopatra erstellt, diese haben allerdings 2 verschiedene Schlüssel-IDs
    pub 2048R/0CB66F42 2014-01-14
    pub 2048R/4D90C1CC 2014-01-14
    Ist das so falsch, erstellt man unter einer Schlüssel-ID für sämtliche eMail-Adressen die Schlüssel (Benutzerkennung hinzufügen)?

    Danke für die Unterstützung


    upps, die Links gehen ja noch auf meinen alten Server. Ich habe nix gesagt... :whistling:

    Ich hab auch nix gehört.

    Ein Problem habe ich hiermit aber schon, es funktioniert nicht.
    Wenn ich ein neues Konto anlegen will, sollte er mir doch dann die SMTP & POP3 Server entsprechend der Domain ausfüllen, oder ?
    Bei wird nur der Teil nach dem @ der eMail-Adresse genommen und diese als POP bzw. SMTP Mailserver eingetragen.

    Hat hierzu einer eine Idee